cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3543
Views
0
Helpful
23
Replies
Highlighted
Beginner

Internet access via the UC540

Hi,

We have been trying to configure our lab UC540 as an internet gateway for devices on the private side of the UC540. We have a simple isolated setup where the UC540 is the only DHCP server and the UC540 has a ADSL modem device connected to the WAN port. DHCP is supplied to the clients with a gateway IP address of the UC540 (192.168.10.1 in our case).

The UC540 can establish a PPPoE connection to the internet and when we ping a public IP address from the command line of the UC540 we get replies so we know the internet connection is fine.

Attempts to access the internet from PCs connected to the private side of the UC540 fail. If we attempt to ping a public IP address we get "192.168.10.1 destination network unreachable".

The UC540 has been configured solely using CCA. We have also tried using the new CCA3.1 with no success.

Is there something simple I may have missed?

Let me know what information you may need in order to assist me with my query.

Many thanks in advance.

23 REPLIES 23
Highlighted
Beginner

Please i have the same issue with a UC560 box i deployed for a client, we have right now down taken the windows server out of the network and it is still the same issue. The WAN interface is dhcp and g0/0 interface is in use. It is not a nat issue because everything is correct. I can ping domain names like www.yahoo.com and thier ip addresses, with good reply. The only difference here is that a laptop is connected on the lan side of the network and it can browse, while every other pc on the network can not browse, these where all initially connected to a domain. We assume it was the domain server and took it out, the same thing, they can not browse. Please Help, i have no idea what to do anymore.

I am attaching a configuration file to this

Highlighted

Hi Linda,

Without knowing too much of your network topology, it would appear you are missing the following line:

ip route 0.0.0.0 0.0.0.0 or

You may also need the following line as well:

ip name-server 192.168.16.8 (It looks like .8 is your DNS server??)

Normally I would blame CCA for not inserting this information into the config, but I realized that sometimes it wont do it because of certain information left out or not being correct during the TSW process, but it could have left this info out.

Give the above a shot, enter it in via CLI and see if that works for you, if it does then write memory, if not you can remove it manually or just reload the system before you write mem.

The above configuration will be compatible with CCA and will be recognized without breaking anything.

Cheers,

David.

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
Highlighted

The UC 560 gets ip adddres automatically from the ISP, when it is connected, the ip route 0.0.0.0 0.0.0.0 command is written automatically and it is always there when i check the routing table. for the ip name-server 192.168.16.8, i put it there, no changes, so i took it out again. I have tried everything possible, they get ip address information and dns addresses, are connected to the local lan, but they just wnt browse.

Highlighted

Hi Linda,

Can you  post running config of your device? Do you have "ip nat inside source list..." command in your running config? What is it mapped to and what is your WAN interface?

regards

Kishan

Highlighted

Hi Linda

I noticed that form your UC500 you can ping a host and it is resolved by DNS assigned from your ISP and DNS assigned to your PC is the UC500.

Could  you please check if  this command is included in your configuration, if not add it.

ip dns server

Best regards

Rogelio V.

Highlighted

Hello,

Yes, both commands were added, during the initial troubleshooting and it still did not work.

There was the ip nat command, the dns-server under dhcp mode, the ip name-server command. This morning, i decided to seperate the network, i put all data connection on a seperate switch and the voice connection i plugged into the esw 520 switch, both switches i connected to the uc560, all pcs can now browse. Just that some of the phones were having connectivity issues, which i checked and i hope fixed, now all phones come up, it just takes some of them a very long time to come up. i hope when they turn the devices on tomorrow, there wont be any more issues.

Highlighted

Everything has been fine, but the issue came again today, right now some users on the LAN are connecting to the net while others are not. For the other site where i seperated the voice network from data, they can not conect to the internet at all. Please what more do i need to do?

Highlighted

Hello Linda,

First off, we need to figure out what kind of problem this is..  Connectivity, DNS, or Routing.

Is your WAN interface up, and did it get an IP address from the provider?

Can you ping out to the internet from the UC540?  (IP and/or DNS)

Can you ping an IP address from a computer?

Can you ping a DNS name from a computer?

It may be a good idea to open a case, so we can look at the live settings.  So we can figure out what is happening.

Thank you,

Darren

Highlighted

Hi, i tried opening a case, but it seems i dont have sufficient priviledge to do tht. I am going to the site, i will try and get all the information needed.

From what i can gather, the internet service is not stable, for some users it is stable and fine, for others it keeps going off and then coming back on again. Trying to figure out were the problem is coming from.