cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1819
Views
0
Helpful
13
Replies
Highlighted
Beginner

IOS Jabber with sip trunk doesn't work

                   I have a problem i have a SIP trunk working well but when i configure the jabber ios, at UC500, this siptrnk drop calls for incomming and ountgoing, the CME is 8.6 if anybody has the solution..

13 REPLIES 13
Highlighted
Beginner

do not use the CA, with trunk and jabber.. configure manualy

Highlighted

Can you provide more details on what options you had to change to fix this?  I've been experiencing the same issue, No outbound SIP trunk calls from Jabber (just fast busy).

Thanks! 

Highlighted

Sure, you can config using the CA, the sip trunk, but never the jabber, if you configure the jabber with CA, the SIP trunk doesn't work, because put aditional configuration global SIP, and in the CUBE. to resolve that i reload the last configuration without jabber, and configure the jabber manually, adding the sip dn.. etc..

Highlighted
Beginner

I have tried this as well - that is NOT using CCA to install the jabber configs.  Do any one of you have a recommendation of what config statements to include or not include?

I was able to restore the ability for desk phones to call jabber phones by adding:

no outbound-proxy int the voice register global configuration as documented by the CCME/Jabber documentation.

What else should be added?

Thanks

Chris

Highlighted

could you check if you have these, please remove it.

voice service voip

sip

  bind control source-interface Vlan100

  bind media source-interface Vlan100

Highlighted

I don't have those commands in our config.   We are able to receive calls (from external via SIP trunk), but any outbound calls from Jabber result in a fast busy.

Highlighted

could you provide running_config and deb ccsip all, if you dont want to post here, shot me email to bkwon@cisco.com

Highlighted

voice service voip

ip address trusted list

  ipv4 0.0.0.0 0.0.0.0

no ip address trusted authenticate

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

sip

  bind control source-interface Vlan100

  bind media source-interface Vlan100

  registrar server expires max 3600 min 3600

  no update-callerid

voice register global

mode cme

source-address 10.1.1.1 port 5060

max-dn 56

max-pool 14

authenticate register

hold-alert

tftp-path flash:

create profile sync 0002114410791068

voice register dn  1

number 6912

name jon doe

no-reg  

label 6912

voice register pool  1

registration-timer max 720 min 660

id mac 0000.8888.9999

session-transport tcp

type CiscoMobile-iOS

number 1 dn 1

dtmf-relay rtp-nte sip-notify

username jon password 123456

no vad

Highlighted

please remove these 2 cli

voice service voip

sip

  bind control source-interface Vlan100 ->

  bind media source-interface Vlan100 ->

Highlighted
Beginner

Guys - i think i found it.  I took Kwon's suggesting of wiping and adding line by line manually.  This did not work.  It was NOT UNTIL AFTER i did the following:

In the global command:

Voice Register Global

you then do a

create profile

Everything seems to have woken up!!!

Highlighted

yes, definately you have to do 'create profile' under voice register global to update SIP phones profile, after remove 2 bind CLI.

Highlighted

Thanks for a step in the right direction after reviewing our config...

We were able to resolve issues with Jabber by removing the codec from the voice register pool and then making sure the following was set:

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

Is hold a supported feature?  When we press hold the call is just disconnected, just wondering if hold works for anyone else....Thanks

Highlighted

Here is how I got MOH to work (i.e. not disconnect the call, when I press HOLD on the Jabber iPhone):

I only had the following under "voice service sip / sip"

voice service voip

sip

  bind media source-interface Vlan100

I simpy added:
bind control source-interface Vlan100

Also make sure that under "voice register pool  1" you have the following two commands:

dtmf-relay rtp-nte sip-kpml

voice-class codec 1

Hope this helps!

Cheers