cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
480
Views
0
Helpful
1
Replies
Highlighted
Beginner

IP Phones not registering

Two of our phones suddenly stopped registering. They cycle through obtaining IP address and registering.  They suddenly stopped working for some of the phones when there were no changes made. The phones are two different models: 7975 and SPA504G. They are connected to a UC 540. When I rebooted the UC540, the SPA504G came up for a small amount of time and went back into the cycle. The 7975 has not successfully finished its registering even after rebooting both the phone and the switch.

We tried switching the ports the phones were on but that didn't make a difference. We hooked one of the working phones into one of the ports that had an non-working phone and it works properly. We also hooked the phones directly up to the UC540 without success.

The phones are using DHCP from the UC540. Two of our phones successfully get new IP addresses and work properly. The two in question do not. When we tried setting a static IP address for the 7975, it worked for a few seconds and then reported there was an IP conflict.

They are all on the phone VLAN 100. Again, no changes were made to the switches or VLAN configurations. No upgrades or changes had been made to the UC540 or the phones.

We are using the latest version of CCA.

Any ideas on how we can troubleshoot / resolve this problem? Thank you.

1 REPLY 1
Hall of Fame Master

IP Phones not registering

One would really need to look first hand. Your best approach would be to engage a reputable consultant, or UC certified Cisco partner for help.