cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

374
Views
0
Helpful
1
Replies
sethschmautz
Participant

Is anybody else seeing frequent CUE failures on UC520?

Hi,

We are about to get our fourth UC520 (32U, 8FXO) as a replacement in the past 2 years due to CUE module failures.  In this particular case, I simply reset the configuration back to default, and when the system reboot, it began the downward spiral.  First I could log into the CUE GUI, and CCA, but could not do a full backup (CCA) or a CUE backup (GUI) successfully.  I changed all passwords to be equal, then tried again.  Still couldn't get a backup, so tried to reload the cue through CCA.  CCA spun for about 24 minutes before I stopped the process.  At this point, the CUE module stopped working entirely.  Tried a bare metal install of CUE, but had the same problem until TAC finally decided to RMA the device.

This issue is almost identical between the three previous UC520s.  I'm not hard powering the system down or do a ton of changes.  What could be the problem?  Anybody see similar problems with their own (or a clients') UC500?

Thanks,

Seth

1 REPLY 1
bethingt
Beginner

That is definitely a strange occurence, sounds like CUE keeps getting corrupted for some reason. If you do a show flash do you see any crash logs?

Brian

This widget could not be displayed.