cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1246
Views
5
Helpful
3
Replies

Lacking preferred audio device setting in SPA525G/G2

gustavolsson
Beginner
Beginner

...according to page 28 in the user guide here http://cisco.biz/en/US/docs/voice_ip_comm/csbpipp/ip_phones/user/guide/spa300-500-uc320w/SPA300-500-UC320W_UG_78-19372.pdf it's not supposed to be there. For the rest of the 50x-series and 9xx-series it's there, but not for the 525G/G2. This is quite troublesome when used with autoanswer. The phone remembers your last choice of audio device as long as it's booted but it occasionally reboots and that seem to set the default device back to speaker. Quite troublesome in a callcenter environment where all pickups are done via auto answer from a desktop application. Is there any way of setting this in the 525G/G2 to always be headset?

3 Replies 3

kevenboudreau
Beginner
Beginner

Hi,

I'm having the same issue, did you find any resolution to have the headset as preferred device?

I am using firmware 7-5-5.

Regards,

Keven

same problem..it just takes the line with the speakerphone, handset is not working. Is there a code to enable the receiver??

Thanks in advance, regards

Mike

I have an enhancement request (CSCun63070) which should be in place around November. We'll need to wait until then to have such options. Look for the next releases.

Regards,

Keven

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers