cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
1215
Views
0
Helpful
2
Replies
Highlighted

Linksys IP Phone SPA942 Lights all on with no screen or menu

I have a SPA942 that all the lights are on steady (no blinking) and there is no screen or menu.

No response when I press any of the buttons.

I have tried both with power and with POE connection and I get nothing.

I thought maybe the SOS tool would recover it but even when the unit is connected to the same switch as my pc the recovery application does not see the serial number of the unit.

I suspect a corrupted firmware.

Suggestions?

2 REPLIES 2
Frequent Contributor

Linksys IP Phone SPA942 Lights all on with no screen or menu

You can the SOS tool entering all "F" instead of the actual 12 digit serial number, if it still can't find the phone, then it's pretty much dead.

Linksys IP Phone SPA942 Lights all on with no screen or menu

nseto

thanks.  I tried that but no success.

I changed switches as well but that had no change.

the switch port does not show an active connection when the cat5e cable is plugged in.

yes, I have the cable plugged into the wan port not the PC port on the phone.

I am using the external power not the poe.

it's strange that the phones would not have a hardware reset option.

oh well. I now have a 100.00 useless piece of junk.

appreciate the help.