cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
958
Views
0
Helpful
3
Replies
Highlighted
Beginner

Mobility key won't disable Single Number Reach on SPA504G

Hi All,

I have another nagging question and hoping you good folks can assist.

I have a SPA504G phone and have configured SNR on an ephone dn that appears on button 2.

The SNR feature itself works fine, however when attempting to use the "Mobility" softkey on the SPA504G I am unable to disable the feature.  The option to disable "appears" when I press the Mobility key (ie. when I press the Mobility softkey, it says "MobileConnectOn" and shows the option "1 DisableMobileConnect"), but if I select this option to disable it does nothing.  It still shows as "MobileConnectOn", and when I test sure enough still rings the SNR destination.

If I configure the ephone dn that appears on button 1 with SNR, the Mobility key allows me to enable/disable the feature with no problem.

Note that the ephone dn configured on button 2 appears on no other sets (ie. not multi-appearance).

Is anyone aware of a limitation with the SPA sets, that the Mobility key will only enable/disable SNR for an SNR dn appearing on button 1?

I am aware of the limitation that only 1 SNR dn can be configured on a single set.

Any help is greatly appreciated!

Thanks.

Brent

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Enthusiast

Hello Brent,

I did some more testing on this, and what you are experiencing has been replicated here in my lab. (Tested with multiple IOS's, and phone models.)   I have contacted some of the developers, and I am in the process of opening a bug on this.

For right now, I would say that SNR cannot be disabled, unless it is assigned to button 1 on your phone.

Thank you,

Darren

View solution in original post

3 REPLIES 3
Highlighted
Enthusiast

Hello Brent,

I do not have an answer for your issue at this time, but I have tested this in my lab, and recieved the same results.  Not sure if this is a limitation, that only SNR on the first button on the phone can be enabled/disabled.  Will try to look into this more, if I can find some time..

Thank you,

Darren

Highlighted
Enthusiast

Hello Brent,

I did some more testing on this, and what you are experiencing has been replicated here in my lab. (Tested with multiple IOS's, and phone models.)   I have contacted some of the developers, and I am in the process of opening a bug on this.

For right now, I would say that SNR cannot be disabled, unless it is assigned to button 1 on your phone.

Thank you,

Darren

View solution in original post

Highlighted

Thanks Darren.  I appreciate you looking into this.

Brent