cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

452
Views
0
Helpful
2
Replies
brian.russell31
Participant

MultiSite Configuration > Status Up - Need help with Traffic Routing

Hi All,

I have managed to configure 2 UC520 sucesfully both voice and data show UP status on CCA - thanks for the help on this.

I can ping the IP address on the remote site (UK) and can connect to the UC520 without using the VPN client so it looks like the link is established - remote 192.168.20.1 and local is 10.54.8.1). In the UK the UC520 is connected to another router (SKY Broadband) 192.168.0.*. I have 2 questions:

However please note that the IP address for the UC520 is 192.168.0.20 on the SKY Broadband router and I have put this IP address into the DMZ as no restrictions should apply.

1) How can I access devices systems on the 192.168.0.* subnett from the 192.168.20.1 subnett whch is the UC520? Do I on the remote side (UK) add a trust between 192.168.20.* and 192.168.0.* if so where and how do I add this?

2) I am located in Poland how can I divert UK specific web traffic out through the UC520 in the UK rather than exiting from the Polish provider.

I will get to the voice part once I have the data part working as expected.

Thanks as always

Brian           

2 REPLIES 2
Yasien Adams
Beginner

Hi,

Will probably need more info on the interfaces you have configured, and how the Sky Braodband is actually connected to the UC, but otherwise, routing commands should accomplish everything above.

ip route 192.168.0.0 255.255.255.0 sky_broadband_gateway

Once you have confirmed that the UC can ping the gateway on the sky broadband network, then the above route should be work.  And access to those devices should also work.  Else you will also need to create and apply a specific access-list to allow the traffic.

Once this part is confirmed, you can then focus on diverting internet traffic only.  Here, you will need to make sure that NAT is working 100%

Hi Yasien,

I tried to add this via CCA but it will not accept the route. Would you be able to help me with the CLI commands to enter.

I have tried several times but it doesnt seem to save to route unless I am entering it in incorrectly which could be possible

Thanks in advance

Brian

This widget could not be displayed.