cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

1019
Views
0
Helpful
8
Replies
Highlighted

MWI stop working after update to 8.6.1

Hi everyone.

After update the UC560 to 8.6.1 the phones don't receive any MWI notification any more (no red lights and no envelopes on the screen).

The MWI numbers are correctly configured.

!

ephone-dn  599

number A801.... no-reg primary

mwi off 

!

!

ephone-dn  600

number A800.... no-reg primary

mwi on

!

I can see the same numbers in the CUE GUI MWI>Settings.

I've tried to reset the CUE an the CME and call to that numbers

UC_560#csim start A8012012

csim: called number = A8012012, loop count = 1 ping count = 0

csim: loop = 1, failed = 1 

csim: call attempted = 1, setup failed = 1, tone failed = 0

Any ideas?

Thank you.

Everyone's tags (6)
8 REPLIES 8
Highlighted
Hall of Fame Master

Re: MWI stop working after update to 8.6.1

Try "unsolicited notify" method.

it's simpler to configure, and I've never seen it fail (including 8.6.1).

Highlighted

Re: MWI stop working after update to 8.6.1

Hi.

I will try.

Thank you.

Best Regards

Highlighted
Rising star

Re:MWI stop working after update to 8.6.1

Hi Mate,

You can also remove them and re-add them, this has worked in the past but it could be a newly introduced bug as well :-\

Cheers,

David Trad.


Sent from Cisco Technical Support Android App

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
Highlighted

Re: MWI stop working after update to 8.6.1

I tried that. even change the MWI numbers.

Highlighted

Re: MWI stop working after update to 8.6.1

Hello Waldo,

Please check if you have the following under "Voice service voip" sip subsection:

bind control .......

bind media .......

If you have them please remove them by entering - "no bind control" and "no bind media".

HTH,

Alex

*please rate helpful posts

Highlighted

Re: MWI stop working after update to 8.6.1

Thaks but I don't have these commands.

I fixed the problem adding this to the unity dial-peer.

Incoming called-number A80[01]….

The final configuration.

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 3099

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

Incoming called-number A80[01]….

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

Thanks a lot to everyone, this forum is very helpfull.

Cheers

Highlighted

Re: MWI stop working after update to 8.6.1

Hi Waldo,

Please check then if you have "connection-reuse" under "sip-ua"

If you have it there please do the following

sip-ua

no connection-reuse

and then refresh the MWI.

HTH,

Alex

*Please rate all helpful posts

Highlighted
Beginner

MWI stop working after update to 8.6.1

Check out this post:

https://supportforums.cisco.com/message/3692011#3692011

Same issue with previous upgrades.  Should sort you out.