cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

NEED URGENT!!!!! Support for UC560 configuration

SyedHaider95012
Beginner
Beginner

Hi , I am trying to configure UC560 but it is not connecting with CCA. Here below are the output, i cannot even factory reset it as it does not show any cfg file in flash. Need urgent help, below is the details 

 

Show flash:

Router#show flash
-#- --length-- -----date/time------ path
1 39494320 Aug 30 2011 13:46:40 uc500-advipservicesk9-mz.151-2.T4

 

Show Inv:

NAME: "UC560-FXO-K9 Chassis", DESCR: "UC560-FXO-K9 Chassis"
PID: UC560-FXO-K9 , VID: V01, SN: XXXXXXXXX

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 in DaughterCard Slot 2", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"
PID: VWIC2-2MFT-T1/E1 , VID: V01 , SN: XXXXXXXX

 

Running Config:

Current configuration : 1726 bytes
!
! Last configuration change at 21:17:47 UTC Tue Jul 14 2020
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
! card type command needed for slot/vwic-slot 0/2
!
no aaa new-model
!
crypto pki token default removal timeout 0
!
!
dot11 syslog
ip source-route
ip cef
!
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
license udi pid UC560-FXO-K9 sn XXXXXXXXX
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
ip address dhcp
shutdown
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description Loopback interface used to manage integrated application module
no ip address
shutdown
!
interface GigabitEthernet0/1/0
!
interface GigabitEthernet0/1/1
!
interface GigabitEthernet0/1/2
!
interface GigabitEthernet0/1/3
description Interface used to communicate with integrated service modue
!
interface Vlan1
ip address 192.168.10.1 255.255.255.0
!
ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
logging esm config
!
!
!
!
!
control-plane
!
!
voice-port 0/0/0
!
voice-port 0/0/1
!
voice-port 0/0/2
!
voice-port 0/0/3
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control
description Music On Hold Port
!
!
!
!
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
speed 115200
line vty 0 4
login
transport input all
!
end

 

CCA SCREENSHOT:

CCA.png

 

0 REPLIES 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: