cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

245
Views
0
Helpful
1
Replies
Highlighted
Beginner

Newer phone loads - UC560

Hi..

Looking for some advise...

An SMB client has a UC540 for IP telephony , and had purchased bulk IP Phones: Cisco CP-9971 and CP-8841. He doesn't want to upgrade BE solution yet, considering the scale of his organization.

 

I understand the latest loads for these phones won't be accepted by the Configuration Assistant (CA), and I would need to use the CLI.

What version of CM is UC540 running? And what SIP version load should I download to be compatible with UC540?

 

Thanks in advance.

Everyone's tags (3)
1 REPLY 1
Highlighted
Beginner

Re: Newer phone loads - UC540

I made a mistake. It's the Uc560.

Will the Cisco CP-9971 and CP-8841 work with UC 560?