cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
906
Views
0
Helpful
2
Replies
Highlighted

Newly configured UC540 unable to make calls

I have installed a new UC540 with 5 SPA303 handsets connected through a SG300-20 switch.

I have upgraded the UC software to version 8.2 added the associated UK locale pack and everything installed fine.

Having run the telephony wizard all appears normal but I am unable to make outgoing calls form any extension.

Internal calls between extensions is fine.

When trying to make outgoing calls the UK engaged (long tone - short tone) noise is heard

The Dial Plan test tool shows that there should be no issues and correctly finds the dial plan for any outgoing test numbers, both mobile and landline.

I have tried setting the TEI setting to 0 as specified in a related post but it has made no diffference.

the system uses 4 x ISDN channels from 2 ISDN2e NTE's supplied and tested working by BT.

I cannot currently test incoming calls as the number is diverted to a mobile for business purposes.

If a copy of the current running config wodul be useful then please let me know.

Thanks

It may also be meaningful that the SPA303 display shows a message UNKNOWN NUMBER when dialling out

Everyone's tags (8)
2 REPLIES 2

Newly configured UC540 unable to make calls

To save time in case its needed here is a cleaned running config

Building configuration...


Current configuration : 38064 bytes
!
! Last configuration change at 13:46:42 GMT Tue Sep 3 2013 by Lantech
version 15.1
parser config cache interface
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
service compress-config
service sequence-numbers
!
hostname UC540
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 ##########################################
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
aaa session-id common
!
clock timezone GMT 0 0
clock summer-time GMT recurring last Sun Mar 1:00 last Sun Oct 2:00
network-clock-participate wic 1
network-clock-participate wic 2
network-clock-select 1 BRI0/1/0
network-clock-select 2 BRI0/1/1
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-660789186
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-660789186
revocation-check none
rsakeypair TP-self-signed-660789186
!
!
crypto pki certificate chain TP-self-signed-660789186
certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 36363037 38393138 36301E17 0D313330 39303331 30303934
  335A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3636 30373839
  31383630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  C77FB298 F72E1DFA D2F02756 11AF3EF2 E801C57B DF261E31 68D5ADF5 9F17AD71
  EDA25963 6839C4B4 7C32327A B1466FA3 ABB6A394 ABAB3350 94DDC651 949FBB8F
  A11A82CA A2FD02A9 8F4ADEE2 4013C752 16B0E894 7FC84A6B 8EA3DDF5 4736C19E
  FFE48A0A D5B61B02 0461E675 E7BA9CC4 C1FA56BF B3830485 6DE33334 306273FF
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
  23041830 168014D2 22F46DDA EB148774 0ED2A39E 1EED3F80 0E35C730 1D060355
  1D0E0416 0414D222 F46DDAEB 1487740E D2A39E1E ED3F800E 35C7300D 06092A86
  4886F70D 01010505 00038181 0007DFE6 96C849B2 A42CE89E D8F05B77 1D6763A8
  37240297 F96050A3 FE9A9AF1 94BEC2B0 879F29B5 25EE1604 A13A2B59 A911822A
  BAB629FC 0C61628A 39C7F3E7 682F0EB0 FD377E5A E02090AC C288A879 1750BA01
  982C7C3F BDB8580C D7716157 CEDACB74 CC442521 03AFD6D3 2D603673 9A2C366E
  16853DD4 981A4D0A 100C340E 16
   quit
dot11 syslog
!
dot11 ssid cisco-data
vlan 1
authentication open
!
dot11 ssid cisco-voice
vlan 100
authentication open
!
ip source-route
ip cef
!
!
ip dhcp relay information trust-all
ip dhcp excluded-address 10.1.1.1 10.1.1.9
ip dhcp excluded-address 10.1.1.241 10.1.1.255
ip dhcp excluded-address 192.168.10.1 192.168.10.20
ip dhcp excluded-address 192.168.10.221 192.168.10.255
!
ip dhcp pool phone
network 10.1.1.0 255.255.255.0
default-router 10.1.1.1
option 150 ip 10.1.1.1
!
ip dhcp pool data
import all
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 8.8.8.8 8.8.4.4
!
!
!
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip inspect WAAS flush-timeout 10
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW netshow
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp router-traffic
ip inspect name SDM_LOW udp router-traffic
ip inspect name SDM_LOW vdolive
no ipv6 cef
!
multilink bundle-name authenticated
!
!
stcapp ccm-group 1
stcapp
!
!
isdn switch-type basic-net3
!
!
trunk group ALL_BRI
hunt-scheme sequential
translation-profile outgoing PROFILE_ALL_BRI
!
!
voice call send-alert
voice rtp send-recv
!
voice service voip
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
supplementary-service h450.12
sip
  no update-callerid
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g729r8
!
!
voice register global
mode cme
source-address 10.1.1.1 port 5060
load 9971 sip9971.9-2-2
load 9951 sip9951.9-2-2
load 8961 sip8961.9-2-2
timezone 21
time-format 24
date-format D/M/Y
!
voice hunt-group 1 parallel
final 399
list 201,202,203,204,205
timeout 16
pilot 501
!
!
!
!
voice translation-rule 4
rule 15 /^...$/ /01792455058/
!
voice translation-rule 5
rule 1 /01792455058/ /501/
!
voice translation-rule 1000
rule 1 /.*/ //
!
voice translation-rule 1112
rule 1 /^9/ //
!
voice translation-rule 2002
rule 1 /^6/ //
!
voice translation-rule 2222
rule 1 /^909[01]......../ //
rule 2 /^9090[89]......./ //
rule 3 /^9098\(.*\)/ //
!
!
voice translation-profile BRI0-BG_Called_5
translate calling 3265
translate called 5
!
voice translation-profile CALLER_ID_TRANSLATION_PROFILE
translate calling 1111
!
voice translation-profile CallBlocking
translate called 2222
!
voice translation-profile OUTGOING_TRANSLATION_PROFILE
translate called 1112
!
voice translation-profile PROFILE_ALL_BRI
translate calling 4
!
voice translation-profile XFER_TO_VM_PROFILE
translate redirect-called 2002
!
voice translation-profile nondialable
translate called 1000
!
!
voice-card 0
!
fax interface-type fax-mail
!
!
license udi pid UC540W-BRI-K9 sn FGL172420YS
archive
log config
  logging enable
  logging size 600
  hidekeys
username Lantech privilege 15 secret ############################
!
!
ip tftp source-interface Loopback0
!
!
!
bridge irb
!
!
!
!
interface Loopback0
description $FW_INSIDE$
ip address 10.1.10.2 255.255.255.252
ip access-group 101 in
ip nat inside
ip virtual-reassembly in
!
interface FastEthernet0/0
description $FW_OUTSIDE$
ip address 192.168.120.1 255.255.255.0
ip access-group 104 in
ip nat outside
ip inspect SDM_LOW out
ip virtual-reassembly in
ip verify unicast reverse-path
load-interval 30
duplex auto
speed auto
!
interface Integrated-Service-Engine0/0
description cue is initialized with default IMAP group
ip unnumbered Loopback0
ip nat inside
ip virtual-reassembly in
service-module ip address 10.1.10.1 255.255.255.252
service-module ip default-gateway 10.1.10.2
!
interface FastEthernet0/1/0
switchport voice vlan 100
no ip address
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/1
switchport voice vlan 100
no ip address
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/2
switchport voice vlan 100
no ip address
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/3
switchport voice vlan 100
no ip address
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/4
switchport voice vlan 100
no ip address
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/5
switchport voice vlan 100
no ip address
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/6
switchport voice vlan 100
no ip address
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/7
switchport voice vlan 100
no ip address
macro description cisco-phone
spanning-tree portfast
!
interface FastEthernet0/1/8
switchport mode trunk
switchport voice vlan 100
no ip address
macro description cisco-switch
!
interface BRI0/1/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group ALL_BRI 64
!
interface BRI0/1/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group ALL_BRI 64
!
interface BRI0/2/0
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group ALL_BRI 64
!
interface BRI0/2/1
no ip address
isdn switch-type basic-net3
isdn point-to-point-setup
isdn incoming-voice voice
isdn sending-complete
isdn static-tei 0
trunk-group ALL_BRI 64
!
interface Dot11Radio0/5/0
no ip address
!
ssid cisco-data
!
ssid cisco-voice
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
antenna receive right
antenna transmit right
!
interface Dot11Radio0/5/0.1
encapsulation dot1Q 1 native
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.100
encapsulation dot1Q 100
bridge-group 100
bridge-group 100 subscriber-loop-control
bridge-group 100 spanning-disabled
bridge-group 100 block-unknown-source
no bridge-group 100 source-learning
no bridge-group 100 unicast-flooding
!
interface Vlan1
no ip address
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan100
no ip address
bridge-group 100
bridge-group 100 spanning-disabled
!
interface BVI1
description $FW_INSIDE$
ip address 192.168.10.1 255.255.255.0
ip access-group 102 in
ip nat inside
ip virtual-reassembly in
!
interface BVI100
description $FW_INSIDE$
ip address 10.1.1.1 255.255.255.0
ip access-group 103 in
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http path flash:/gui
!
ip dns server
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.120.254
ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 10.1.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 10.1.10.0 0.0.0.3
access-list 100 remark auto generated by SDM firewall configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip 192.168.10.0 0.0.0.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 permit udp 10.1.1.0 0.0.0.255 eq 2000 any
access-list 101 deny   ip 10.1.1.0 0.0.0.255 any
access-list 101 deny   ip 192.168.10.0 0.0.0.255 any
access-list 101 deny   ip 192.168.120.0 0.0.0.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 permit ip any any
access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_6##
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 10.1.10.0 0.0.0.3 any
access-list 102 deny   ip 10.1.1.0 0.0.0.255 any
access-list 102 deny   ip 192.168.120.0 0.0.0.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 permit ip any any
access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##
access-list 103 remark SDM_ACL Category=1
access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000
access-list 103 deny   ip 10.1.10.0 0.0.0.3 any
access-list 103 deny   ip 192.168.10.0 0.0.0.255 any
access-list 103 deny   ip 192.168.120.0 0.0.0.255 any
access-list 103 deny   ip host 255.255.255.255 any
access-list 103 deny   ip 127.0.0.0 0.255.255.255 any
access-list 103 permit ip any any
access-list 104 remark auto generated by SDM firewall configuration##NO_ACES_15##
access-list 104 remark SDM_ACL Category=1
access-list 104 deny   ip 10.1.10.0 0.0.0.3 any
access-list 104 deny   ip 10.1.1.0 0.0.0.255 any
access-list 104 deny   ip 192.168.10.0 0.0.0.255 any
access-list 104 permit udp host 8.8.8.8 eq domain any
access-list 104 permit udp host 8.8.4.4 eq domain any
access-list 104 permit icmp any host 192.168.120.1 echo-reply
access-list 104 permit icmp any host 192.168.120.1 time-exceeded
access-list 104 permit icmp any host 192.168.120.1 unreachable
access-list 104 deny   ip 10.0.0.0 0.255.255.255 any
access-list 104 deny   ip 172.16.0.0 0.15.255.255 any
access-list 104 deny   ip 192.168.0.0 0.0.255.255 any
access-list 104 deny   ip 127.0.0.0 0.255.255.255 any
access-list 104 deny   ip host 255.255.255.255 any
access-list 104 deny   ip host 0.0.0.0 any
access-list 104 deny   ip any any log
!
!
!
!
snmp-server community public RO
tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin
tftp-server flash:/phones/50x-30x/spa50x-30x-7-5-2c.bin alias spa50x-30x-7-5-2c.bin
tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw
tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw
tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw
tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml
tftp-server flash:/ringtones/RingList.xml alias RingList.xml
tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw
tftp-server flash:/ringtones/Bass.raw alias Bass.raw
tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw
tftp-server flash:/ringtones/Chime.raw alias Chime.raw
tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw
tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw
tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw
tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw
tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw
tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw
tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw
tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw
tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw
tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw
tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw
tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw
tftp-server flash:/ringtones/Pop.raw alias Pop.raw
tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw
tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw
tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw
tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw
tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw
tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw
tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw
tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw
tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw
tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw
tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw
tftp-server flash:/Desktops/CampusNight.png
tftp-server flash:/Desktops/TN-CampusNight.png
tftp-server flash:/Desktops/CiscoFountain.png
tftp-server flash:/Desktops/TN-CiscoFountain.png
tftp-server flash:/Desktops/CiscoLogo.png
tftp-server flash:/Desktops/TN-CiscoLogo.png
tftp-server flash:/Desktops/Fountain.png
tftp-server flash:/Desktops/TN-Fountain.png
tftp-server flash:/Desktops/MorroRock.png
tftp-server flash:/Desktops/TN-MorroRock.png
tftp-server flash:/Desktops/NantucketFlowers.png
tftp-server flash:/Desktops/TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au
tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au
tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au
tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au
tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au
tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au
tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au
tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au
tftp-server flash:/English_United_States/501-dictionary.xml alias English_United_States/501-dictionary.xml
tftp-server flash:/English_United_States/502-dictionary.xml alias English_United_States/502-dictionary.xml
tftp-server flash:/English_United_States/504-dictionary.xml alias English_United_States/504-dictionary.xml
tftp-server flash:/English_United_States/508-dictionary.xml alias English_United_States/508-dictionary.xml
tftp-server flash:/English_United_States/509-dictionary.xml alias English_United_States/509-dictionary.xml
tftp-server flash:/English_United_States/512-dictionary.xml alias English_United_States/512-dictionary.xml
tftp-server flash:/English_United_States/514-dictionary.xml alias English_United_States/514-dictionary.xml
tftp-server flash:/English_United_States/521-dictionary.xml alias English_United_States/521-dictionary.xml
tftp-server flash:/English_United_States/524-dictionary.xml alias English_United_States/524-dictionary.xml
tftp-server flash:/English_United_States/525G-dictionary.xml alias English_United_States/525G-dictionary.xml
tftp-server flash:/English_United_States/525G-kate.xml alias English_United_States/525G-kate.xml
tftp-server flash:/English_United_States/525G-tones.xml alias English_United_States/525G-tones.xml
tftp-server flash:/English_United_States/525G2-dictionary.xml alias English_United_States/525G2-dictionary.xml
tftp-server flash:/English_United_States/525G2-kate.xml alias English_United_States/525G2-kate.xml
tftp-server flash:/English_United_States/525G2-tones.xml alias English_United_States/525G2-tones.xml
tftp-server flash:/English_United_States/7921-dictionary.xml alias English_United_States/7921-dictionary.xml
tftp-server flash:/English_United_States/7921-font.dat alias English_United_States/7921-font.dat
tftp-server flash:/English_United_States/7921-kate.utf-8.xml alias English_United_States/7921-kate.utf-8.xml
tftp-server flash:/English_United_States/7921-kate.xml alias English_United_States/7921-kate.xml
tftp-server flash:/English_United_States/7960-tones.xml alias English_United_States/7960-tones.xml
tftp-server flash:/English_United_States/be-sccp.jar alias English_United_States/be-sccp.jar
tftp-server flash:/English_United_States/CME-locale-en_US-English-8.6.2.4.tar.cfg alias

English_United_States/CME-locale-en_US-English-8.6.2.4.tar.cfg
tftp-server flash:/English_United_States/g3-tones.xml alias English_United_States/g3-tones.xml
tftp-server flash:/English_United_States/gp-sccp.jar alias English_United_States/gp-sccp.jar
tftp-server flash:/English_United_States/ipc-sccp.jar alias English_United_States/ipc-sccp.jar
tftp-server flash:/English_United_States/mk-sccp.jar alias English_United_States/mk-sccp.jar
tftp-server flash:/English_United_States/rp-sccp.jar alias English_United_States/rp-sccp.jar
tftp-server flash:/English_United_States/rtl-sccp.jar alias English_United_States/rtl-sccp.jar
tftp-server flash:/English_United_States/tags_file alias English_United_States/tags_file
tftp-server flash:/English_United_States/tc-sccp.jar alias English_United_States/tc-sccp.jar
tftp-server flash:/English_United_States/td-sccp.jar alias English_United_States/td-sccp.jar
tftp-server flash:/English_United_States/utf8_tags_file alias English_United_States/utf8_tags_file
radius-server attribute 31 send nas-port-detail
!
!
!
control-plane
!
bridge 1 route ip
bridge 100 route ip
!
voice-port 0/0/0
cptone GB
shutdown
caller-id enable
!
voice-port 0/0/1
cptone GB
shutdown
caller-id enable
!
voice-port 0/0/2
cptone GB
shutdown
caller-id enable
!
voice-port 0/0/3
cptone GB
shutdown
caller-id enable
!
voice-port 0/1/0
compand-type a-law
cptone GB
bearer-cap Speech
!
voice-port 0/1/1
compand-type a-law
cptone GB
bearer-cap Speech
!
voice-port 0/2/0
compand-type a-law
cptone GB
bearer-cap Speech
!
voice-port 0/2/1
compand-type a-law
cptone GB
bearer-cap Speech
!
voice-port 0/4/0
auto-cut-through
signal immediate
input gain auto-control -15
description Music On Hold Port
!
sccp local Loopback0
sccp ccm 10.1.1.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
!
dial-peer cor custom
name internal
name local
name local-plus
name international
name national
name national-plus
name emergency
name toll-free
!
!
dial-peer cor list call-internal
member internal
!
dial-peer cor list call-local
member local
!
dial-peer cor list call-local-plus
member local-plus
!
dial-peer cor list call-national
member national
!
dial-peer cor list call-national-plus
member national-plus
!
dial-peer cor list call-international
member international
!
dial-peer cor list call-emergency
member emergency
!
dial-peer cor list call-toll-free
member toll-free
!
dial-peer cor list user-internal
member internal
member emergency
!
dial-peer cor list user-local
member internal
member local
member emergency
member toll-free
!
dial-peer cor list user-local-plus
member internal
member local
member local-plus
member emergency
member toll-free
!
dial-peer cor list user-national
member internal
member local
member local-plus
member national
member emergency
member toll-free
!
dial-peer cor list user-national-plus
member internal
member local
member local-plus
member national
member national-plus
member emergency
member toll-free
!
dial-peer cor list user-international
member internal
member local
member local-plus
member international
member national
member national-plus
member emergency
member toll-free
!
!
dial-peer voice 1 pots
port 0/0/0
no sip-register
!
dial-peer voice 2 pots
port 0/0/1
no sip-register
!
dial-peer voice 3 pots
port 0/0/2
no sip-register
!
dial-peer voice 4 pots
port 0/0/3
no sip-register
!
dial-peer voice 5 pots
description ** MOH Port **
destination-pattern ABC
port 0/4/0
no sip-register
!
dial-peer voice 6 pots
description ôcatch all dial peer for BRI/PRIö
translation-profile incoming nondialable
incoming called-number .%
direct-inward-dial
!
dial-peer voice 50 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/1/0
!
dial-peer voice 51 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/1/1
!
dial-peer voice 100 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/2/0
!
dial-peer voice 101 pots
description ** incoming dial peer **
incoming called-number ^AAAA$
direct-inward-dial
port 0/2/1
!
dial-peer voice 2000 voip
description ** cue voicemail pilot number **
translation-profile outgoing XFER_TO_VM_PROFILE
destination-pattern 399
b2bua
session protocol sipv2
session target ipv4:10.1.10.1
voice-class sip outbound-proxy ipv4:10.1.10.1 
dtmf-relay rtp-nte
codec g711ulaw
no vad
!
dial-peer voice 3003 pots
description BRI0-BG
translation-profile incoming BRI0-BG_Called_5
incoming called-number 01792455058
direct-inward-dial
port 0/1/1
!
dial-peer voice 3002 pots
description BRI0-BG
translation-profile incoming BRI0-BG_Called_5
incoming called-number 01792455058
direct-inward-dial
port 0/2/1
!
dial-peer voice 3001 pots
description BRI0-BG
translation-profile incoming BRI0-BG_Called_5
incoming called-number 01792455058
direct-inward-dial
port 0/1/0
!
dial-peer voice 3000 pots
description BRI0-BG
translation-profile incoming BRI0-BG_Called_5
incoming called-number 01792455058
direct-inward-dial
port 0/2/0
!
dial-peer voice 52 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*UK-6-Digit-Local-Numbers*Free Numbers - 11 digit**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9080[08].......
forward-digits all
no sip-register
!
dial-peer voice 53 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*UK-6-Digit-Local-Numbers*Free Numbers - 10 digit**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90500......
forward-digits all
no sip-register
!
dial-peer voice 54 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*UK-6-Digit-Local-Numbers*Free Numbers - <= 10 digits**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90800....T
forward-digits all
no sip-register
!
dial-peer voice 55 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*UK-6-Digit-Local-Numbers*International Toll Free**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 900800T
forward-digits all
no sip-register
!
dial-peer voice 56 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*UK-6-Digit-Local-Numbers*Voicetext Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91800.
forward-digits all
no sip-register
!
dial-peer voice 57 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*UK-6-Digit-Local-Numbers*Operator**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9100
forward-digits all
no sip-register
!
dial-peer voice 58 pots
trunkgroup ALL_BRI
corlist outgoing call-toll-free
description **CCA*UK-6-Digit-Local-Numbers*Int Operator / Blind Directory**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91[59]5
forward-digits all
no sip-register
!
dial-peer voice 59 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*UK-6-Digit-Local-Numbers*Non-Emergency Police/Health Ser**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 91[01]1
forward-digits all
no sip-register
!
dial-peer voice 60 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*UK-6-Digit-Local-Numbers*local direct dial**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9[2-9].....
forward-digits all
no sip-register
!
dial-peer voice 61 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*UK-6-Digit-Local-Numbers*local direct dial - 4/5 digits**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9[2-9]...T
forward-digits all
no sip-register
!
dial-peer voice 62 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*UK-6-Digit-Local-Numbers*Local Rate NGN - 11 digit**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90845.......
forward-digits all
no sip-register
!
dial-peer voice 63 pots
trunkgroup ALL_BRI
corlist outgoing call-local
description **CCA*UK-6-Digit-Local-Numbers*Local Rate NGN - <= 10 digits**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90845T
forward-digits all
no sip-register
!
dial-peer voice 64 pots
trunkgroup ALL_BRI
corlist outgoing call-local-plus
description **CCA*UK-6-Digit-Local-Numbers*Speaking Clock**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9123
forward-digits all
no sip-register
!
dial-peer voice 65 pots
trunkgroup ALL_BRI
corlist outgoing call-local-plus
description **CCA*UK-6-Digit-Local-Numbers*Level1 Services**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 915[0-4]T
forward-digits all
no sip-register
!
dial-peer voice 66 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*UK-6-Digit-Local-Numbers*National Geographic - 11 digits**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90[123].........
forward-digits all
no sip-register
!
dial-peer voice 67 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*UK-6-Digit-Local-Numbers*National Geographic - <= 10 dig**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 901.......T
forward-digits all
no sip-register
!
dial-peer voice 68 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*UK-6-Digit-Local-Numbers*Location independent & Corporat**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 905[56]........
forward-digits all
no sip-register
!
dial-peer voice 69 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*UK-6-Digit-Local-Numbers*Mobile**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 907[1-5,7-9]........
forward-digits all
no sip-register
!
dial-peer voice 70 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*UK-6-Digit-Local-Numbers*Special Services <5ppm**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90843.......
forward-digits all
no sip-register
!
dial-peer voice 71 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*UK-6-Digit-Local-Numbers*Internet Access**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90844.......
forward-digits all
no sip-register
!
dial-peer voice 72 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*UK-6-Digit-Local-Numbers*National Non Geo - 11 digits**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 90870.......
forward-digits all
no sip-register
!
dial-peer voice 73 pots
trunkgroup ALL_BRI
corlist outgoing call-national
description **CCA*UK-6-Digit-Local-Numbers*Services of Social Value**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9116...
forward-digits all
no sip-register
!
dial-peer voice 74 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*UK-6-Digit-Local-Numbers*Directory Enquires**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9118...
forward-digits all
no sip-register
!
dial-peer voice 75 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*UK-6-Digit-Local-Numbers*Personal & Radio Paging**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 907[06]........
forward-digits all
no sip-register
!
dial-peer voice 76 pots
trunkgroup ALL_BRI
corlist outgoing call-national-plus
description **CCA*UK-6-Digit-Local-Numbers*Special Services <10ppm**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9087[123].......
forward-digits all
no sip-register
!
dial-peer voice 77 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*UK-6-Digit-Local-Numbers*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9999
forward-digits all
no sip-register
!
dial-peer voice 78 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*UK-6-Digit-Local-Numbers*Emergency**
preference 4
destination-pattern 999
forward-digits all
no sip-register
!
dial-peer voice 79 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*UK-6-Digit-Local-Numbers*Emergency**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 9112
forward-digits all
no sip-register
!
dial-peer voice 80 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*UK-6-Digit-Local-Numbers*Emergency**
preference 4
destination-pattern 112
forward-digits all
no sip-register
!
dial-peer voice 81 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*UK-6-Digit-Local-Numbers*Emergency VoiceText**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 918000
forward-digits all
no sip-register
!
dial-peer voice 82 pots
trunkgroup ALL_BRI
corlist outgoing call-emergency
description **CCA*UK-6-Digit-Local-Numbers*Emergency VoiceText**
preference 4
destination-pattern 18000
forward-digits all
no sip-register
!
dial-peer voice 83 pots
trunkgroup ALL_BRI
corlist outgoing call-international
description **CCA*UK-6-Digit-Local-Numbers*International**
translation-profile outgoing OUTGOING_TRANSLATION_PROFILE
preference 4
destination-pattern 900[1-9]T
forward-digits all
no sip-register
!
!
no dial-peer outbound status-check pots
!
!
telephony-service
video
fxo hook-flash
max-ephones 40
max-dn 300
ip source-address 10.1.1.1 port 2000
auto assign 1 to 1 type bri
calling-number initiator
service phone videoCapability 1
service phone ehookenable 1
service dnis overlay
service dnis dir-lookup
service dss
timeouts interdigit 5
system message Assist Cymru
url services http://10.1.10.1/voiceview/common/login.do
url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 
cnf-file location flash:
cnf-file perphone
user-locale U4 load CME-locale-en_GB-English-8.6.2.4.tar
network-locale U4
load 521G-524G cp524g-8-1-17
load 501G spa50x-30x-7-5-2c
load 502G spa50x-30x-7-5-2c
load 504G spa50x-30x-7-5-2c
load 508G spa50x-30x-7-5-2c
load 509G spa50x-30x-7-5-2c
load 301 spa50x-30x-7-5-2c
load 303 spa50x-30x-7-5-2c
time-zone 21
time-format 24
date-format dd-mm-yy
keepalive 30 auxiliary 4
voicemail 399
max-conferences 8 gain -6
call-forward pattern .T
call-forward system redirecting-expanded
moh flash:/media/music-on-hold.au
multicast moh 239.10.16.16 port 2000
web admin system name cisco secret 5 $1$rCQp$XhmerPKKR/Y2vXBL5BMoy1
dn-webedit
time-webedit
transfer-system full-consult dss
transfer-pattern 9.T
transfer-pattern .T
transfer-pattern 6... blind
secondary-dialtone 9
night-service day Sun 17:00 09:00
night-service day Mon 17:00 09:00
night-service day Tue 17:00 09:00
night-service day Wed 17:00 09:00
night-service day Thu 17:00 09:00
night-service day Fri 17:00 09:00
night-service day Sat 17:00 09:00
fac standard
create cnf-files version-stamp Jan 01 2002 00:00:00
!
!
ephone-template  15
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-template  16
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  17
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
!
!
ephone-template  18
url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress
softkeys remote-in-use  CBarge Newcall
softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd Login
softkeys seized  Cfwdall Endcall Redial Pickup Gpickup Callback
softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn Acct Park
button-layout 7931 2
!
!
ephone-dn  9
number BCD no-reg primary
description MoH
moh out-call ABC
!
!
ephone-dn  293  dual-line
number 205 no-reg primary
label 205
description ########
name ########
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  294  dual-line
number 204 no-reg primary
label 204
description ########
name ########
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  295  dual-line
number 203 no-reg primary
label 203
description ########
name ########
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  296  dual-line
number 202 no-reg primary
label 202
description ########
name ########
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  297  dual-line
number 201 no-reg primary
label 201
description Reception Phone
name Reception Phone
call-forward busy 399
call-forward noan 399 timeout 20
!
!
ephone-dn  298
number 6... no-reg primary
description ***CCA XFER TO VM EXTENSION***
call-forward all 399
!
!
ephone-dn  299
number A801... no-reg primary
mwi off
!
!
ephone-dn  300
number A800... no-reg primary
mwi on
!
!
ephone  1
device-security-mode none
mac-address 3CCE.73D5.DBB8
ephone-template 16
max-calls-per-button 2
username "Reception" password ########
type 303
button  1:297
!
!
!
ephone  2
device-security-mode none
mac-address 3CCE.73D5.DBB2
ephone-template 16
max-calls-per-button 2
username "########" password ########
type 303
button  1:296
!
!
!
ephone  3
device-security-mode none
mac-address 5478.1A12.532A
ephone-template 16
max-calls-per-button 2
username "########" password ########
type 303
button  1:293
!
!
!
ephone  4
device-security-mode none
mac-address 5478.1A12.5237
ephone-template 16
max-calls-per-button 2
username "########" password ########
type 303
button  1:294
!
!
!
ephone  5
device-security-mode none
mac-address 3CCE.73D5.DC34
ephone-template 16
max-calls-per-button 2
username "########" password ########
type 303
button  1:295
!
!
alias exec cca_voice_mode PBX
banner login ^Cbanner login ^Cisco Configuration Assistant. Version: 3.2 (3). Tue Sep 03 12:06:44 BST 2013^^C
!
line con 0
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
line vty 0 4
transport preferred none
transport input all
line vty 5 100
transport preferred none
transport input all
!
ntp master
end

Enthusiast

Newly configured UC540 unable to make calls

Hello,

Please setup the following debugs, recreate the issue, and post the debug output here:

debug voice ccapi inout

debug isdn q921

debug isdn q931

Also, please post the output of the following show command:

show isdn status

Thanks,

-john