cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4899
Views
0
Helpful
6
Replies

Night Service seem not working ?

tuandatnv
Beginner
Beginner

I have setup Autoattendant with aa_sbcs_v02.aef, there are an option for business hour and closed hours, and it was working fine.

But Setup Night Service seem didn't work, the system seem only work with autoattendant

For Night Service setup I have set Night Service hours via schedule and voice option

Please advise how to active Night Service

Thank you

6 Replies 6

There was a similar discussion here....

https://supportforums.cisco.com/message/3090342#3090342

tuandatnv
Beginner
Beginner

Dear DiStefano, the link you provide didn't have similar problem, which I have.

My problem is that Night Service didn't active at all, at the all time when dial to our UC520, there was autottendant Greeting.

I suppose that when there was night time, the call to our UC520 should go directly to Night Service Number

I could see from phone screen of Night Service Phone the message: "Night Service Active" but it still didn't ring when I make outside call to UC520

Page 58 of the 1.4 First Look labs has instructions for night service configuration. The screenshots are for CCA 1.9. We are working to update to 2.0, but the configuration should be very similar:

https://www.myciscocommunity.com/docs/DOC-1525

Let us know if this helps,


Marcos

OK, I built it and wrote it down in this doc:

https://www.myciscocommunity.com/docs/DOC-7451

Let me know if this clarifies how it works.   It is a little confusing I admit and I am sorry I didnt address it right the first time for you.

Please let me know if this helps you.

Doc updated.

https://www.myciscocommunity.com/docs/DOC-7451

When doing a "sh telephony-service fac" I see:

UC540#sh telephony-service fac
  telephony-service fac standard
    callfwd all **1
    callfwd cancel **2
    pickup local **3
    pickup group **4
    pickup direct **5
    park **6
    dnd **7
    redial **8
    voicemail **9
    ephone-hunt join *3
    ephone-hunt cancel #3
    ephone-hunt hlog *4
    ephone-hunt hlog-phone *5
    trnsfvm *6
    dpark-retrieval *0
    cancel call waiting *1


Based on this output, it appears the only codes that will not conflict with other fac must start with *2, *7, *8, or *9.

I changed the night service toggle code to *255, and it works fine now.

Skyler Spence
Participant
Participant

Hello,

Night Service and the Auto Attendant script aa_sbcs_v02.aef are two separate entities.  You may setup this AA script to play different prompts and take different actions based on caller input according to your business schedule, but it is still the auto attendant answering the call regardless of time.  Night Service allows a specific extension to perform different call forwarding actions depending on business schedule.  It seems that what you were expecting was for Night Service to become enabled and change the inbound call handling so that your aa_sbcs_v02.aef scripted auto attendant doesn't answer at night.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers