cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

754
Views
0
Helpful
2
Replies
Highlighted
Beginner

No audio on IP communicator

Hi

I need some help with the ip communicator that i am using from out of the office.

I have set up VPN on a cisco SRP router which is connected on the UC560. i am using the cisco VPN client to connect to the VPN and then opening the IP communicator. it is connecting to the UC fine and getting an extension, it also recieves calls and can call externally however when the call connects there is no audio either direction.

so you have any idea's, i have already checked the audio network settings and it is on automatically detect and that IP is the one i get when i connect to the VPN.

I have gone into the router and enabled ALG settings in NAT. dont know if it helps but tried anyway.

ALG Control
SIP ALG:Enabled Disabled
NetMeeting ALG:Enabled Disabled
RTSP ALG:Enabled Disabled
IRC ALG:Enabled Disabled

please help

Mahesh

Everyone's tags (3)
2 REPLIES 2
Enthusiast

No audio on IP communicator

In IPC, check Preferences -> Audio -> Network and see what interface it is using. I have had no-audio issues where the audio is not bound to the VPN interface.

A network drawing would also be helpful -- especially detailing how the SRP and UC500 are networked.

No audio on IP communicator

Hi Mahesh,

It seems that the default gateway is not set for the UC.

HTH,

Alex