Showing results for 
Search instead for 
Did you mean: 

No dial tone


We have a UC540 and 15 phones, most SPA504G   we have the top button on the phone set as normal, and the other 3 buttons set to monitor the incoming lines, usually when you press one of the monitored lines you get a dial tone and can dial out without using the access code.  For some strange reason Line 1 does not have the dialtone anymore, we still recieve calls on it, but we have to press one of the other line buttons to call someone.

One phone the other day did not have a dial tone when you picked up the reciever so you could not call anyone else in the office with that phone, resetting the phone fixed that problem, but I have not been able to fix the other issue.



7 Replies 7


Have you updated the firmware on the SPA504G?  Make sure you have downloaded firmware.


I still have not found a solution to this issue, I have verified it is the UC540 that is not talking the line off hook as byp

assing it will get me a dial tone.  I do not see anything in the settings that stands out as to why it is not letting line 1

have a dial tone when you press the monitored button, it is doing it on all the phones.


We have the same exact thing happen for months.  Called Cisco support, case escalated, but without any fix.  This went on for 3 or 4 months.  Log files of everything under the sun.  Even switch port traffic monitoring.  But no resolution.  The symptoms were, that you can receive a call without any issue.  But when you pickup the handset or click the speaker button, you would hear nothing.  Could enter the number, extension or out, the phone will think that it is making an outbond call, but no phone will ring the other side.  Somes phones, the transfer button would just disappear off the screen (no other call coming in), others would drop the call completely during the transfer process.  The only fix was to reboot the phone.

We repalced phones, updated firmware, updated UC softwware pack, swapped switches, but no luck.  The last thing we did was we replaced the uplink cables from UC to the switches and put high grade CAT6 cables.  Since then we have not had this issue happen to any phone.   Before, we would see this issue, one or 2 phones each week.  It has been a couple of months we have not seen this issue.

Try that and see if this makes a difference.  Christmas weekend is coming, you will have plenty of time to do that. 

Dont worry, we got a boat load of stuff planed for this and next weekend too.

Well thankfully I will not be working this weekend or next, all the wiring is brand new, but I did replace the wiring from the UC540 to the switch and that had no effect on things.  even the phones plugged directly into the UC540 are experiencing this issue.

I will keep looking into this one, I am sure there has to be something that is just a little crazy.

James Walker

One of my clients seems to have experienced a similar issue this morning. One phone directly connected to the UC540 continued working (outgoing calls to the PSTN and other extensions worked fine and incoming calls from the PSTN and other extensions also worked).  About 7 phones are directly connected to the UC540 and 8 are connected to an ESW520 (24 port) switch.  James--how often have you experienced this issue? Our system has been installed for about 9 months and this is the first time we saw this. The UC540 still showed all ephones connected with "show ephone" when most of the phones were unresponsive.


This is an ongoing issue, This morning the first time I hit Line 1 I got a dial tone, but now it is gone again.

All calls still come in fine though.

I have reset everything I can think of and still cannot get it to work.




I'm having exact same issue now..  How come there is still no solution/fix for this ongoing issue ? it's 2013 now!!      

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers