cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

No Internet & No Wi-Fi Signal from Cisco UC520

Vikrant Ambhore
Beginner
Beginner

Hi,

I got  UC520 to setup &  used in office, i have configured it,  & I have checked Internet on Router it's working fine, I can ping Outside from console but no buddy  can access Internet from UC520 by LAN because System's are not getting  IP from  DHCP Server also we are unable to found WiFi signal of   UC520 from any Laptop, I am not sure if I'm wrong in Configuration

Can anyone help me?

Thanks in Advance

UC520#sh run
Building configuration...

Current configuration : 4834 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname UC520
!
boot-start-marker
boot-end-marker
!
enable secret 5 XXXXXXXXXXXXXXXXXX
!
no aaa new-model
network-clock-participate wic 1
!
!
!
!
!
dot11 ssid KiwiKrane-voice
   vlan 100
   authentication open
   authentication key-management wpa
   wpa-psk ascii 7 XXXXXXXXXXXXXXXXXX
!
dot11 ssid Kiwikrane
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 XXXXXXXXXXXXXXXXXX
!
ip cef
!
!
ip dhcp relay information trust-all
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.6.1 192.168.8.10
ip dhcp excluded-address 10.10.11.1 10.10.11.10
!
ip dhcp pool DATA
   network 192.168.6.0 255.255.255.0
   default-router 192.168.6.1
   dns-server 8.8.8.8 8.8.4.4
!
ip dhcp pool VOICE
   network 10.10.11.0 255.255.255.0
   default-router 10.10.11.1
   option 150 ip 10.1.1.1
!
!
no ip domain lookup
ip name-server 203.109.129.67
ip name-server 203.109.129.68
ip name-server 8.8.8.8
ip name-server 8.8.4.4
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
 no dspfarm
!
!
!
username XXXXXXXXXXXXXXXXXX privilege 15 password 7 XXXXXXXXXXXXXXXXXX
archive
 log config
  hidekeys
!
!
bridge irb
!
!
!
interface FastEthernet0/0
 description -= WAN PORT =-
 ip address 192.168.0.254 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface Integrated-Service-Engine0/0
 no ip address
 shutdown
!
interface FastEthernet0/1/0
 switchport voice vlan 100
 macro description cisco-phone | Cisco 7960
!
interface FastEthernet0/1/1
 description -= Switch =-
 switchport trunk allowed vlan 1,100,1002-1005
 switchport mode trunk
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface FastEthernet0/1/4
!
interface FastEthernet0/1/5
 switchport voice vlan 100
 macro description Cisco 7906
!
interface FastEthernet0/1/6
 switchport voice vlan 100
 macro description Cisco 7906
!
interface FastEthernet0/1/7
 switchport voice vlan 100
 macro description Cisco 7906
!
interface FastEthernet0/1/8
!
interface BRI0/1/0
 no ip address
!
interface BRI0/1/1
 no ip address
!
interface Dot11Radio0/5/0
 no ip address
 ip virtual-reassembly
 !
 encryption vlan 100 mode ciphers tkip
 !
 encryption vlan 1 mode ciphers tkip
 !
 ssid KiwiKrane-voice
 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
 54.0
 station-role root
 world-mode dot11d country NZ both
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.1
 encapsulation dot1Q 100
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0/5/0.2
 encapsulation dot1Q 1 native
 bridge-group 2
 bridge-group 2 subscriber-loop-control
 bridge-group 2 spanning-disabled
 bridge-group 2 block-unknown-source
 no bridge-group 2 source-learning
 no bridge-group 2 unicast-flooding
!
interface Vlan1
 no ip address
 ip virtual-reassembly
 bridge-group 2
 bridge-group 2 spanning-disabled
!
interface Vlan100
 no ip address
 ip virtual-reassembly
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Dialer1
 no ip address
!
interface BVI1
 ip address 10.10.11.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface BVI2
 ip address 192.168.6.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
 ip tcp adjust-mss 1380
!
ip route 0.0.0.0 0.0.0.0 192.168.0.1
!
ip http server
no ip http secure-server

ip nat inside source list NAT-ALLOWED interface FastEthernet0/0 overload

!

ip access-list extended NAT-ALLOWED

deny   ip any 10.0.0.0 0.255.255.255

permit ip 192.168.6.0 0.0.0.255 any

! ! ! ! ! ! control-plane ! ! ! voice-port 0/0/0 ! voice-port 0/0/1 ! voice-port 0/0/2 ! voice-port 0/0/3 ! voice-port 0/1/0 ! voice-port 0/1/1 ! voice-port 0/2/0 ! voice-port 0/2/1 ! voice-port 0/2/2 ! voice-port 0/2/3 ! voice-port 0/4/0 auto-cut-through signal immediate input gain auto-control description Music On Hold Port ! ! ! ! ! !
0 REPLIES 0
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: