cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1689
Views
0
Helpful
8
Replies
ian
Beginner
Beginner

NTP over Lan

I have a UC320w that I've installed and didn't use the WAN port as it's sitting behind another firewall.  The time is off on the phones and I believe it's because there is no WAN access.  Is this the case and can I get around it somehow even if I have to program the time manually?

Ian

1 ACCEPTED SOLUTION

Accepted Solutions
juliomar
Participant

Hi Ian,

The UC320W allows user-specified LAN side NTP server to be configured.  You must download a PMF to allow LAN side NTP.  See site below for instructions on loading  PMF files and the link to download the PMF.

https://supportforums.cisco.com/docs/DOC-16301

NOTE:  If using a LAN side NTP server it must be on the same subnet as the UC320 Data VLAN IP.

Cheers,

julio

View solution in original post

8 REPLIES 8
juliomar
Participant

Hi Ian,

The UC320W allows user-specified LAN side NTP server to be configured.  You must download a PMF to allow LAN side NTP.  See site below for instructions on loading  PMF files and the link to download the PMF.

https://supportforums.cisco.com/docs/DOC-16301

NOTE:  If using a LAN side NTP server it must be on the same subnet as the UC320 Data VLAN IP.

Cheers,

julio

View solution in original post

Thanks Julio!!

I'm new to the UC300 and didn't know of the PMF files.

Have a great day! 

placroix
Cisco Employee

I had the same issue, I then just set up a layer 3 link between the uc300 and the firewall on their own vlan and everything works fine. The PMF's will work too

I installed this PMF and pointed it to my W2k3 Server (AD Controller) and I get inconsistent results. Sometimes neither the time or the date is correct, sometimes the date is correct, but the time is incorrect and other times the time will be correct but the date wrong. It seems that after a reboot of the UC nothing syncs correctly. I have a SF300 Switch that is pulling SNTP from the same W2k3 AD Server. Is this a known issue?

Thanks -

I tried this PMF earlier, and noticed similar behavior. After a hard reboot UC picks correct time from LAN NTP server (linux based ntpd), but gradually you notice that time ans date starts going in the past and within next 15 ~ 20 minutes its completely off. The only solution for me was to disable this PMF and use WAN port using another Vlan facing gateway.

Thanks

-Azher

Hi,

Do you see any ntp errors in the logs?  Status -> Support Tools -> Logs

Chris

I did not see anything that jumped out when I scanned the syslog.  I did just apply the new firmware (2.1.1) this morning and when I completed.  The time seemed to sync up correctly right away with the AD / Time Server I specified in the PMF.  We will keep an eye on the time and see if it stays in sync.

Thanks - Rodney

Hi Chris,

Syslog option was turned off at that time, so I don't have the logs.

-Azher