Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.


Outbound Local Only Call Failures...

Today we ended up switching our T1 PRi. We got everything working BUT outbound local (only our local area code) calls. When we make an outbound local call, our Cisco phone rings busy and we see the following on the console:

004571: Apr  3 11:57:57.219: ISDN Se0/3/0:23 Q931: RX <- DISCONNECT pd = 8  call ref = 0x80FC

        Cause i = 0x8291 - User busy

The strange part is that destination phone actually rings. If the destination phone picks up the circuit is NOT completed. We know we're handing the call off fine to the T1 line (the circuit technician could see everything).

We guess that it has to be something in our outbound dial plan, specifically the Local dial pattern, but we've tried a bunch of different choices (7 vs 10 digit dialing, explicitly defining our area code, etc..) but no dice so far.

To make matters more murky, we were able to connect a local call just once. Instead of the above error, we saw the following:

004094: Apr  3 10:40:04.511: ISDN Se0/3/0:23 Q931: RX <- ALERTING pd = 8  callref = 0x80D7

        Progress Ind i = 0x8188 - In-band info or appropriate now available


paolo bevilacqua
Hall of Fame Master

You should have included the entire trace.

Anyway, you can challenge telco to come onsite and place calls using their own test equiment.

Usually, then or even before, all problems are magically solved.

David Trad
Rising star

Hi Matt,

Is this a cli or cca configuration?

Can you please do a "debug isdn q931" and post the output of at least 2 calls to two different local numbers and post it



Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *

Just to give some more information..

We're a 100% CCA Config.

We got on the horn with our original technician yesterday (from our service/circuit provider), as we had managed to convince ourselves that it must be our providers fault. Every time we call a specific phone number in Canada, we get a busy signal. We did a google map search and called all the restaurants and pizza shops nearby, and all of those worked perfect. Try back to the faulty number, busy. Calling that number on a cell phone, and it rang. Same thing with all calls to our local area code. When the call rings busy on our side, we see a "User busy" message on the console.

We got back on the horn with our service provider. They first had us change the Switch Type (CCA -> Telephony -> Ports and Trunks -> PSTN Trunks -> T1/E1 tab) from Primary DMS100 to Primary 5ESS. As a thinking person would expect, this cut us off from our call mid-sentence with our provider. After re-establishing our call, we're experiencing the same problems.

They brought in higher level technicians and said they found some errors in their programming of the router they provided to us. They are working on it, and we're expecting a response back from them today.

Recognize Your Peers
How would you describe your level of technical expertise?