cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
4165
Views
0
Helpful
2
Replies
Highlighted
Beginner

phone menu does not detect fxs line keytones

Hello,

I'm new to the whole SPA9000/SPA400 setup, however I've been able to get them working quite well, making use of the autoattendant and all.

In my SPA9000 line 1, I have an IP line registered. Line 2 is setup with an SPA400.

The SPA400 has only 1 PSTN line attached on port 1.

I have 1 cordless phone attached to the FXS1 port on the SPA9000, and another IP phone registered with the SPA9000.

I'm able to make calls switching from IP line or PSTN with no problems. And receiving call on both lines is also working as expected.

Everything was fine until I called my bank using the PSTN line. The bank's autoattendant asked me to enter my ID number. I started dialing it however it seemed the bank's AA did not detect the key tones. I tried several times with no success.

I then dialed the bank again from the IP phone, choosing the PSTN line, and everything worked as expected.

If the issue was the SPA400, then I would expect the IP phone to fail as well, and that wasn't the case.

I'm able to dial the SPA9000's IVR and choose between options, make selections and all from the phone attached to port FXS1.

I've been researching among many other forums but haven't found any relevant information.

Any suggestions?

Your help is appreciated.

Hans Moller

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Frequent Contributor

phone menu does not detect fxs line keytones

If the analog phone is connected to fxs1, go to the fxs1 tab of the spa9000, under audio configuration, change the dtmf detection mode from strict to normal.

2 REPLIES 2
Frequent Contributor

phone menu does not detect fxs line keytones

If the analog phone is connected to fxs1, go to the fxs1 tab of the spa9000, under audio configuration, change the dtmf detection mode from strict to normal.

Beginner

phone menu does not detect fxs line keytones

Thanks a lot! Your hint did the trick. Appreciate it!

Thanks

Hans.