cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1193
Views
0
Helpful
7
Replies
arcticsands
Beginner

Poor Outgoing Voice Quality

For three instances (that I know of) the outgoing voice quality was very choppy (digitized sounding).  The incoming voice however was fine.

Topology: RV router - UC320w - SG300 switch - SPA502 phones

I've gone through all the literature and forum searches, so far not much head way.

Anyone have any thoughts?

Thanks in advance

      

I screwed up an accidently hit the "Correct Answer" button.  The old hand-eye-brain coordination thingy.

My concern has not been answered yet.

Cheers,

Message was edited by: Michael Keevill

1 ACCEPTED SOLUTION

Accepted Solutions
wenyang
Enthusiast

Hi Michael,

Please set the estimated uplink bandwidth to a rate that is equal to or less than the upstream bandwidth specified by your service provider. You may want to choose  a setting that is one level below your provider's advertised limit.

If it doesn't help, please contact small business support team to open a case. They will take a close look at it.

Best regards,

Wendy

View solution in original post

7 REPLIES 7
wenyang
Enthusiast

Hi Michael,

Please set the estimated uplink bandwidth to a rate that is equal to or less than the upstream bandwidth specified by your service provider. You may want to choose  a setting that is one level below your provider's advertised limit.

If it doesn't help, please contact small business support team to open a case. They will take a close look at it.

Best regards,

Wendy

View solution in original post

Hi Wenjin Yang,

PSTN connection is FXO so not much WAN traffic except for the usual cloud stuff (date / time and look for updates).

To answer your question: ISP Uplink Bandwidth 2.5M.  I used 2M as the uc320 Est. Uplink Bandwith.

Thanks,

Mike

Christopher Edgeworth
Frequent Contributor

Hi,

What kind of PSTN access are you using?  SIP trunk, FXO, BRI trunk?

Thanks,

Chris

Chris,

Three FXO lines.

Thanks,

Mike

Hi Mike,

Sorry, I assumed you used SIP trunk to service provider.

For FXO audio quality issue, in addition to FXO impedance matching tool and FXO gain tool at Configure -> Line (FXO) Ports in the Configure Utility to address the audio quality issue, the latest firmware 2.3.2(6) introduced 2 new tools: FXO/FXS Loopback (connect ports with RJ11 cable) test tool and FXO/FXO Loopback test tool. Please run these tools to see if it is successful.

Best regards,

Wendy

Hello Wenjin,

Regarding the FXO/FXO Loopback test tool results, please see below.

I do not know how to interpret the results.  If you can shed some light, I would be much appreciative.

Thanks,

Mike

Hi Mike,

It seems that the test is passed. The failed value is highlighted in red color.

Best regards,

Wendy