cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter

413
Views
0
Helpful
3
Replies

pppoe changing

Hi all,

here is the configuration before changin

adsl modem --> uc540(pppoe)

then the customer wanted to have vdsl, but they didn´t get fast enough an modem so this was the configuration

they changed the firewall to no firewall settings and nat to no nat

netgear router --> uc540(dhcp)

then i bought a vdsl modem I have configured the internet connection to pppoe and ip negotiated

configured nat and then the firewall.

With this configuration i do not get access to the internet and i have seen that cca3.2 write other firewall settings than befor.

so i did the firewall configuration with cli and put all chanings back from their running config with the adsl modem, but with this it does not function too.

here is the config of dialer 0. I hope you have an idea

interface Dialer0

description $FW_OUTSIDE$

ip address negotiated

ip access-group 104 in

ip mtu 1452

ip nat outside

ip inspect SDM_MEDIUM out

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname [username]

ppp chap password 7 [password]

ppp pap sent-username

[username]password 7 [password]

ppp ipcp dns request

service-policy input sdmappfwp2p_SDM_MEDIUM

service-policy output sdmappfwp2p_SDM_MEDIUM

!

!

ip dns server

ip nat inside source list 1 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 10.1.10.1 255.255.255.255 Integrated-Service-Engine0/0

!

at the moment i am not next to the device.

I did an show ip int brie

it says that dailer 0 is unassigned.

3 REPLIES 3
Beginner

pppoe changing

Hi,

Have you configured NAT and Firewall on the modem as well?

Also, if you connect a machine direct to the modem, do you have internet then?

Re:pppoe changing

I have tested the modem with another router and it works.
Is there an error in my config?

Beginner

pppoe changing

the UC540 does not have a dialer interface.

Let your modem do the autentication, and thats it.

disable NAT and firewall on the modem.

configure your WAN interface on the UC540 to match the LAN interface of the modem.

from there, you will have internet access.