Showing results for 
Search instead for 
Did you mean: 

"no load specified" ip phone 7960


I have about five phones that have the same problem not getting an IP from the DHCP server.

I have about 20+ phones that are working and operational. I can unplug them and plug them back and they'll work.

for the not working phones, they seem to stuck at the "Configuring IP" message stage.

I have tried "erased" "restore" and "default" options on the phone.

any suggestions?



30 Replies 30

David Hornstein
Rising star
Rising star

Hi Tam,

I am no expert on Post Sales TAC questions , but it would be intersting to see the results of the following  CLI commands

show ephone summary     How many phones are currently configured on your system

show version   to see if you have the built in licences to support 20+ phones and 5x 7960 series phones.

diagnose possible tftp issues with phone loads

terminal monitor

debug tftp event

Plug in a 7960 series phone and capture the output, after a capture is completed then type in

no debug all

Hello Dave,

thanks for replying, we have a uc520 with 50+ built in user licenses.

below is what captured:

3754336: Aug  4 17:11:03.602: DHCPD: DHCPDISCOVER received from client 0000.1111.2222.e6 on interface Vlan100.
3754337: Aug  4 17:11:03.602: DHCPD: Sending DHCPOFFER to client 0000.1111.2222.e6 (
3754338: Aug  4 17:11:03.602: DHCPD: broadcasting BOOTREPLY to client 0000.1111.2222.
3754339: Aug  4 17:11:03.606: DHCPD: DHCPREQUEST received from client 000.1111.2222.e6.
3754340: Aug  4 17:11:03.606: DHCPD: Appending system default domain
3754341: Aug  4 17:11:03.606: DHCPD: Using hostname 'SEP003094C43FE6' for dynamic update (from hostname option)
3754342: Aug  4 17:11:03.606: DHCPD: Sending DHCPACK to client 0000.1111.2222.e6 (
3754343: Aug  4 17:11:03.606: DHCPD: broadcasting BOOTREPLY to client 0000.1111.2222.
3754344: Aug  4 17:11:03.630: TFTP: Looking for CTLSEP003094C43FE6.tlv
3754345: Aug  4 17:11:03.694: TFTP: Looking for SEP003094C43FE6.cnf.xml
3754346: Aug  4 17:11:03.778: TFTP: Looking for XMLDefault.cnf.xml
3754347: Aug  4 17:11:03.778: TFTP: Opened system:/its/XMLDefault.cnf.xml, fd 10, size 0 for process 266
3754348: Aug  4 17:11:03.782: TFTP: Finished system:/its/XMLDefault.cnf.xml, time 00:00:00 for process 266

is this means it can't find the .xml and .tlv file? if it's the case, why other working phones can?



Is that the actual output you got from the UC500, or did yo modify the MAC address?



i changed the mac address. I can repost the actual message if needed to.

No, that is fine. This output doesn't show anything wrong. In fact, it looks as if this phone actually got an IP. Are you connecting the phone to a Cisco switch, or directly to the UC500?


Before you changed the MAC address, did the MAC address match one of the phones that is having problems?

Marcos, I tried connecting to both the cisco phone switch and thru poe switch but no luck.

it's getting an IP alright, but it's a self assigned ip with incorrect tftp sever ip and subnet.

Steven,yes. the mac address matches the phone's mac.



correction, yes you were right. it's showing that the dhcp server give out ip address, however, the ip phone itself showhow not accepting that ip address.

this is a captured of a phone that's been having the problem. I have already setup a dn for this one.

3757074: Aug  7 20:42:58.469: TFTP: Looking for CTLSEP003094C43FE6.tlv
3757075: Aug  7 20:42:58.489: TFTP: Looking for SEP003094C43FE6.cnf.xml
3757076: Aug  7 20:42:58.521: TFTP: Looking for SIP003094C43FE6.cnf
3757077: Aug  7 20:42:58.541: TFTP: Looking for MGC003094C43FE6.cnf
3757078: Aug  7 20:42:58.561: TFTP: Looking for XMLDefault.cnf.xml
3757079: Aug  7 20:42:59.721: TFTP: Looking for XMLDefault.cnf.xml
3757080: Aug  7 20:42:59.861: TFTP: Opened system:/its/XMLDefault.cnf.xml, fd 10, siz                                                           e 0 for process 266
3757081: Aug  7 20:42:59.957: TFTP: Finished system:/its/XMLDefault.cnf.xml, time 00:                                                           00:00 for process 266
3757082: Aug  7 20:43:01.245: TFTP: Opened system:/its/XMLDefault.cnf.xml, fd 12, siz                                                           e 0 for process 267
3757083: Aug  7 20:43:08.125: TFTP: Looking for CTLSEP003094C43FE6.tlv
3757084: Aug  7 20:43:08.189: TFTP: Looking for SEP003094C43FE6.cnf.xml
3757085: Aug  7 20:43:08.273: TFTP: Looking for XMLDefault.cnf.xml
3757086: Aug  7 20:43:08.273: TFTP: Opened system:/its/XMLDefault.cnf.xml, fd 10, size 0 for process 266
3757087: Aug  7 20:43:08.277: TFTP: Finished system:/its/XMLDefault.cnf.xml, time 00:00:00 for process 266
3757088: Aug  7 20:43:10.433: %IPPHONE-6-UNREGISTER_ABNORMAL: ephone-22:SEP003094C2C293 IP: Socket:3 DeviceType:Phone has unregistered abnormally.

this's another phone with similar issue

Aug  7 20:48:26.006: TFTP: Looking for CTLSEP003094C409F6.tlv
3757260: Aug  7 20:48:26.026: TFTP: Looking for SEP003094C409F6.cnf.xml
3757261: Aug  7 20:48:26.058: TFTP: Looking for SIP003094C409F6.cnf
3757262: Aug  7 20:48:26.078: TFTP: Looking for MGC003094C409F6.cnf
3757263: Aug  7 20:48:26.098: TFTP: Looking for XMLDefault.cnf.xml
3757264: Aug  7 20:48:26.098: TFTP: Opened system:/its/XMLDefault.cnf.xml, fd 10, size 0 for process 266
3757265: Aug  7 20:48:26.102: TFTP: Finished system:/its/XMLDefault.cnf.xml, time 00:00:00 for process 266


Can you post a show run?  Remember to take out the passwords.

the config has over 400 pages, can you tell me a specific part of the config that you want to see?

It would be best to post the entire config.  Do this so you will not have to press the space bar.

UC520# term len 0

UC520#show run

Capture the output to a text file attach it to this thread.

You could also use a tftp server to capture this.

UC520# copy running-config tftp

Are you sure these phones are running an SCCP load? Can you verify from the phone itself? It seems they could be running a SIP load.


I am new to can I tell if it's running on SCCP or SIP?

the current working phones don't indicate anything that's using SIP, but again, how can I tell?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: