cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Announcement“Cisco Design Thinking Workshop”. Cisco Small Business is excited to invite its Silicon Valley customers to an exclusive interactive one-day session between customers and product Managers.  If you are interested in this exclusive workshop, please fill out the Registration Form. For more information, please check out our FAQ


Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

720
Views
0
Helpful
2
Replies

recommendations before upgrading UC560?

Hi all,

we currently have a Cisco UC560-T1E1-K9 with image uc500-advipservicesk9-mz.151-2.T2 running CUE 8.0.3

It has also a SIP trunk with another UC540.

IP phones are Cisco CP-6921 with old firmware 9.0.2.0

Last weeks we had several IP phones losing some features (like "call forwarding" not working because of "feature is not enabled"). After struggling with ephone-templates it is all OK. To prevent this, we plan to upgrade the devices to the latest IOS and firmware.

Cisco UC560 to Software Pack 8.6.1

Cisco IP phones 6921 to firmware 9.3.3.2

Do you have any recommendation for a smooth process? Can we for example only upgrade the image (which is included in the zip of the Software Pack)? First upgrading the IP phones then the UC? (or it doesn't really matter?)

Thanks in advance for your advices

Everyone's tags (4)
2 REPLIES 2
Beginner

recommendations before upgrading UC560?

I just upgraded a Uc560 today,  takes about an hour depending on Voicmail size etc.  usth the CCA  with the 8.6.1 software pack,  (I am suprised Cisco has not release an update ,  they usually do this time of year for UC500 series)

It has the firmware tested for the CUE and CCME and IOS that gets install in the software pack, it firat backs up the system to your PC and clears everything and then install and restors the config and VM's etc.

I would take a backup first , if that fails the upgrade will also fail, if it fails at VM backu,  there is a patch for that, TAC can do it - has to do with dual core and VM,  8.6.1 has the same issue (corrupt voicemail)  and backups will fail due to that.

good luck

-Mrk

Highlighted

Hiromichi Kawanobei have