ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

510
Views
0
Helpful
2
Replies
Highlighted
Enthusiast

Short Disconnects on GUI over WAN

I have a customer who when I log into the web GUI over the WAN connection, I get the "you have been disconnected" popups... the connection seems to come back within a few seconds though.

At this point we suspect that the issue is with the carrier (we are having some call issues as well -- SIP)... but I wanted to check and see -- has anyone else seen this?

Everyone's tags (4)
2 REPLIES 2
Highlighted
Frequent Contributor

Short Disconnects on GUI over WAN

Hi Daniel,

I suspect you are losing IP connectivity when this occurs.  After you have logged into the UC320W it is constantly polling the device to get status information.  If the polling fails you will see the disconnected pop ups.  You might install the enable WAN pings PMF and then set your PC to do a continuous ping to the WAN IP to check.  I believe it is ping -t on Windows for a continuous ping. 

Chris

Highlighted
Beginner

Short Disconnects on GUI over WAN

I get this also (but less frequently) on LAN. Exactly as you describe it disconnects and reconnects a few seconds apart. No other IP connection seems to be affected at the same time.