cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

1396
Views
0
Helpful
1
Replies
Highlighted
Beginner

SPA-504G daylight saving not working properly (7.5.2b)

I'm having a problem with an installation in Slovakia. The phones don't seem to pick up the DST rule that I have in place there, so the clocks are 1 hour off.

I'm running 7.5.2b firmware, selected GMT+1 with a DST rule:

3/-1/7/2;end=10/-1/7/3;save=1

But the phones don't seem to get the right time.

I've tried removing the hour field but that did not help.

Any ideas?

Thanks

Cassius Smith

Everyone's tags (3)
1 REPLY 1
Advocate

Re: SPA-504G daylight saving not working properly (7.5.2b)

Slovakia zone is the same as Czech zone and start=3/-1/7/2;end=10/-1/7/2;save=1 works for me. So problem seems to be elsewhere. There are several setting that affects time offset, including the options delivered via DHCP.

You need to decide either to honor DHCP or maintain local corrections but not both.

Recommended settings for you (I recommend not to honor DHCP as it announce time-zone offset incorrectly in many cases):

Ignore DHCP Time Offset=Yes

Daylight Saving Time Rule=Yes

Time Offset (HH/mm)="" (empty)

Time Zone=GMT+0100

Daylight Saving Time Rule="start=3/-1/7/2;end=10/-1/7/2 ;save=1"

Hope it help.