cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter

1745
Views
0
Helpful
11
Replies
Highlighted
Participant

SPA 504G with SPA500S expansion module speakerphone issue

We have a customer who is on a UC540, using 504G and the 500S exp module with the latest phone firmware (from 8.0.4 pack) at thier front desk.

The two users are both experiencing what they describe as the speakerphone randomly coming on unexpectedly.

This does NOT happen during a connect call, but when they put a caller on hold,take an action with another call, and hit resume.  Thye are not using any headsets, just the handset. I explained that if you press RESUME while the handset is in it's cradle, you will always go to speakerphone.   They still describe that they ake a call- handset up to ear, put the call on hold, take another call- handle that call (transfer, etc),and when they hit resume, the call goes on to speakerphone even with the handset still up to their ear.  

Has anyone else experienced this?  I suspect call handling behavior and not a bug or bad phone.

Is there a default setting to prioritze the handset over the speaker no matter what action?

Does it somehow relate to having and using the 500S module?

I cannot recreate the issue at my desk, but I have a UC520 and 7975 so it's not an accurate reproduction.

I am stumped on how to prove that it is normal behavior and they just didn't realize what they were doing ...

Thanks !

Stacy

Everyone's tags (4)
11 REPLIES 11
Participant

Re: SPA 504G with SPA500S expansion module speakerphone issue

Other users with just the SPA504G have reported that when they hang up from a call by placing the handset in the base, the

speakerphone pops on with a dial tone as if they are getting ready to place a call.

Has anyone else heard of or experienced this?

This is on a UC560, running CME 8.0, IOS XA3a, CUE 7.1.3, firmware 7.4.6

Thx,

Stacy

Enthusiast

Re: SPA 504G with SPA500S expansion module speakerphone issue

I have two sites experiencing this same thing.  One site has a 502G with a 500S.  The other site has a 504G.  From what I could see, it looks like a bug.

Re: SPA 504G with SPA500S expansion module speakerphone issue

Checking....

Re: SPA 504G with SPA500S expansion module speakerphone issue

So far, we have no record of this happening in System Test or the BU Engineers dont have any escalation history of this.

I do recall (maybe a post) where the handset didnt have the cradle hook flipped over for vertical usage and it was actually popping out.

I know this sounds goofy, but possible?

Participant

Re: SPA 504G with SPA500S expansion module speakerphone issue

Steve,

     I'm thinking that regardless of the handset & cradle, the speakerphone should not pop on and act like you are placing a new call.

I have an escalated ticket 615589501(open for several reasons) and the tech was going to talk to SPA5xx BU about it. I have not heard back on that part of my ticket.  

I'm happy to hear that we're not the only ones experiencing this and hope Cisco can help us to resolve the issue.

Stacy

Re: SPA 504G with SPA500S expansion module speakerphone issue

Stacy has a case open, but I think not reproduced yet?

SR 615589501.

Re: SPA 504G with SPA500S expansion module speakerphone issue

Sorry Stacy, we crossed in the mail (I didnt see your post when I clicked post).  I am not implying you dont have the issue,

only reading the case notes.

I did talk to the SBSC team about opening separate cases for separate issues and they are on board.

There is an escalation Engineer assigned to this and we will work it through.

Thanks for being such a great Partner.

Steve

Participant

Re: SPA 504G with SPA500S expansion module speakerphone issue

Thank you Steve!    I will be sure to post any info as we work our way through it.

Stacy

Participant

Re: SPA 504G with SPA500S expansion module speakerphone issue

Hi,

This sounds familiar to me also. One customer with an UC560 was telling me one SPA504G was going off-hook and on speaker with any user touching the phone. Was thinking the phone was buggy but it seems this is a more widespread  bug.

Beginner

Re: SPA 504G with SPA500S expansion module speakerphone issue

Have UC540 customer reporting similar issue using SPA509G phones.  Currently running package 8.0.4, and 7.4.6 phone loads.

Participant

Re: SPA 504G with SPA500S expansion module speakerphone issue

I have a case 615692019  and a bug id CSCtj62007....but I do not have a resolution from Cisco yet.

Just trying to keep everyone informed with what I have been told now.

Stacy