cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1799
Views
0
Helpful
1
Replies
Highlighted
Beginner

SPA303 Plugged directly into Wireless Router - No Dial Tone

My colleague just got a new SPA303 phone which we are attempting to connect to the net and use.  I am plugging the SPA303 phone directly into her Belkin wireless router.  The phone boots up and makes it past the "Initializing Network" screen no problem.

When I check under the Network | Current IP the phone shows that it has an IP address.

We are unable to get a dial tone and the instructions that came with the phone are useless.

Can someone point me in the right direction for what to try next?  Am I missing a required piece of equipment to get a dial tone?  Once I get a dial tone I am uncertain as how to configure the new phone number for the SPA303.

I would appreciate any clues or hints.

Thanks Gang!

1 REPLY 1
Highlighted
Advocate

You phone needs more than just IP to be working VoIP phone. You will got no dial tone unless phone become ready to make a call.

You need to configure VoIP parameters. Your's VoIP service provider will provide you necesarry informations.

If you think you configured all the stuff but the phone is still not working then turn on debug and catch debug and syslog messages as well as SIP packets. It will help you (or someone else) to analyze the problem.

Debug and syslog Messages from the SPA3xx, SPA5xxG, SPA9xx, & WIP310 IP Phones

Installing and Using Wireshark for Capturing Network Traffic