cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2164
Views
0
Helpful
5
Replies

SPA3102 saying "Password Invalid" when making VOIP calls

iem-123456
Beginner
Beginner

Hi,

I had to move a re set up the SPA3102 VOIP gateway router.

Now when I try to make an outgoing call I get the message "That password is  not valid".

I do not believe that this refers to my VOIP provider account as when I use  the same password in a modem it works.

Any ideas. As it stands I can't make any VOIP calls out.

Thanks

5 Replies 5

Andrey Cassemiro
Cisco Employee
Cisco Employee

Hi Lance

Inside spa PSTN tab you have options to request password to access even voip or pstn lines.

Please take a look there and if possible copy the config here then we can check it.... Be aware to remove your sensitive information like usernames and passwords

Tks

Rgrds

Sent from Cisco Technical Support iPhone App

Hi,

Thanks for the quick reply though I'm not really sure what data fields you require.

Do you want me to go to

http://192.168.1.1/admin/voice/advanced

then to the "PSTN Line" tab?

Once there if that is the tab to be in, I'm not sure which fields you want to look at. There are too many to copy into here and I'm not sure what you mean by "you have options to request password to access even voip or pstn lines".

Thanks again,

Lance

Right Lance,

Try to save this page as MHT on your browser or take screen shots.

Regards.

Andrey Cassemiro.

Hi Andrew,

Thanks for hanging in there.

Below is a screen shot.

Thanks,

Lance

Andrey Cassemiro
Cisco Employee
Cisco Employee

Hi Lance,

Contact me at acassemi at cisco dot com then we can speed up the solution.

The configuration to PSTN line looks fine, with no PIN required.

I just want to get logs with you and analyze the Line 1 config.

Thanks,

Regards.

Andrey Cassemiro.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers