cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter

1279
Views
0
Helpful
5
Replies
Highlighted

SPA502G booting issue

Hi All,

I am having an issue in booting up of Cisco SPA502G IP phone. I am having around 40 phones. In that 5 phones are going to a blank screen while booting. It is showing Cisco logo --> Initializing Configuration --> Connecting.

But after the "connecting" page it is going blank and only white screen is displayed in it. Currently am using this only for internal extensions as am waiting for my analog lines. I am using UC560.

The firmware is spa5x5-7-4-2.

The phone is getting the IP address from DHCP and I am able to ping the IP address of the phone from UC560.

Please help...

Everyone's tags (4)
5 REPLIES 5
Participant

Re: SPA502G booting issue

Try updating the phones to 7.4.4. Also try doing a factory reset on each of the phones you are having a problem with.

Rising star

Re: SPA502G booting issue

Hi Thirruselvaa

Hmm not sure about the software you loaded for the SPA502G.  There is newer firmware out for the phones when connected to a UC560.  However the UC560  8.0.4.zip package was withdrawn almost immediately after it was released and it would have contained more current firmware for the phones.

Might i suggest you download the current firmware release mid August 2010,   spa50x-30x-7-4-6.zip from Cisco.com.  Use CCA 2.2.5 to drag the enclosed  .bin file within the zip to the UC560.  it should automatically update the phone firmware on the system  and the phones should boot with the correct firmware.

I also once had a reboot issue , just reset the SPA5XX to factory defaults and then it loaded the new firmware.

regards Dave. 

Re: SPA502G booting issue

Drag and drop will work as long as you EXTRACT the bin file from the downloaded ZIP to your PC, then drag and drop. Also, Use CCA topology view of phone (right mouse click) to reboot when done.

8.0.4 SWP only had SPA phone FW 7-4-4 anyway, so you would do this regardless.

Re: SPA502G booting issue

Thank you David, Steven, Green.

I have upgraded my IOS of SPA502G to 7.4.6. But I was facing this error. At last I found the issue was with the licensing. UC560 supports only 22 IP phones by default. The phones starting from 23rd IP phone went blank screen.

Once we uploaded the licenses it started working and we are not having any issues now.

So thank you for the suggestions friends.

Regards,

Thirruselvaa.R

Re: SPA502G booting issue

Thats odd, i would have expected the phone to been displaying 'max registration exceeded', and the console probably the same.

Remember you are now limited on your FXS ports to common area or fax operation (no more user mode since you used those 4 extra SCCP licenses). The extra 2 we provide for teleworker can also be reallocated for local phones as well.

But the 560 will go to 104 in increments of 8 so you have lots of cushion.

Glad your fixed and thanks for your feedback.