cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
897
Views
0
Helpful
2
Replies

SPA504 and Cisco 7911 won't obtain IP Address from UC540

Bethuelle
Beginner
Beginner

Hi All,

I have a uc540 in my network. It was working perfectly then suddenly stopped working.

In a bid to solve the issue, I resetted the UC540 to factory default. I the tried configuring it

with the help of CCA.

The prob is that the SPA504and 7911 connected to it won't obtain IP Addresses from the UC540.

PCs connected to the UC540 do obtain IP Addresses.

Can someone help me out?

2 REPLIES 2

mohd abdul malik
Beginner
Beginner

First of all check the dhcp configuration i.e network, Gw and tftp address.

Try with manual configuration of ip phone settings and static addresses.(if u have less phones)

Try restarting or resetting the phones, i faced a similar kind of issue with 7945 phones when reset them they started working fine. But first make sure you have the proper phone loads resetting some time gives issue with the phone loads and could be worse if phone unable to reach the tftp server.

Regards

Abdul Malik.

Pls rate the useful posts.

What do you mean suddenly stopped working?  The UC540?  Also what ports do you have the PCs in and what ports are the phones in?  Is there other hardware in the equation?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: