cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
3096
Views
0
Helpful
5
Replies
Highlighted
Beginner

SPA504G phones ignoring CFWD No Ans Delay

Hello,

I've been trying everything I could think of including disabling call forwarding completely under the Phone tab, to setting the Cfwd No Ans Delay to 59 seconds and nothing seems to work.  No matter what I choose, the phones always timeout after only 6 rings.   I need two of these phones to ring 8 times before timing out.  The parameter does not seem to work. 

Does anyone have an answer or suggestion?

Thanks,

Darrell Spears

Everyone's tags (5)
5 REPLIES 5

Re: SPA504G phones ignoring CFWD No Ans Delay

HI Darrell -

I just tested this on a SPA504G by changing the default CFNA timer from 20 to 40  via CCA under configure drawer | telephony | user and extensions | users and phones | highlight the line in question - see attached.

phone firmware is 7.4.8  --  now the phone rings 8 times before going to voicemail.

hope it helps.

Beginner

Re: SPA504G phones ignoring CFWD No Ans Delay

Thanks for your quick response guys.  I do not have the software you are using.   Where did you get that?  I've been going directly into the phones locally, and phones at my customer's stores are configured using XML over the internet.  It would be nice to have software like that as it looks easier to change settings. 

The funny thing is the phone works when dialing from internal.  It's external VoIP calls that seem to be ignoring the timer.  Also, I find when calling line 2 using line 1 of the same phone shortens the time on internal.  Yet if I use a different extension I get the higher number of rings that I need.  Have you noticed when you call another extension line from the same phone it does this?

thanks again,

Darrell. 

Beginner

Re: SPA504G phones ignoring CFWD No Ans Delay

Hello Darrell,

Do the settings work internally vs externally?  If you have for e.g. an FXO trunk could you perform a test by connecting an analog phone directly to the PSTN and see how many times it rings. 

Regards,

Marvin

Beginner

Re: SPA504G phones ignoring CFWD No Ans Delay

I don't have a PSTN line.  I did connect a SPA2102 ATA and configured the extension to that and pulled the plug from the SPA504G.  The SPA2102 rang the 8 rings.  I thought I should test that before reporting it as an issue against the SPA504G. 

I'm wondering now if the issue is the shared extensions.  When calling a shared extension from the same phone it times out at the 6th ring regardless of the cfwd delay. 

Beginner

Re: SPA504G phones ignoring CFWD No Ans Delay

I did some more testing this evening.  The call forward delay was not working because my tests were done on the same SPA504G.   Without touching any settings, I tried the phone from a different extension and it DID honor the 8 rings.  During my tests last night I was dialing the outside number which was ringing in on line 2 of the phone.  It seems while using the phone on another line, the 8 ring delay is ignored. 

Thanks again for the help.