cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
11179
Views
10
Helpful
11
Replies
Highlighted
Beginner

SPA504G reboots continously

Hi,

My SPA504G reboots over and over again. It says Initializing Network, Checking DNS and then reboots. I removed all the cables except power to see if its a network issue but its not. There is not way to stop it.This device was working without any issue until I tool one of the customer service agent's help to configure the expansion module SPA500S attached to this module.

I am using asterisk 1.7.

Any help is appreciated.

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi Deepak

It could be a parameter that is affecting phone, have you tried a factory reset and re-configure from scratch? If not, as soon as you get message "initizializing network" click on setting button it is between vmail and mute buttons, then scroll down to find  "Factory Reset" option, select it and apply.

Regards

Rogelio V.

View solution in original post

11 REPLIES 11
Highlighted
Cisco Employee

Hi Deepak

It could be a parameter that is affecting phone, have you tried a factory reset and re-configure from scratch? If not, as soon as you get message "initizializing network" click on setting button it is between vmail and mute buttons, then scroll down to find  "Factory Reset" option, select it and apply.

Regards

Rogelio V.

View solution in original post

Highlighted

Thanks Rogelio V, that was a sigh of relief. I appreciate.

Highlighted

hi, i have a similar problem. My ip phone spa502g when i finish  configuring  always reboots and stays connecting. I try all and still not working. What can i do? i appreciate the help. Thanks

 
 
Highlighted

Reconfiguration of most options will trigger reboot. So you need to do nothing. According "stays connecting", I'm not sure what you mean, but it has nothing to do with this thread.

Start new thread for your new issue and describe it a lot. You should turn on syslog & debug messages and catch them. It will helo you to analyze issue. It will help us to give you a valuable advice.


 

 

Highlighted

 My ip phone spa504g when i finish  configuring  always reboots and stays connecting. I try all and still not working. What can i do? i appreciate the help. Thanks

by the way not save changes of factory reset

Highlighted

Reconfiguration of most options will trigger reboot. So don't be surprised your phone reboots when you finish configuration.

Be more specific describing your issue - "not working" is so vague. But don't continue here - this thread is marked solved and closed already.

Create new thread for it. Don't forget to describe issue in details (e.g. what you did, what you expected to happen, what happened).

Highlighted

I have  a  little problem with one device spa504g , I've done some configuration inside of this telephone , update of leguage Spanish , then my device SPA504G reboots quickly, then it appear a message checking dns and reboot again, 

some solution?

firmware 7.6.1

thank you..

Highlighted
Beginner

I had a similar issue, although I'm not sure if the phones rebooted or just got stuck on 'Checking DNS'.  I had the setting for 'Key_System_Auto_Discovery' set to yes.  Turn this off, and see if that helps.

Also, what other files do you have on your TFTP server (if you're using that for provisioning)?

Highlighted

Thanks for the reply Alex but where can find this parameter. Also I am not using provisioning feature no ftp/tftp.

Highlighted

Bottom of SIP tab.  Any luck with the factory reset?  Also, are you on the latest firmware (7.4.7)?

Highlighted

Yes, factory reset worked. Thanks!