cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1616
Views
0
Helpful
5
Replies

SPA504G second call does not ring just flashes leds

Nelson Minica
Beginner
Beginner

I have multiple SIP extensions configured to an Asterisk server.  They work fine, but when on a phone call the second call to come in doesn't ring the phone, it just flashes leds and plays a tone.  I read about "call waiting ring" instead of "call waiting beep" but I can't seem to find that setting anywhere.  Is that a UCM feature only that is crippled for SIP based phones?

5 Replies 5

stpaulalex
Beginner
Beginner

Which version of Asterisk and which frimware revision are you using?

The lastest 7.4.7 firmware on the phones.

Asterisk is hosted by pbxes.com so I'm not sure the version.

stpaulalex
Beginner
Beginner

Can you attach the config files of the phone?  I'll apply it to one of mine and see if I get the same problem.

Wow, I've searched everywhere and I can't find a way to backup the config. lol

Found one page that said you could save the HTML file it's just one big config so I attached that.  I guess you would have to change the action on the form to apply it to your phone.  I removed the extension usernames/passwords since these phones are in production.

Patrick Born
Cisco Employee
Cisco Employee

Hi Nelson,

What you describe is the normal behavior of the SPA phones, that is, when on a call, a second call ringing the phone will cause the line key LED to flash and the phone will play a tone, but will not ring.

Regards,


Patrick

----------

You only need one reference document for all SPA phone firmware, information, and utilities.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers