cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
981
Views
0
Helpful
5
Replies
Highlighted
Beginner

SPA508G firmware not taking

I am trying to convert my sccp spa508g to SIp I am currently using the spa50x-30x-7-5-5-recovery.exe and the

spa50x-30x-7-5-5.exe .  What I am seeing is the firmware being loaded then the software says "please do not unplug the power of your SPA" it seems to upkaiod then lights blink then nothing more happens I truied rebooting and still sccp.. 

3 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Frequent Contributor

Change call control by going into phone menu, under setup/call control and edit the signalling protocol.

View solution in original post

Highlighted
Frequent Contributor

You have spcp call control in your network and the phone detects that.

So go into the setup/call control and change spcp auto detect to No.

View solution in original post

Highlighted
Frequent Contributor

Sounds like the phone is being re-provisioned then.

What's in the profile rule?  If there's something there, set 'provision enable' to No and then make sure it's in SIP mode as well.  Then reboot the phone and see if it stays in SIP mode.

View solution in original post

5 REPLIES 5
Highlighted
Frequent Contributor

Change call control by going into phone menu, under setup/call control and edit the signalling protocol.

View solution in original post

Highlighted

That works but temporarily It seems to keep wanting to revert bnack to sccp even when I make the change and save it seems its only temporary.  Is there any way to make sip the default?

I have never had this issues before with the 508G

Highlighted
Frequent Contributor

You have spcp call control in your network and the phone detects that.

So go into the setup/call control and change spcp auto detect to No.

View solution in original post

Highlighted

I just did this and always have been in addition we do  not have call control of any form we are using SIP only on other platform..

Highlighted
Frequent Contributor

Sounds like the phone is being re-provisioned then.

What's in the profile rule?  If there's something there, set 'provision enable' to No and then make sure it's in SIP mode as well.  Then reboot the phone and see if it stays in SIP mode.

View solution in original post