cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

SPA514 Intermittant Network Disconnect..

amossman90
Beginner
Beginner

I recently purchased a SPA514 and configured it for use with Astersik. I usually use SPA504 units, and have extensive experiance with them.

With this SPA514 I updated it to the latest firmware, and provisioned the phone. Initially it seemed to work great. I tested with it for about 5 minutes... (oops should have spent more time).. After deploying the unit, it was brought to my attention that while on a call, the call will go silent for a period of time, and then come back. (from the end user) I did some more testing and found that about every 3-5 minutes the Mute button will flash rapidly (Network disconnect). This rapid flashing perfectly coincides with the lack of audio on the call..

I figured I had a bad cable, bad port on switch, something to that extent. So I swapped out everything, plugged the phone into a different port, switch, etc. I was disappointed to see that it is still happening... So I took the phone to a different site for testing. Even at a different site, it was still happening. (mute flash rapidly, meaning no network). I finally gave up, contacted my vendor, and ordered a replacement. I figured the unit was defective.

So I got the replacement, and well long story short, same thing.... So I now have TWO SPA514s that are on the latest firmware, and are intermitantly losing network connectivity. If they are used to make a call, the call doesn't drop when this happens, but you hear no audio durring the network 'drop'.. the call resumes as normal, when the flashing stops (network regains connection).

The two sites I used for testing have very different network setups, and many SPA504s working great at each site.

I realize its very unlikely that these TWO units are BOTH defective.. Is there anyone else that has experianced this? Any thoughts? I've tried all three available firmware versions, all with the same result (the latest firmware actually works best, with less network drops, but it does still happen every 15-20 minutes..)

Thank you in advance for any ideas on this issue.

21 REPLIES 21

rbordner
Cisco Employee
Cisco Employee

Alan,

What type of switch is the phone connected to?  Can you confirm the speed and duplex when the phone is up and connected?  The SPA514G does support GigE connections.   You can try to force the speed and duplex on your switch to avoid any auto negotiate conflict between the phone and the switch. 

Last couple points to try is setting a static VLAN (if needed) and a static IP address on the phone.  The phone also has both CDP & LLDP enabled by default as a discovery protocol.  You could disable both of those protocols to help  isolate the issue.

Randy

Randy,

Thanks for your suggestions. I've tried them all.. The SPA514 is currently connected to a Cisco SF100D-08P PoE un-managed switch. I've tried many different switches/locations.I also disabled both CDP and LLDP with no luck. I was unable to find on the phone where I could force negotiation speed/duplex, and since the switch is un-managed, I'm at a loss there..

I am thinking this could be a problem specificly with this phone an Asterisk? I have 30 SPA504s connected to the same Asterisk server, without a problem. We purchased this model for the headset intergration capabilites.

Anything else you can think to try?

Thank you,

Alan

Alan,

We have the same problem. Did you find the problem?

Tks.

Mario

Mario,

I am still having this problem. :(

- Alan

I suggest openeing a support case with Cisco Small Buisness Support center.

A support engineer can obtain debug logs of the issue and raise issue to development team if needed.

Randy