cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

4583
Views
9
Helpful
21
Replies
amossman90
Beginner

SPA514 Intermittant Network Disconnect..

I recently purchased a SPA514 and configured it for use with Astersik. I usually use SPA504 units, and have extensive experiance with them.

With this SPA514 I updated it to the latest firmware, and provisioned the phone. Initially it seemed to work great. I tested with it for about 5 minutes... (oops should have spent more time).. After deploying the unit, it was brought to my attention that while on a call, the call will go silent for a period of time, and then come back. (from the end user) I did some more testing and found that about every 3-5 minutes the Mute button will flash rapidly (Network disconnect). This rapid flashing perfectly coincides with the lack of audio on the call..

I figured I had a bad cable, bad port on switch, something to that extent. So I swapped out everything, plugged the phone into a different port, switch, etc. I was disappointed to see that it is still happening... So I took the phone to a different site for testing. Even at a different site, it was still happening. (mute flash rapidly, meaning no network). I finally gave up, contacted my vendor, and ordered a replacement. I figured the unit was defective.

So I got the replacement, and well long story short, same thing.... So I now have TWO SPA514s that are on the latest firmware, and are intermitantly losing network connectivity. If they are used to make a call, the call doesn't drop when this happens, but you hear no audio durring the network 'drop'.. the call resumes as normal, when the flashing stops (network regains connection).

The two sites I used for testing have very different network setups, and many SPA504s working great at each site.

I realize its very unlikely that these TWO units are BOTH defective.. Is there anyone else that has experianced this? Any thoughts? I've tried all three available firmware versions, all with the same result (the latest firmware actually works best, with less network drops, but it does still happen every 15-20 minutes..)

Thank you in advance for any ideas on this issue.

21 REPLIES 21

Hi Tonyc,

Do you see any ports bouncing in the Switch logs? Did you disable Green Ethernet on the switch? Can you please open a case with SBSC so our Engineers could review and investigate further. The bug has already been resolved and fix was confirmed by several customer. Wht you might be experiecing could be different from the bug.

Thanks!

I Ran into this issue across multiple customers with different devices, spa504g, spa508's and spa514.  After troubleshooting for nearly a month on this and working with Cisco Voice and Small business team.  I was able to confirm that this was due to Green Ethernet enabled.  I found in 1 case I had to upgrade an sf300 switch to the latest version before it did the trick and turning off Green Ethernet Globably and per port had to be performed to resolve this.  I also had this problem on SG500's and other SMB switches which was all resolved by turning off Green Ethernet.  Hope this helps.

I test the firmware on multiple devices

SPA 504G, SPA 514G, SPA 508G, and it did not resolve the issue.

Once I disabled the Green Ethernet feature on our switches

Cisco SG300-28P

the disconncetion problem disappeared.

Prior to that, we re-ran network cables, replaced patch cables, replace phones, nothing work.  Green Ethernet is definitely the culrip in this one.

Ben, if you are using Green Ethernet unmanaged switches, you will probably have to buy new switches.  Maybe test this on a few devices using a smaller managed switch to confirm.

Hi Shilpa,

Unfortunately the switches I am using are unmanaged. I believe they do feature green ethernet but it cannot be disabled. Do you have any other suggestions?

We had this problem too with our Cisco SPA514G phones.

And we found those in our company with Yealinks phones did NOT have this problem. So if you get Yealink phones that is another solution to this problem.

We are also turning off Green Ethernet as recommended above for those of us with Cisco phones.

I can confirm that Green Ethernet was the culprit on the SMB switches.  Once disabled have not had this issue for 9+ months.  I will not that this settings needs to be disabled globally and at the port level, one or the other alone will not do.  Good luck..

This is an ancient thread, but I encountered and solved this exact problem just today.

 

Forcing the port on the router to operate at 100mbit full duplex instead of autodetecting to 1gigabit appears to have resolved the problem for me.