cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1768
Views
0
Helpful
19
Replies
group9optus
Beginner

SPA525 does not have enough signals

Hi Team

We have a client with UC320 and 7 SPA525G2 all connected through wifi.

3 of them upstairs and 1 downstairs are not getting enough coverage.

Client has refused to use any Ethernet cables, only option we have is to improve the signals wireless.

Will UC320 support access point so that we can configure voice through it. If yes which one would should be used.

Scene here is that we are routing voice only through UC320, data network is separate.

Any suggestions, urgent please.

Regards

Harish Kumar

19 REPLIES 19

Chris -

Couple of questions as I'm experiencing a couple of problems:

I Purchased the WAP 121 to support a single 525G2 that is on the edge of receiving a stable signal from the 320.

1) 121 WAP is connected via ethernet to the back of the 320.  Upon reboot of the 320 and all phones, the wireless 525G2 phone seems to grab the low wireless signal of the original 320 Wireless before the Stronger signal of the WAP 121.  They are both transmitting the same SSID.  How can I either eliminate the 320's signal from being transmitted so that it sees only the 121 signal or move the priority of the WAP 121 signal ahead of the 321.

2) When the 525G2 is connected to the WAP 121 with a strong signal I get DialTone, Incoming calls ring, features work, etc. but either on a incoming or outgoing call I hear nothing.  Are there recommended setting within the WAP 121 that I should be setting?  I left everything pretty much as the default except for setting the SSID and associated Wireless Password.

Thanks

Dean

Hi Dean,

On the WAP 121 go to the Wireless -> Networks page and make sure you have at least the voice SSID on VLAN 100 created and the settings align with UC320W.  In the example below the UC320 is configured for WPA2 (click to enlarge):

One way to make sure your phone is connecting to the UC320W correctly is to check the IP address (Settings -> Status-> Network Status).  It should be on your Voice VLAN subnet (10.1.1.x by default).  If you see a 192.168.x.x address something isn't configured just right.

If you don't want to use the radio, in the UC320W we can look at building a PMF to disable it so your phone will only see the WAP121.  A PMF is needed because we still need the Configuration Utility to configure the WiFi profile for the SPA525G phone and simply disabling WiFi in the GUI won't build the WiFi Profile.

Hope this helps.

Chris

Thanks Chris.

It was the VLAN setting set to 1 vs 100.

Hi Dean

The way we worked out is....

1. Though SSID's are same for UC320 and WAP device, when you check on SPA 525G they will show up 2 different channels with same name and seperate strength. You should select the one with more strength and pair it with SPA525G

2. Do not forget to delete the other weaker profile on SPA525G which is the UC320W. This way whenver you restart SPA525 will know only the WAP device wireless.

Hope this helps.

Harish Kumar

Harish -

I see the two different Wireless points.  One is the UC320 on Channel 6 (lower Signal) and the other is the new WAP.  Maybe I'm missing something but both Wireless point appear under the UC320 Profile.  How do you "delete a point from showing up?  I woudl think that when either the Phone or UC320 was rebooted that it would show up again.

Dean