cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

1551
Views
5
Helpful
3
Replies
baseXolutions
Beginner

SPA525G appears no MWI & missed call Notification

I am a Sipgate.de customer. On my SPA525G appears no MWI? Are there settings to receive the MWI signal? Perhaps the "Call Feature Settings"? The phone calls over SIP works without problems.

By the Way: Is there a missed call Notification which will flash etc. or just the missed call Shortcut?

Thanks a lot,

Sascha

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Sascha;

Glad to hear that MWI works properly.

For the second, there is a big LED on top of the screen that is highlighted when MWI is present. Please let me know if it is not your case.

Please, I would appreciate if you mark this question as answered. This will help others to find this question/answer easily.

Regards
Alberto

View solution in original post

3 REPLIES 3
Alberto Montilla
Cisco Employee

Dear Sir;

MWI works in conjunction with your service provider. Please check with sipgate whether they implement MWI according to SIP standards. With regards of the miss call notification, basically the indication is on the screen notification, shortcut, as well as call history (there is a missed call menu).

Regards
Alberto

MWI works in conjunction with your service provider. Please check with sipgate whether they implement MWI according to SIP standards.

Hi Alberto,

Sipgate sends the MWI, they say. I have forgotten the MailboxID. The problem is solved.

The configuration instructions from Sipgate.de missing two important details:

Correct settings:

With regards of the miss call notification, basically the indication is on the screen notification, shortcut, as well as call history (there is a missed call menu).

Okay, so there is no way to get a flashing LED ?

Thanks a lot.

greetz, Sascha

Hi Sascha;

Glad to hear that MWI works properly.

For the second, there is a big LED on top of the screen that is highlighted when MWI is present. Please let me know if it is not your case.

Please, I would appreciate if you mark this question as answered. This will help others to find this question/answer easily.

Regards
Alberto

View solution in original post