cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1802
Views
0
Helpful
8
Replies

SPA525G Buttons do not work on voice response

davealessi
Beginner
Beginner

I recently installed a SPA525G phone.  I replaced a SPA303.  Since doing so, I cannot use GoToMeeting.  I try and enter my pin #, and the system does not receive it.  I have also noticed on other voice response systems that it does not correctly interpret the keys I type on the keypad.

Does anyone know what thge issue is?

The software version is 7.4.9a.

I am on Aptela if that makes a difference.

8 Replies 8

nseto
Frequent Contributor
Frequent Contributor

Compare the setting on the spa525 vs the spa303 for 'dtmf tx method'.  This is in the Ext tab under Audio Configuration.

If it's already the same, they you'll need to run a debug log to see what the unit thinks you are entering when you are pressing the keys.  https://supportforums.cisco.com/docs/DOC-9862 for that info.

Both phones have the same value. Other ideas?

I worked with my vendor (aptela).  They did a capture and see that the phone is sending the correct characters, but it is not recognizable by gotomeeting.  As I mentions, i also have problems with other voice response systems.

It sounds to me like a timing thing.  Are there other settings that might affect how the key strokes are sent?

FYI:  I turned off blue tooth to see if it made a difference.  It didn;t.

nseto
Frequent Contributor
Frequent Contributor

You can try the other options available for 'dtmf tx method' to see if it helps.

I changed the parameter to "inband" and it works better.

I doticed that if I pick up the hand set (instead of speaker or bluetooth) it works better.  Still not 100% reliable though.

Is it likely that the "inband" parameter will cause other issues?

It was set to AVT before, as is another SPA303 that is working.

nseto
Frequent Contributor
Frequent Contributor

Inband is sending the tones via the traditional way, in the voice stream itself.  AVT and SIP Info is sending it via digitally.

After making that change, the phone no longer works with my voice mail.  It does not recognize the buttons.

My phone vendor (Aptela) sells this phone.  I did not purchase it from them.  They have received the configuration and see nothng wrong.  Is this phone defective, or is it just junk?

I spent $300 for this phone.  I am not very happy that I can't make something so basic work.

nseto
Frequent Contributor
Frequent Contributor

Since the spa303 works with the same dtmf tx configuration, but this isn't,  please enclose a debug log of both units doing the same thing so we can see what the difference could be.

https://supportforums.cisco.com/docs/DOC-9862 for the info on generating a debug log.

Or you can enclose a wireshark trace as well.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers