cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest Cisco news in this December issue of the Cisco Small Business Monthly Newsletter

2327
Views
0
Helpful
8
Replies
Highlighted
Enthusiast

SPA525G - SCA line ID mapping

Hi,

I'm having some issues with the SCA line id mapping on a 525 phone. Firmware version is 7.4.3. I want the SCA to have Vertical first, but the second call is still appearing on the first line key. The phone is in SIP mode.

I've tried the upgrade from 7.4.2 to 7.4.3, didn't solve anything

Regards

Eivind

Everyone's tags (5)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: SPA525G - SCA line ID mapping

Eivind,

indeed, I have file a bug for this issue CSCtf11632

Thanks!

-nacho

View solution in original post

8 REPLIES 8
Cisco Employee

Re: SPA525G - SCA line ID mapping

Hi Eivind;

I'm escalating this, so please wait for my colleague answer ;-)

regards
Alberto

Cisco Employee

Re: SPA525G - SCA line ID mapping

Eivind

it's a known issue that we are currently working on it. The BUG id CSCte02124.

Thanks!

-nacho

Enthusiast

Re: SPA525G - SCA line ID mapping

Hi,

FYI, I've tried this on a SPA509 phone as well. The issue is reversed on this model. I can't get the same line key to ring for the second call aka Horizontal First.

Thanks,

Eivind

Cisco Employee

Re: SPA525G - SCA line ID mapping

Hi Eivind


do you mean that when you set the SCA like horizontal first in the SPA509G behaves like Vertical first?

Thanks!

-nacho

Enthusiast

Re: SPA525G - SCA line ID mapping

Nacho,

Yes

/E

Cisco Employee

Re: SPA525G - SCA line ID mapping

Eivind,

indeed, I have file a bug for this issue CSCtf11632

Thanks!

-nacho

View solution in original post

Enthusiast

Re: SPA525G - SCA line ID mapping

Nacho,

I see that the bug is resolved. When is the update due??

Thanks,

Eivind

Re: SPA525G - SCA line ID mapping

I am having this issue with Line ID Mapping.  I set it to vertical, but the 2nd call rings on the same key. It does not go to the next key

I have updated the firmware to 7.6.2c and have the latest as of 2/27/2018

 

Is there a fix for this?