cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1287
Views
0
Helpful
3
Replies

SPA525G SSL VPN

ciscojoe837
Beginner
Beginner

I'm trying to get the SPA525G using the new SSL VPN feature but I keep getting "VPN connect failed."  I ran the Wizard and punched in the VPN Server, Username, and Password.  I was hoping this would of been easy because of the Wizard, but I guess not.  I think I'll need some troubleshooting commands to figure out where it's gone wrong since the phone doesn't provide any leads.  Any ideas?  Thanks.

3 Replies 3

Eivind Jonassen
Enthusiast
Enthusiast

Did you try connecting with your computer?? If so, try to ping 10.1.1.1

Regards,

Eivind

Steven Smith
Rising star
Rising star

What firmware are you running on your phone?  What device are you trying to make this work with and what software version is it running?

I have a cisco 800 series doing the PPPoE and I thought I turned off the firewall and NAT, but I guess not.  I swapped it out with a regular bridged mode DSL modem and let the UC520 do the PPPoE authentication with static IP's.  After that I was able to VPN.

Should I be setting the IP range of the voice vlan or the data vlan?  If I use Any Connect with a computer, I would want a data vlan IP.

Should the VLAN setting on the phone be on or off?

Thanks.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers