cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Get the latest new and information the November issue of the Cisco Small Business Monthly Newsletter

654
Views
0
Helpful
4
Replies
Highlighted
Beginner

SPA525G2 Won't Reboot

Plugged the phone into my network, made a factory reset (still had settings of previous owner on it) - then went to setup a Static IP address.  Telephone rebooted and now its stuck at the Cisco screen.  Tried unplugging/plugging several times, but it never gets past the Cisco screen.  Took out the Ethernet and used power supply, still doesnt get past the Cisco Screen.  Also tried the menu button and speaker phone button tricks on powering it up again, but to no avail.  Strange thing is I now have two SPA525G2s in this situation.  I have a SPA509G on my network (attached to SPA9000) and that works just fine.

Everyone's tags (3)
4 REPLIES 4
Cisco Employee

SPA525G2 Won't Reboot

Douglas,

Please try to disabled cdp and lldp from the phone network setup.

The switch might automatically be placing the phones into a voice vlan by either discovery protocol.

Randy

Beginner

SPA525G2 Won't Reboot

Thanks Randy,

Looked through my network setup, and my switch & router don't support cdp or lldp.  I also tried plugging the SPA525G2 into an old BEFSX41 router I had lying around (also doesnt support cdp or lldp as far as I could see) - but behaviour is the same.  Phone turns on, goes through the blinking light routine, but just doesn't get past the cisco screen.  However, given that I have two phones exhibiting the same behaviour (and the fact they initially seemed to work until they rebooted to the cisco screen), that seems to point toward a networking issue on my side.  At the same time, seems a little strange that I can't get past the issue by simply unplugging the device from the network, or by plugging it into a different one - is there some way to reinitialise the phone (apart from the speaker button trick that doesnt seem to work)?  Another question: I bought the phones over ebay - is it possible that they are locked to a provider (would this be the kind of behaviour one could see with a provider lock)?  And if so, anyway to get rid of this lock?  Many thanks.

Douglas

Cisco Employee

SPA525G2 Won't Reboot

Douglas,

Can you post the TAN & PID VID numbers from the phone label on your SPA525G2?

I can verify if the phone is a service provider -RC sku.  The -RC sku allows for large scale deployments in a hosted mode without pre configuring the phones.  You phone could be locked searching for the service provider server.

Thanks,

Randy

Beginner

SPA525G2 Won't Reboot

Randy,

Details of the phones are below

SPA525G2 TAN 74-7122-03 PID VID SPA525G2 V01

SPA525G TAN 74-6469-03 PID VID SPA525G V03

Many thanks for checking.

Douglas