cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4873
Views
0
Helpful
5
Replies

SPA900 is it dead????

apostolosnastas
Beginner
Beginner

Hello.

I have a spa9000 and today suddenly I saw that the power led going from red to green and the Ethernet flash 2 times....

it can't connected to switch even from Ethernet port or internet...

It have not dial tone to analog devise phone 1 for reset...

Can you please advise what to do??

Thanks a lot

5 REPLIES 5

nseto
Frequent Contributor
Frequent Contributor

See if there's IVR, by pressing **** from the analog phone connected to the unit.  If no IVR, it's dead.

If IVR, then enter RESET from the phone and see if the unit can be reset.

I press **** from phone 1 with analog phone and also from phone 2 but no IVR .

I press the reset code but the unit didn't respond.  If any recovery software exist???

Also the spa didn't respond to Ethernet connection. The Ethernet led at the switch or at the pc didn't power up.

nseto
Frequent Contributor
Frequent Contributor

From your description, it's dead.

when i plug the power after 5-10 sec the power led blink 2 times and the ethernet flash one... Maybe that help someone... I read that this device have a led code if it si in recovery or flash mode... It's real? Thanks for help anyway!

I just came home and noticed i am having the exact same problem. i switched the 5v power supply with another i had at home, and the PBX is back to normal. The power supply was warmer than normal.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: