cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
933
Views
0
Helpful
3
Replies
Highlighted
Beginner

SPA9000 won't give-out DHCP leases

Hi,

I have connected a new SPA9000 to a new SPA400. I did this as per Cisco's instructions, i.e. both are connected to a dedicated network switch (i.e. not on the office data network).

The SPA9000 is connected through it's LAN port (though I have now read in this forum that it is actually better to use the WAN port - I will try this tomorrow).

I am accessing the SPA9000 config using a PC on the WAN port, and that works fine for both the WEB UI and the Wizard.

The problem I am having is that the devices connected to the network switch - the SPA400 and the VoIP habdsets - do not receive an IP address even though they are set to DHCP by default.

To test, I connected the handsets and SPA400 to the office data network, and they happliy obtained an IP address from our DHCP server.

So it looks as if the DHCP server on SPA9000 is not giving-out IP leases... even though the DHCP server option on it is set to 'Yes', starting at 192.168.0.2.

Any idea....?

Many thanks.

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Frequent Contributor

Re: SPA9000 won't give-out DHCP leases

We don't recommend putting the phones and spa400 on the lan side of the spa9000 (in order for the spa9000 to give out ip addresses).  The recommendation is use another router to give out the ip addresses so that you can keep the phones and the spa400 with the wan side of the spa9000.  The lan side of the spa9000 should be used only for a pc to access the spa9000 config.

View solution in original post

3 REPLIES 3
Frequent Contributor

Re: SPA9000 won't give-out DHCP leases

We don't recommend putting the phones and spa400 on the lan side of the spa9000 (in order for the spa9000 to give out ip addresses).  The recommendation is use another router to give out the ip addresses so that you can keep the phones and the spa400 with the wan side of the spa9000.  The lan side of the spa9000 should be used only for a pc to access the spa9000 config.

View solution in original post

Beginner

Re: SPA9000 won't give-out DHCP leases

Thanks nseto for the clarification, as said I will give it a go today.

I originally set-up the system with the SPA400 and handsets on the LAN side as per the leaflet that came with SPA9000 box, but only later read on this forum (and also on some of the PDFs I downloaded from Cisco's website) that I should be using the WAN side fo the SPA9000, not the LAN side, as you just said. Hence the confusion...

Many thanks and I will report back once I have tried it.

Beginner

Re: SPA9000 won't give-out DHCP leases

Thanks, connected everything to the WAN port and ran the wizard, all seems to be in place and working.

Also, I seem to be able to configure both the SPA400 and the SPA9000 from a PC on the WAN - using either the WEB UI or the Wizard - so it seems I don't actually need to have anything on the LAN.

Still have to configure the actual system e.g. handsets and lines, so I suspect will have more questions... but so far so good.

Many thanks for your help.