Showing results for 
Search instead for 
Did you mean: 

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

Thomas Gruendler

SSL VPN download from CCA

When I go through the remote phone wizard, it tell me that I have to setup a full-tunnel SSL VPN and it sends me to the SSL-VPN setup page.  I click on advanced and select full-tunnel and it tells me that I have to install the SSL-VPN and even gives me the link to download it.  I click on the link, put in my cisco un/pw and I get a download error.  I know I have service contracts on my account so that is not the issue.  I can download just about anything from Cisco but have no idea what I need to download to install on my UC560 to get this to work.  Can somebody point me in the right direction?

Alexander Maroukian
Rising star

Hello Thomas,

Please download the ssl vpn client directly from the cisco website and then select upload from your PC when you set up the SSL VPN in CCA. CCA need it if the client does not have it(anyconnect software). It includes it into the web vpn portal and if you start full tunnel from there you can download it and install it on client PC.



*Please rate helpful posts

Sorry Alexander, but did you even read my post?  It doesn't matter anymore as I have found the download that I needed but could others please try the download link from the SSL VPN advanced tab and see if you get the same download error.  Wanting to know if it is a bug in CCA, website, or my CCO account.


I read you question very carefully. Your question is too general and you mentioned that you need right direction hence that is exactly what have been provided - right direction.

You did not asked about step by step procedure, nor have provided your UC model, OS version, CCA version, Software pack version. Initially you did not ask for technical details also such have not been provided by you.

I have tried to help you resolving the issue when noone else did this and now I am wrong?! If you needed more technical details you could just ask.

Also it is obvious that if you go to download section of website and if you can download the Anyconnect Client VPN software you have the permissions for this with you CCO id.

You can always open a case (if you have contract with Cisco) and get the answer from there too or somebody else could provide more information in answer to your question here.




I am having the same problem I tried the link in CCA and get an error. So I have logged in and downloaded the SSL client from the support site and I get the error "invalid file package eslected" when I try to upload it into CCA. May I ask where you found the file?

The link we are referring to is in CCA (I have tried different version) under Configure --> Security ---> SSL VPN select Advanced tap.

     Thanks, Anthony

HI Anthony,

The link within CCA has not worked correctly since its introduction, please do a manual download from the website by logging into your Cisco portal with your CCO and in CCA advise it to download it from your system.

Maybe one day the dev team will resolve this problem and maybe...just maybe they will allow CCA to download it for you in the background so you do not have to deal with redirections to websites and everything can be done from within the GUI itself (Which by the way makes a whole lot of sense).

Do not use that link in CCA, it will not work



Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
This widget could not be displayed.