cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

811
Views
0
Helpful
4
Replies
support
Beginner

Strange Slow Ring Tones After Firmware Upgrade

Hello,

I have just upgraded two UC320W's to firmware version 2.3.2(6) which seemed to go well.  However all the phones, SPA509G's and SPA504G's, ringtones changed.  At first I logged in to them all and changed the ringtone from "Retro" to "Classic -1" as I think this is what they were on before the upgrade, but there is a 6 second space between rings.  This may sound like a small issue but it makes the phones look broken, they basically ring onece then flash for six seconds before you hear another ring.

I did not see this listed in the known issues of the firmware but it has happend on the two systems I have upgraded.  Has anyone else seen this and how do I fix it?

Cheers,

Tony

1 ACCEPTED SOLUTION

Accepted Solutions

Hi Tony,

Please send me an email at wenyang@cisco.com. I will reply you with a PMF to be installed in your system to correct the ring tone.

Best regards,

Wendy

View solution in original post

4 REPLIES 4
Christopher Edgeworth
Frequent Contributor

Hi Tony,

What 'Region' do you have configured on the two systems?  Please confirm which Ringtone(s) you are experiencing the delay.

Thanks,

Chris

Hi Chris,

Region = United Kingdon

Dial Plan = Local calls are 7-Digits

We only use one ringtone "Classic-1"

Cheers,

Tony

Hi Tony,

Please send me an email at wenyang@cisco.com. I will reply you with a PMF to be installed in your system to correct the ring tone.

Best regards,

Wendy

View solution in original post

Hello Wendy,

I also had a call open with Cisco Support and they sent me cadence-1_fix.pmf which fixed the rin tone.  Incidently it also fixed the Du-dut ring tone that someone else used.

Thank you,

Tony