cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Please be advised, the GuideMe Wizard is no longer available on the Small Business Support Community. For search capability please use the community search field to find content related to Cisco Small Business documents, videos, and discussions.
932
Views
0
Helpful
9
Replies
Highlighted
Beginner

Two UC560s, Multisite Config

I have 2 UC 560s in a multisite config, site a and site b have pots lines for outside access, site a has an ext range of 1XX, site b has an extension range of 2XX, and forwarders are in place on both sites to dial across the multisite by 3 digit extension.  The problem we are having is that when, say a user at site a does a cfa to a cell phone and a call comes in to the number for site b, when whoever answers the number at site b tries to transfer to the forwarded extension, it does nothing at all.  When the user at site b transfers to a live extension at site a and a user answers, the user who answered can transfer to the forwaded line and it will contact the cell phone.  Any thoughts?

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Enthusiast

Two UC560s, Multisite Config

Hello David,

I want you to try this for me..

Remove the following from the multisite dial-peers:

     corlist incoming call-internal

This should be done on both sites, on the multisite dial-peers.  (This would be dial-peers 2100 and 2101 at Site A.  Not sure about Site B, as I don't have the running config from that site.)

Let me know what happens.

Thank you,

Darren

9 REPLIES 9
Beginner

Two UC560s, Multisite Config

Anyone?

Enthusiast

Two UC560s, Multisite Config

Hello David,

Your description is good, but I don't think we have enough info to figure out what is going on.

We probably need to see what is happening to the call when it hits Site A.  My suggestion would be to get a debug from Site A, when the user at Site B is trying to transfer the call to the Site A extension with the CallForward All.  (We would probably need to see the running configuration also, at least from Site A.)

Debugs:

debug voice ccapi inout

debug vpm signal

Thank you,

Darren

Beginner

Two UC560s, Multisite Config

simple question....did your cfa have the required prefix included, in order to get out?

Else, agreed with Darren, not enough info.

Enthusiast

Two UC560s, Multisite Config

Hello,

You can only restore to the same exact model. T1 to T1 will work, but FXO to T1 will not work.

Thanks,

-john

Beginner

Two UC560s, Multisite Config

Here are some debugs.  In this scenario, a user from Site A had her desk phone forwarded to her cell phone.  I called in to Site B with my cell phone and dialed her extension (132).  From SIte B, a floating extension translates the three digit extension from 132 to 82132 to send it across MultiSite.  Debugs used were ccapi inout and vpm signalling.

Site A:

004453: Feb 27 21:08:05.614: //-1/85F1CE8F97D0/CCAPI/cc_api_display_ie_subfields:

   cc_api_call_setup_ind_common:

   cisco-username=192.168.7.1

   ----- ccCallInfo IE subfields -----

   cisco-ani=8149326293

   cisco-anitype=0

   cisco-aniplan=0

   cisco-anipi=0

   cisco-anisi=0

   dest=82132

   cisco-desttype=0

   cisco-destplan=0

   cisco-rdie=73

   cisco-rdn=132

   cisco-rdntype=0

   cisco-rdnplan=0

   cisco-rdnpi=0

   cisco-rdnsi=0

   cisco-redirectreason=15   fwd_final_type =0

   final_redirectNumber =

   hunt_group_timeout =0

004454: Feb 27 21:08:05.614: //-1/85F1CE8F97D0/CCAPI/cc_api_call_setup_ind_common:

   Interface=0x879ED7EC, Call Info(

   Calling Number=8149326293,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=82132(TON=Unknown, NPI=Unknown),

   Calling Translated=FALSE, Subscriber Type Str=Unknown, FinalDestinationFlag=TRUE,

   Incoming Dial-peer=2100, Progress Indication=ORIGINATING SIDE IS NON ISDN(3), Calling IE Present=TRUE,

   Source Trkgrp Route Label=ALL_FXO, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=9273

004455: Feb 27 21:08:05.614: //-1/85F1CE8F97D0/CCAPI/ccCheckClipClir:

   In: Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

004456: Feb 27 21:08:05.614: //-1/85F1CE8F97D0/CCAPI/ccCheckClipClir:

   Out: Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

004457: Feb 27 21:08:05.614: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004458: Feb 27 21:08:05.614: :cc_get_feature_vsa malloc success

004459: Feb 27 21:08:05.614: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004460: Feb 27 21:08:05.614:  cc_get_feature_vsa count is 3

004461: Feb 27 21:08:05.614: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004462: Feb 27 21:08:05.614: :FEATURE_VSA attributes are: feature_name:0,feature_time:2353198456,feature_id:17864

004463: Feb 27 21:08:05.614: //9273/85F1CE8F97D0/CCAPI/cc_api_call_setup_ind_common:

   Set Up Event Sent;

   Call Info(Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=82132(TON=Unknown, NPI=Unknown))

004464: Feb 27 21:08:05.614: //9273/85F1CE8F97D0/CCAPI/cc_process_call_setup_ind:

   Event=0x88B5D1F0

004465: Feb 27 21:08:05.614: //-1/xxxxxxxxxxxx/CCAPI/cc_setupind_match_search:

   Try with the demoted called number 82132

004466: Feb 27 21:08:05.614: //9273/85F1CE8F97D0/CCAPI/ccCallSetContext:

   Context=0x8CABED38

004467: Feb 27 21:08:05.614: //9273/85F1CE8F97D0/CCAPI/cc_process_call_setup_ind:

   >>>>CCAPI handed cid 9273 with tag 2100 to app "_ManagedAppProcess_Default"

004468: Feb 27 21:08:05.614: //9273/85F1CE8F97D0/CCAPI/ccCallProceeding:

   Progress Indication=NULL(0)

004469: Feb 27 21:08:05.618: //-1/xxxxxxxxxxxx/CCAPI/ccUpdateRedirectNumber:

   type=6  Original Called Number=132, Called Number=132, Calling Number=8149326293, Calling DN=-1 Calling Id=9273,

   Redirect Number=918145258655, Redirect Reason=15

004470: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/ccUpdateRedirectingNumber:

   type=6 redirecting_number=132

004471: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004472: Feb 27 21:08:05.622: :cc_get_feature_vsa malloc success

004473: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004474: Feb 27 21:08:05.622:  cc_get_feature_vsa count is 4

004475: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004476: Feb 27 21:08:05.622: :FEATURE_VSA attributes are: feature_name:0,feature_time:2353195992,feature_id:17865

004477: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

004478: Feb 27 21:08:05.622:  feature_vsa is 8C42F570,featname is 0

004479: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004480: Feb 27 21:08:05.622: :cc_get_feature_vsa malloc success

004481: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004482: Feb 27 21:08:05.622:  cc_get_feature_vsa count is 5

004483: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004484: Feb 27 21:08:05.622: :FEATURE_VSA attributes are: feature_name:0,feature_time:2353201368,feature_id:17866

004485: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

004486: Feb 27 21:08:05.622: : Generating new featurevsa,inserting it

004487: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

004488: Feb 27 21:08:05.622:  feature call forward featname is 1

004489: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

004490: Feb 27 21:08:05.622: :cc_free_feature_vsa freeing 8C42EBD0

004491: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

004492: Feb 27 21:08:05.622:  vsacount in free is 4

004493: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004494: Feb 27 21:08:05.622: :cc_get_feature_vsa malloc success

004495: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004496: Feb 27 21:08:05.622:  cc_get_feature_vsa count is 5

004497: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

004498: Feb 27 21:08:05.622: :FEATURE_VSA attributes are: feature_name:0,feature_time:2353195992,feature_id:17867

004499: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

004500: Feb 27 21:08:05.622:  feature call forward featname is 1

004501: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

004502: Feb 27 21:08:05.622: :cc_free_feature_vsa freeing 8C42EBD0

004503: Feb 27 21:08:05.622: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

004504: Feb 27 21:08:05.622:  vsacount in free is 4

004505: Feb 27 21:08:05.626: //9273/85F1CE8F97D0/CCAPI/ccCallDisconnect:

   Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)

004506: Feb 27 21:08:05.626: //9273/85F1CE8F97D0/CCAPI/ccCallDisconnect:

   Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)

004507: Feb 27 21:08:05.626: //9273/85F1CE8F97D0/CCAPI/cc_api_get_transfer_info:

   Transfer Number Is Null

004508: Feb 27 21:08:05.626: //9273/85F1CE8F97D0/CCAPI/cc_api_call_disconnect_done:

   Disposition=0, Interface=0x879ED7EC, Tag=0x0, Call Id=9273,

   Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)

004509: Feb 27 21:08:05.626: //9273/85F1CE8F97D0/CCAPI/cc_api_call_disconnect_done:

   Call Disconnect Event Sent

004510: Feb 27 21:08:05.626: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

004511: Feb 27 21:08:05.630: :cc_free_feature_vsa freeing 8C4300D0

004512: Feb 27 21:08:05.630: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

004513: Feb 27 21:08:05.630:  vsacount in free is 3

004514: Feb 27 21:08:05.630: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

004515: Feb 27 21:08:05.630:  vsacount in free is 2

Site B:

002788: Feb 27 15:14:12.934: %SYS-5-CONFIG_I: Configured from http by ccmadmin on 172.16.1.41 VCC, mtp1 index, mtp2 index, stream1, stream2 = 1 1 12 11

002789: Feb 27 15:18:27.483: %SYS-5-CONFIG_I: Configured from console by ccmadmin on vty0 (172.16.1.41) VCC, mtp1 index, mtp2 index, stream1, stream2 = 1 1 14 13 VCC, mtp1 index, mtp2 index, stream1, stream2 = 1 1 20 19 VCC, mtp1 index, mtp2 index, stream1, stream2 = 1 1 6 5 VCC, mtp1 index, mtp2 index, stream1, stream2 = 1 1 8 7 VCC, mtp1 index, mtp2 index, stream1, stream2 = 1 1 12 11

002790: Feb 27 21:07:50.929: htsp_process_event: [0/2/1, FXOLS_ONHOOK, E_DSP_SIG_0000]fxols_onhook_ringing

002791: Feb 27 21:07:50.929: htsp_timer - 125 msec

002792: Feb 27 21:07:51.057: htsp_process_event: [0/2/1, FXOLS_WAIT_RING_MIN, E_HTSP_EVENT_TIMER]fxols_wait_ring_min_timer

002793: Feb 27 21:07:51.057: htsp_timer - 10000 msec

002794: Feb 27 21:07:51.057: htsp_timer3 - 5600 msec

002795: Feb 27 21:07:51.057: [0/2/1] htsp_start_caller_id_rx:BELLCORE

002796: Feb 27 21:07:51.057: htsp_start_caller_id_rx create dsp_stream_manager

002797: Feb 27 21:07:51.057: [0/2/1] htsp_dsm_create_success  returns 1

002798: Feb 27 21:07:51.789: htsp_process_event: [0/2/1, FXOLS_RINGING, E_DSP_SIG_0100]

002799: Feb 27 21:07:51.789: fxols_ringing_not

002800: Feb 27 21:07:51.789: htsp_timer_stop

002801: Feb 27 21:07:51.789: htsp_timer - 10000 msec

002802: Feb 27 21:07:52.109: htsp_process_event: [0/2/1, FXOLS_RINGING, E_DSP_SIG_0000]

002803: Feb 27 21:07:52.945: htsp_process_event: [0/2/1, FXOLS_RINGING, E_DSP_SIG_0100]

002804: Feb 27 21:07:52.945: fxols_ringing_not

002805: Feb 27 21:07:52.945: htsp_timer_stop

002806: Feb 27 21:07:52.945: htsp_timer - 10000 msec

002807: Feb 27 21:07:54.065: [0/2/1] htsp_dsm_feature_notify_cb  returns 2 id=DSM_FEATURE_SM_CALLERID_RX

002808: Feb 27 21:07:54.065: htsp_process_event: [0/2/1, FXOLS_RINGING, E_HTSP_CALLERID_RX_DONE]

002809: Feb 27 21:07:54.065: htsp_timer_stop

002810: Feb 27 21:07:54.065: htsp_timer_stop3

002811: Feb 27 21:07:54.065: [0/2/1] htsp_stop_caller_id_rx. message length 170htsp_setup_ind

002812: Feb 27 21:07:54.065: [0/2/1] get_fxo_caller_id:Caller ID received. Message type=128 length=42 checksum=C0

002813: Feb 27 21:07:54.065: [0/2/1] Caller ID String 80 27 01 08 30 32 32 37 32 31 30 36 02 0A 38 31 34 39 33 32 36 32 39 33 07 0F 4D 4F 57 45 52 59 20 44 41 56 49 44 20 20 20 C0

002814: Feb 27 21:07:54.069: [0/2/1] get_fxo_caller_id calling num=8149326293 calling name=MOWERY DAVID    calling time=02/27 21:06 

002815: Feb 27 21:07:54.069: fxols_callerid_done: call being answered

002816: Feb 27 21:07:54.069: //-1/7F1490DF97CA/CCAPI/cc_api_display_ie_subfields:

   cc_api_call_setup_ind_common:

   cisco-username=

   ----- ccCallInfo IE subfields -----

   cisco-ani=8149326293

   cisco-anitype=0

   cisco-aniplan=0

   cisco-anipi=0

   cisco-anisi=0

   dest=398

   cisco-desttype=0

   cisco-destplan=0

   cisco-rdie=FFFFFFFF

   cisco-rdn=

   cisco-rdntype=0

   cisco-rdnplan=0

   cisco-rdnpi=0

   cisco-rdnsi=0

   cisco-redirectreason=0   fwd_final_type =0

   final_redirectNumber =

   hunt_group_timeout =0

002817: Feb 27 21:07:54.069: //-1/7F1490DF97CA/CCAPI/cc_api_call_setup_ind_common:

   Interface=0x88A84544, Call Info(

   Calling Number=8149326293,(Calling Name=)(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=398(TON=Unknown, NPI=Unknown),

   Calling Translated=FALSE, Subscriber Type Str=RegularLine, FinalDestinationFlag=TRUE,

   Incoming Dial-peer=101, Progress Indication=ORIGINATING SIDE IS NON ISDN(3), Calling IE Present=TRUE,

   Source Trkgrp Route Label=ALL_FXO, Target Trkgrp Route Label=, CLID Transparent=FALSE), Call Id=-1

002818: Feb 27 21:07:54.069: //-1/7F1490DF97CA/CCAPI/ccCheckClipClir:

   In: Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

002819: Feb 27 21:07:54.069: //-1/7F1490DF97CA/CCAPI/ccCheckClipClir:

   Out: Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

002820: Feb 27 21:07:54.069: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002821: Feb 27 21:07:54.069: :cc_get_feature_vsa malloc success

002822: Feb 27 21:07:54.069: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002823: Feb 27 21:07:54.069:  cc_get_feature_vsa count is 3

002824: Feb 27 21:07:54.069: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002825: Feb 27 21:07:54.069: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349945216,feature_id:73287

002826: Feb 27 21:07:54.069: //39848/7F1490DF97CA/CCAPI/cc_api_call_setup_ind_common:

   Set Up Event Sent;

   Call Info(Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=398(TON=Unknown, NPI=Unknown))

002827: Feb 27 21:07:54.073: [0/2/1] htsp_dsm_close_done

002828: Feb 27 21:07:54.073: htsp_process_event: [0/2/1, FXOLS_WAIT_SETUP_ACK, E_HTSP_SETUP_ACK]

002829: Feb 27 21:07:54.073: fxols_wait_setup_ack:

002830: Feb 27 21:07:54.073: htsp_timer - 6000 msec

002831: Feb 27 21:07:54.073: //39848/7F1490DF97CA/CCAPI/cc_process_call_setup_ind:

   Event=0x88A0E9F8

002832: Feb 27 21:07:54.073: //-1/xxxxxxxxxxxx/CCAPI/cc_setupind_match_search:

   Try with the demoted called number 398

002833: Feb 27 21:07:54.073: //39848/7F1490DF97CA/CCAPI/ccCallSetContext:

   Context=0x8CD1160C

002834: Feb 27 21:07:54.073: //39848/7F1490DF97CA/CCAPI/cc_process_call_setup_ind:

   >>>>CCAPI handed cid 39848 with tag 101 to app "_ManagedAppProcess_Default"

002835: Feb 27 21:07:54.073: //39848/7F1490DF97CA/CCAPI/ccCallProceeding:

   Progress Indication=NULL(0)

002836: Feb 27 21:07:54.077: //39848/7F1490DF97CA/CCAPI/ccCallSetupRequest:

   Destination=, Calling IE Present=TRUE, Mode=0,

   Outgoing Dial-peer=2001, Params=0x8C12CB94, Progress Indication=ORIGINATING SIDE IS NON ISDN(3)

002837: Feb 27 21:07:54.077: //39848/7F1490DF97CA/CCAPI/ccCheckClipClir:

   In: Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

002838: Feb 27 21:07:54.077: //39848/7F1490DF97CA/CCAPI/ccCheckClipClir:

   Out: Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

002839: Feb 27 21:07:54.077: //39848/7F1490DF97CA/CCAPI/ccCallSetupRequest:

   Destination Pattern=398, Called Number=398, Digit Strip=FALSE

002840: Feb 27 21:07:54.077: //39848/7F1490DF97CA/CCAPI/ccCallSetupRequest:

   Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=398(TON=Unknown, NPI=Unknown),

   Redirect Number=, Display Info=MOWERY DAVID  

   Account Number=, Final Destination Flag=TRUE,

   Guid=7F1490DF-8082-11E2-97CA-EC0F43BEDF33, Outgoing Dial-peer=2001

002841: Feb 27 21:07:54.077: //39848/7F1490DF97CA/CCAPI/cc_api_display_ie_subfields:

   ccCallSetupRequest:

   cisco-username=

   ----- ccCallInfo IE subfields -----

   cisco-ani=8149326293

   cisco-anitype=0

   cisco-aniplan=0

   cisco-anipi=0

   cisco-anisi=0

   dest=398

   cisco-desttype=0

   cisco-destplan=0

             cisco-rdie=FFFFFFFF

   cisco-rdn=

   cisco-rdntype=0

   cisco-rdnplan=0

   cisco-rdnpi=0

   cisco-rdnsi=0

   cisco-redirectreason=0   fwd_final_type =0

   final_redirectNumber =

   hunt_group_timeout =0

002842: Feb 27 21:07:54.077: //39848/7F1490DF97CA/CCAPI/ccIFCallSetupRequestPrivate:

   Interface=0x885F7C38, Interface Type=3, Destination=, Mode=0x0,

   Call Params(Calling Number=8149326293,(Calling Name=MOWERY DAVID   )(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=398(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,

   Subscriber Type Str=RegularLine, FinalDestinationFlag=TRUE, Outgoing Dial-peer=2001, Call Count On=FALSE,

   Source Trkgrp Route Label=ALL_FXO, Target Trkgrp Route Label=, tg_label_flag=1, Application Call Id=)

002843: Feb 27 21:07:54.077: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002844: Feb 27 21:07:54.077: :cc_get_feature_vsa malloc success

002845: Feb 27 21:07:54.077: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002846: Feb 27 21:07:54.077:  cc_get_feature_vsa count is 4

002847: Feb 27 21:07:54.077: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002848: Feb 27 21:07:54.077: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349951488,feature_id:73288

          002849: Feb 27 21:07:54.077: //39849/7F1490DF97CA/CCAPI/ccIFCallSetupRequestPrivate:

   SPI Call Setup Request Is Success; Interface Type=3, FlowMode=1

002850: Feb 27 21:07:54.077: //39849/7F1490DF97CA/CCAPI/ccCallSetContext:

   Context=0x8C12CB44

002851: Feb 27 21:07:54.077: //39848/7F1490DF97CA/CCAPI/ccSaveDialpeerTag:

   Outgoing Dial-peer=2001

002852: Feb 27 21:07:54.077: htsp_process_event: [0/2/1, FXOLS_PROCEEDING, E_HTSP_PROCEEDING]fxols_offhook_proc

002853: Feb 27 21:07:54.081: //39849/7F1490DF97CA/CCAPI/cc_api_call_proceeding:

   Interface=0x885F7C38, Progress Indication=NULL(0)

002854: Feb 27 21:07:54.597: //39849/7F1490DF97CA/CCAPI/cc_api_call_alert:

   Interface=0x885F7C38, Progress Indication=NULL(0), Signal Indication=SIGNAL RINGBACK(1)

002855: Feb 27 21:07:54.597: //39849/7F1490DF97CA/CCAPI/cc_api_call_alert:

   Call Entry(Retry Count=0, Responsed=TRUE)

002856: Feb 27 21:07:54.597: //39848/7F1490DF97CA/CCAPI/ccCallAlert:

   Progress Indication=NULL(0), Signal Indication=SIGNAL RINGBACK(1)

002857: Feb 27 21:07:54.597: //39848/7F1490DF97CA/CCAPI/ccCallAlert:

   Call Entry(Responsed=TRUE, Alert Sent=TRUE)htsp_alert_notify

002858: Feb 27 21:07:54.597: htsp_process_event: [0/2/1, FXOLS_PROCEEDING, E_HTSP_ALERT]fxols_offhook_alert

002859: Feb 27 21:07:54.613: //39849/7F1490DF97CA/CCAPI/cc_api_call_connected:

   Interface=0x885F7C38, Data Bitmask=0x1, Progress Indication=NULL(0),

   Connection Handle=0

002860: Feb 27 21:07:54.613: //39849/7F1490DF97CA/CCAPI/cc_api_call_connected:

   Call Entry(Connected=TRUE, Responsed=TRUE, Retry Count=0)

002861: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/ccGenerateToneInfo:

   Stop Tone On Digit=FALSE, Tone=Null,

   Tone Direction=Network, Params=0x0, Call Id=39848

          002862: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/ccConferenceCreate:

   (confID=0x8C1E8C50, callID1=0x9BA8, gcid=7F1490DF-808211E2-97CAEC0F-43BEDF33, tag=0x0)

002863: Feb 27 21:07:54.617: //39849/7F1490DF97CA/CCAPI/ccConferenceCreate:

   (confID=0x8C1E8C50, callID2=0x9BA9, gcid=7F1490DF-808211E2-97CAEC0F-43BEDF33, tag=0x0)

002864: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/ccConferenceCreate:

   Conference Id=0x8C1E8C50, Call Id1=39848, Call Id2=39849, Tag=0x0

002865: Feb 27 21:07:54.617: htsp_call_bridged invoked

002866: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/cc_api_bridge_done:

   Conference Id=0x34E0, Source Interface=0x88A84544, Source Call Id=39848,

   Destination Call Id=39849, Disposition=0x0, Tag=0xFFFFFFFF

002867: Feb 27 21:07:54.617: //39849/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

002868: Feb 27 21:07:54.617: cc_api_get_xcode_stream : 4702

002869: Feb 27 21:07:54.617: //39849/xxxxxxxxxxxx/CCAPI/cc_api_get_xcode_stream:

002870: Feb 27 21:07:54.617: cc_api_get_xcode_stream : 4702

002871: Feb 27 21:07:54.617: //39849/7F1490DF97CA/CCAPI/cc_api_bridge_done:

   Conference Id=0x34E0, Source Interface=0x885F7C38, Source Call Id=39849,

   Destination Call Id=39848, Disposition=0x0, Tag=0x0

002872: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/cc_generic_bridge_done:

   Conference Id=0x34E0, Source Interface=0x885F7C38, Source Call Id=39849,

   Destination Call Id=39848, Disposition=0x0, Tag=0x0

002873: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/ccConferenceCreate:

   Call Entry(Conference Id=0x34E0, Destination Call Id=39849)

002874: Feb 27 21:07:54.617: //39849/7F1490DF97CA/CCAPI/ccConferenceCreate:

   Call Entry(Conference Id=0x34E0, Destination Call Id=39848)

002875: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/cc_api_caps_ind:

   Destination Interface=0x885F7C38, Destination Call Id=39849, Source Call Id=39848,

             Caps(Codec=0x1, Fax Rate=0x1, Vad=0x1,

   Modem=0x2, Codec Bytes=20, Signal Type=3)

002876: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/cc_api_caps_ind:

   Caps(Playout Mode=1, Playout Initial=60(ms), Playout Min=40(ms),

   Playout Max=1000(ms), Fax Nom=300(ms))

002877: Feb 27 21:07:54.617: //39849/7F1490DF97CA/CCAPI/cc_api_caps_ind:

   Destination Interface=0x88A84544, Destination Call Id=39848, Source Call Id=39849,

   Caps(Codec=0x1, Fax Rate=0x2, Vad=0x1,

   Modem=0x0, Codec Bytes=160, Signal Type=2)

002878: Feb 27 21:07:54.617: //39849/7F1490DF97CA/CCAPI/cc_api_caps_ind:

   Caps(Playout Mode=1, Playout Initial=60(ms), Playout Min=40(ms),

   Playout Max=1000(ms), Fax Nom=300(ms))

002879: Feb 27 21:07:54.617: //39849/7F1490DF97CA/CCAPI/cc_api_caps_ack:

   Destination Interface=0x88A84544, Destination Call Id=39848, Source Call Id=39849,

   Caps(Codec=g711ulaw(0x1), Fax Rate=FAX_RATE_VOICE(0x2), Vad=OFF(0x1),

   Modem=OFF(0x0), Codec Bytes=160, Signal Type=2, Seq Num Start=1959)

002880: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/cc_api_caps_ack:

   Destination Interface=0x885F7C38, Destination Call Id=39849, Source Call Id=39848,

   Caps(Codec=g711ulaw(0x1), Fax Rate=FAX_RATE_VOICE(0x2), Vad=OFF(0x1),

   Modem=OFF(0x0), Codec Bytes=160, Signal Type=2, Seq Num Start=1959)

002881: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/ccCallConnect:

   Progress Indication=NULL(0), Data Bitmask=0x1

002882: Feb 27 21:07:54.617: //39848/7F1490DF97CA/CCAPI/ccCallConnect:

   Call Entry(Connected=TRUE, Responsed=TRUE)

002883: Feb 27 21:07:54.621: htsp_process_event: [0/2/1, FXOLS_PROCEEDING, E_HTSP_CONNECT]fxols_offhook_connect

002884: Feb 27 21:07:54.621: [0/2/1] set signal state = 0xC timestamp = 0

          002885: Feb 27 21:07:54.621: htsp_timer_stop

002886: Feb 27 21:07:54.621: //39848/7F1490DF97CA/CCAPI/cc_api_voice_mode_event:

   Call Id=39848

002887: Feb 27 21:07:54.621: //39848/7F1490DF97CA/CCAPI/cc_api_voice_mode_event:

   Call Entry(Context=0x8CD1160C)

002888: Feb 27 21:07:54.621: htsp_process_event: [0/2/1, FXOLS_CONNECT, E_HTSP_VOICE_CUT_THROUGH]fxols_connect_proc_voice

002889: Feb 27 21:07:54.621: //39848/7F1490DF97CA/CCAPI/cc_process_notify_bridge_done:

   Conference Id=0x34E0, Call Id1=39848, Call Id2=39849

002890: Feb 27 21:07:54.893: htsp_process_event: [0/2/1, FXOLS_CONNECT, E_DSP_SIG_0110]fxols_rvs_battery

002891: Feb 27 21:07:54.893: htsp_timer_stop2

002892: Feb 27 21:07:54.893: htsp_timer_stop2

002893: Feb 27 21:07:58.929: //39848/7F1490DF97CA/CCAPI/cc_api_call_digit_begin:

   Consume mask is not set. Relaying Digit 1 to dstCallId 0x9BA9

002894: Feb 27 21:07:58.929: //39848/7F1490DF97CA/CCAPI/cc_relay_digit_begin_for_3way_conference:

   Check DTMF relay digit begin for 3way conf

002895: Feb 27 21:07:59.301: //39848/7F1490DF97CA/CCAPI/cc_api_call_digit_end:

   Consume mask is not set. Relaying Digit 1 to dstCallId 0x9BA9

002896: Feb 27 21:07:59.301: //39848/7F1490DF97CA/CCAPI/cc_relay_digit_end_for_3way_conference:

   Check DTMF relay digit end for 3way conf

002897: Feb 27 21:07:59.301: htsp_digit_ready(0/2/1): digit = 1

002898: Feb 27 21:07:59.589: //39848/7F1490DF97CA/CCAPI/cc_api_call_digit_begin:

   Consume mask is not set. Relaying Digit 3 to dstCallId 0x9BA9

002899: Feb 27 21:07:59.589: //39848/7F1490DF97CA/CCAPI/cc_relay_digit_begin_for_3way_conference:

   Check DTMF relay digit begin for 3way conf

          002900: Feb 27 21:08:00.021: //39848/7F1490DF97CA/CCAPI/cc_api_call_digit_end:

   Consume mask is not set. Relaying Digit 3 to dstCallId 0x9BA9

002901: Feb 27 21:08:00.021: //39848/7F1490DF97CA/CCAPI/cc_relay_digit_end_for_3way_conference:

   Check DTMF relay digit end for 3way conf

002902: Feb 27 21:08:00.021: htsp_digit_ready(0/2/1): digit = 3

002903: Feb 27 21:08:00.289: //39848/7F1490DF97CA/CCAPI/cc_api_call_digit_begin:

   Consume mask is not set. Relaying Digit 2 to dstCallId 0x9BA9

002904: Feb 27 21:08:00.289: //39848/7F1490DF97CA/CCAPI/cc_relay_digit_begin_for_3way_conference:

   Check DTMF relay digit begin for 3way conf

002905: Feb 27 21:08:00.741: //39848/7F1490DF97CA/CCAPI/cc_api_call_digit_end:

   Consume mask is not set. Relaying Digit 2 to dstCallId 0x9BA9

002906: Feb 27 21:08:00.741: //39848/7F1490DF97CA/CCAPI/cc_relay_digit_end_for_3way_conference:

   Check DTMF relay digit end for 3way conf

002907: Feb 27 21:08:00.741: htsp_digit_ready(0/2/1): digit = 2

002908: Feb 27 21:08:05.573: //39848/7F1490DF97CA/CCAPI/ccGenerateToneInfo:

   Stop Tone On Digit=FALSE, Tone=Null,

   Tone Direction=Sum Network, Params=0x0, Call Id=39848

002909: Feb 27 21:08:05.573: //39849/7F1490DF97CA/CCAPI/cc_api_call_facility:

   Interface=0x885F7C38, Call Id=39849

002910: Feb 27 21:08:05.573: //39849/7F1490DF97CA/CCAPI/cc_api_get_ssCTreRoutingNotSupported:

   CallInfo(ssCTreRoutingNotSupported=FALSE)

002911: Feb 27 21:08:05.573: //39848/7F1490DF97CA/CCAPI/ccConferenceDestroy:

   Conference Id=0x34E0, Tag=0x0

002912: Feb 27 21:08:05.573: //39848/7F1490DF97CA/CCAPI/cc_api_bridge_drop_done:

   Conference Id=0x34E0, Source Interface=0x88A84544, Source Call Id=39848,

   Destination Call Id=39849, Disposition=0x0, Tag=0x0

          002913: Feb 27 21:08:05.573: //39849/7F1490DF97CA/CCAPI/cc_api_bridge_drop_done:

   Conference Id=0x34E0, Source Interface=0x885F7C38, Source Call Id=39849,

   Destination Call Id=39848, Disposition=0x0, Tag=0x0

002914: Feb 27 21:08:05.573: //39848/7F1490DF97CA/CCAPI/cc_generic_bridge_done:

   Conference Id=0x34E0, Source Interface=0x885F7C38, Source Call Id=39849,

   Destination Call Id=39848, Disposition=0x0, Tag=0x0

002915: Feb 27 21:08:05.573: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002916: Feb 27 21:08:05.573: :cc_get_feature_vsa malloc success

002917: Feb 27 21:08:05.573: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002918: Feb 27 21:08:05.573:  cc_get_feature_vsa count is 5

002919: Feb 27 21:08:05.573: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002920: Feb 27 21:08:05.573: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349944768,feature_id:73289

002921: Feb 27 21:08:05.573: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002922: Feb 27 21:08:05.573:  feature_vsa is 8C1169F8,featname is 0

002923: Feb 27 21:08:05.573: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002924: Feb 27 21:08:05.573: :cc_get_feature_vsa malloc success

002925: Feb 27 21:08:05.573: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002926: Feb 27 21:08:05.573:  cc_get_feature_vsa count is 6

002927: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002928: Feb 27 21:08:05.577: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349952608,feature_id:73290

002929: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002930: Feb 27 21:08:05.577: : Generating new featurevsa,inserting it

002931: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002932: Feb 27 21:08:05.577:  feature call forward featname is 4

002933: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002934: Feb 27 21:08:05.577:  feature_vsa is 8C115178,featname is 0

002935: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002936: Feb 27 21:08:05.577: :cc_get_feature_vsa malloc success

002937: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002938: Feb 27 21:08:05.577:  cc_get_feature_vsa count is 7

002939: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002940: Feb 27 21:08:05.577: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349947456,feature_id:73291

002941: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002942: Feb 27 21:08:05.577: : Generating new featurevsa,inserting it

002943: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002944: Feb 27 21:08:05.577:  feature call forward featname is 4

002945: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

002946: Feb 27 21:08:05.577: :cc_free_feature_vsa freeing 8C114FB8

002947: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

002948: Feb 27 21:08:05.577:  vsacount in free is 6

          002949: Feb 27 21:08:05.577: //39848/7F1490DF97CA/CCAPI/ccSaveDialpeerTag:

   Outgoing Dial-peer=0

002950: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002951: Feb 27 21:08:05.577: :cc_get_feature_vsa malloc success

002952: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002953: Feb 27 21:08:05.577:  cc_get_feature_vsa count is 7

002954: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002955: Feb 27 21:08:05.577: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349944768,feature_id:73292

002956: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002957: Feb 27 21:08:05.577: : updating existing feature vsa

002958: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002959: Feb 27 21:08:05.577:  feature call forward featname is 4

002960: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

002961: Feb 27 21:08:05.577: :cc_free_feature_vsa freeing 8C114FB8

002962: Feb 27 21:08:05.577: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

002963: Feb 27 21:08:05.577:  vsacount in free is 6

002964: Feb 27 21:08:05.581: //-1/xxxxxxxxxxxx/CCAPI/ccUpdateRedirectingNumber:

   type=6 redirecting_number=132

002965: Feb 27 21:08:05.581: //-1/xxxxxxxxxxxx/CCAPI/ccUpdateRedirectNumber:

   type=6  Original Called Number=132, Called Number=132, Calling Number=8149326293, Calling DN=-1 Calling Id=39848,

   Redirect Number=82132, Redirect Reason=15

          002966: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/ccUpdateRedirectingNumber:

   type=6 redirecting_number=132

002967: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002968: Feb 27 21:08:05.585: :cc_get_feature_vsa malloc success

002969: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002970: Feb 27 21:08:05.585:  cc_get_feature_vsa count is 7

002971: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002972: Feb 27 21:08:05.585: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349944768,feature_id:73293

002973: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002974: Feb 27 21:08:05.585:  feature_vsa is 8C115A38,featname is 4

002975: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002976: Feb 27 21:08:05.585:  feature_vsa is 8C115178,featname is 0

002977: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002978: Feb 27 21:08:05.585: :cc_get_feature_vsa malloc success

002979: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002980: Feb 27 21:08:05.585:  cc_get_feature_vsa count is 8

002981: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002982: Feb 27 21:08:05.585: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349950368,feature_id:73294

002983: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

          002984: Feb 27 21:08:05.585: : Generating new featurevsa,inserting it

002985: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

002986: Feb 27 21:08:05.585:  feature call forward featname is 1

002987: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

002988: Feb 27 21:08:05.585: :cc_free_feature_vsa freeing 8C114FB8

002989: Feb 27 21:08:05.585: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

002990: Feb 27 21:08:05.585:  vsacount in free is 7

002991: Feb 27 21:08:05.589: //39848/7F1490DF97CA/CCAPI/ccCallSetupRequest:

   Destination=, Calling IE Present=TRUE, Mode=0,

   Outgoing Dial-peer=2101, Params=0x8CD1549C, Progress Indication=ORIGINATING SIDE IS NON ISDN(3)

002992: Feb 27 21:08:05.589: //39848/7F1490DF97CA/CCAPI/ccCheckClipClir:

   In: Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

002993: Feb 27 21:08:05.589: //39848/7F1490DF97CA/CCAPI/ccCheckClipClir:

   Out: Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed)

002994: Feb 27 21:08:05.589: //39848/7F1490DF97CA/CCAPI/ccCallSetupRequest:

   Destination Pattern=82..., Called Number=82132, Digit Strip=FALSE

002995: Feb 27 21:08:05.589: //39848/7F1490DF97CA/CCAPI/ccCallSetupRequest:

   Calling Number=8149326293(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=82132(TON=Unknown, NPI=Unknown),

   Redirect Number=132, Display Info=MOWERY DAVID  

   Account Number=, Final Destination Flag=TRUE,

   Guid=85F1CE8F-8082-11E2-97D0-EC0F43BEDF33, Outgoing Dial-peer=2101

002996: Feb 27 21:08:05.589: //39848/7F1490DF97CA/CCAPI/cc_api_display_ie_subfields:

             ccCallSetupRequest:

   cisco-username=

   ----- ccCallInfo IE subfields -----

   cisco-ani=8149326293

   cisco-anitype=0

   cisco-aniplan=0

   cisco-anipi=0

   cisco-anisi=0

   dest=82132

   cisco-desttype=0

   cisco-destplan=0

   cisco-rdie=73

   cisco-rdn=132

   cisco-rdntype=0

   cisco-rdnplan=0

   cisco-rdnpi=0

   cisco-rdnsi=0

   cisco-redirectreason=15   fwd_final_type =0

   final_redirectNumber =

   hunt_group_timeout =0

002997: Feb 27 21:08:05.589: //39848/7F1490DF97CA/CCAPI/ccIFCallSetupRequestPrivate:

   Interface=0x88462334, Interface Type=1, Destination=, Mode=0x0,

   Call Params(Calling Number=8149326293,(Calling Name=MOWERY DAVID   )(TON=Unknown, NPI=Unknown, Screening=Not Screened, Presentation=Allowed),

   Called Number=82132(TON=Unknown, NPI=Unknown), Calling Translated=FALSE,

   Subscriber Type Str=RegularLine, FinalDestinationFlag=TRUE, Outgoing Dial-peer=2101, Call Count On=FALSE,

   Source Trkgrp Route Label=ALL_FXO, Target Trkgrp Route Label=, tg_label_flag=1, Application Call Id=)

          002998: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

002999: Feb 27 21:08:05.589: :cc_get_feature_vsa malloc success

003000: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

003001: Feb 27 21:08:05.589:  cc_get_feature_vsa count is 8

003002: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

003003: Feb 27 21:08:05.589: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349944768,feature_id:73295

003004: Feb 27 21:08:05.589: //39851/7F1490DF97CA/CCAPI/ccIFCallSetupRequestPrivate:

   SPI Call Setup Request Is Success; Interface Type=1, FlowMode=1

003005: Feb 27 21:08:05.589: //39851/7F1490DF97CA/CCAPI/ccCallSetContext:

   Context=0x8CD1544C

003006: Feb 27 21:08:05.589: //39848/7F1490DF97CA/CCAPI/ccSaveDialpeerTag:

   Outgoing Dial-peer=2101

003007: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

003008: Feb 27 21:08:05.589:  feature call forward featname is 1

003009: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

003010: Feb 27 21:08:05.589:  feature_vsa is 8C114FB8,featname is 0

003011: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

003012: Feb 27 21:08:05.589: :cc_get_feature_vsa malloc success

003013: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

003014: Feb 27 21:08:05.589:  cc_get_feature_vsa count is 9

003015: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_get_feature_vsa:

003016: Feb 27 21:08:05.589: :FEATURE_VSA attributes are: feature_name:0,feature_time:2349948352,feature_id:73296

003017: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

003018: Feb 27 21:08:05.589: : Generating new featurevsa,inserting it

003019: Feb 27 21:08:05.589: //-1/xxxxxxxxxxxx/CCAPI/cc_update_feature_vsa:

003020: Feb 27 21:08:05.589:  feature call forward featname is 1

003021: Feb 27 21:08:05.629: //39851/7F1490DF97CA/CCAPI/cc_api_call_disconnected:

   Cause Value=1, Interface=0x88462334, Call Id=39851

003022: Feb 27 21:08:05.629: //39851/7F1490DF97CA/CCAPI/cc_api_call_disconnected:

   Call Entry(Responsed=TRUE, Cause Value=1, Retry Count=0)

003023: Feb 27 21:08:05.629: //39848/7F1490DF97CA/CCAPI/ccCallReleaseResources:

   release reserved xcoding resource.

003024: Feb 27 21:08:05.629: //39851/7F1490DF97CA/CCAPI/ccCallSetAAA_Accounting:

   Accounting=0, Call Id=39851

003025: Feb 27 21:08:05.629: //39851/7F1490DF97CA/CCAPI/ccCallDisconnect:

   Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=1)

003026: Feb 27 21:08:05.629: //39851/7F1490DF97CA/CCAPI/ccCallDisconnect:

   Cause Value=1, Call Entry(Responsed=TRUE, Cause Value=1)

003027: Feb 27 21:08:05.629: //39851/7F1490DF97CA/CCAPI/cc_api_get_transfer_info:

   Transfer Number Is Null

003028: Feb 27 21:08:05.633: //39851/7F1490DF97CA/CCAPI/cc_api_call_disconnect_done:

   Disposition=0, Interface=0x88462334, Tag=0x0, Call Id=39851,

             Call Entry(Disconnect Cause=1, Voice Class Cause Code=0, Retry Count=0)

003029: Feb 27 21:08:05.633: //39851/7F1490DF97CA/CCAPI/cc_api_call_disconnect_done:

   Call Disconnect Event Sent

003030: Feb 27 21:08:05.633: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003031: Feb 27 21:08:05.633: :cc_free_feature_vsa freeing 8C115DB8

003032: Feb 27 21:08:05.633: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003033: Feb 27 21:08:05.633:  vsacount in free is 8

003034: Feb 27 21:08:05.633: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003035: Feb 27 21:08:05.633:  vsacount in free is 7

003036: Feb 27 21:08:48.822: htsp_process_event: [0/2/1, FXOLS_CONNECT, E_DSP_SIG_1100]fxols_offhook_disc

003037: Feb 27 21:08:48.822: htsp_timer2 - 350 msec

003038: Feb 27 21:08:49.174: htsp_process_event: [0/2/1, FXOLS_CONNECT, E_HTSP_EVENT_TIMER2]fxols_disc_confirm

003039: Feb 27 21:08:49.174: htsp_timer_stop

003040: Feb 27 21:08:49.174: htsp_timer_stop2

003041: Feb 27 21:08:49.174: htsp_timer_stop3

003042: Feb 27 21:08:49.174: //39848/7F1490DF97CA/CCAPI/cc_api_call_disconnected:

   Cause Value=16, Interface=0x88A84544, Call Id=39848

003043: Feb 27 21:08:49.174: //39848/7F1490DF97CA/CCAPI/cc_api_call_disconnected:

   Call Entry(Responsed=TRUE, Cause Value=16, Retry Count=0)

003044: Feb 27 21:08:49.174: //39849/7F1490DF97CA/CCAPI/ccCallDisconnect:

   Cause Value=16, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)

          003045: Feb 27 21:08:49.174: //39849/7F1490DF97CA/CCAPI/ccCallDisconnect:

   Cause Value=16, Call Entry(Responsed=TRUE, Cause Value=16)

003046: Feb 27 21:08:49.174: //39848/7F1490DF97CA/CCAPI/ccCallDisconnect:

   Cause Value=16, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=16)

003047: Feb 27 21:08:49.174: //39848/7F1490DF97CA/CCAPI/ccCallDisconnect:

   Cause Value=16, Call Entry(Responsed=TRUE, Cause Value=16)

003048: Feb 27 21:08:49.174: //39848/7F1490DF97CA/CCAPI/cc_api_get_transfer_info:

   Transfer Number Is Null

003049: Feb 27 21:08:49.174: htsp_timer_stop3

003050: Feb 27 21:08:49.182: //39849/7F1490DF97CA/CCAPI/cc_api_call_disconnect_done:

   Disposition=0, Interface=0x885F7C38, Tag=0x0, Call Id=39849,

   Call Entry(Disconnect Cause=16, Voice Class Cause Code=0, Retry Count=0)

003051: Feb 27 21:08:49.182: //39849/7F1490DF97CA/CCAPI/cc_api_call_disconnect_done:

   Call Disconnect Event Sent

003052: Feb 27 21:08:49.182: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003053: Feb 27 21:08:49.182: :cc_free_feature_vsa freeing 8C116E58

003054: Feb 27 21:08:49.182: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003055: Feb 27 21:08:49.182:  vsacount in free is 6

003056: Feb 27 21:08:49.182: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003057: Feb 27 21:08:49.182:  vsacount in free is 5

003058: Feb 27 21:08:49.202: htsp_process_event: [0/2/1, FXOLS_REMOTE_RELEASE, E_HTSP_RELEASE_REQ]fxols_offhook_release

003059: Feb 27 21:08:49.202: htsp_timer_stop

          003060: Feb 27 21:08:49.202: htsp_timer_stop2

003061: Feb 27 21:08:49.202: htsp_timer_stop3

003062: Feb 27 21:08:49.202: [0/2/1] set signal state = 0x4 timestamp = 0

003063: Feb 27 21:08:49.202: htsp_timer - 2000 msec

003064: Feb 27 21:08:49.202: //39848/7F1490DF97CA/CCAPI/cc_api_call_disconnect_done:

   Disposition=0, Interface=0x88A84544, Tag=0x0, Call Id=39848,

   Call Entry(Disconnect Cause=16, Voice Class Cause Code=0, Retry Count=0)

003065: Feb 27 21:08:49.202: //39848/7F1490DF97CA/CCAPI/cc_api_call_disconnect_done:

   Call Disconnect Event Sent

003066: Feb 27 21:08:49.202: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003067: Feb 27 21:08:49.202: :cc_free_feature_vsa freeing 8C116598

003068: Feb 27 21:08:49.202: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003069: Feb 27 21:08:49.202:  vsacount in free is 4

003070: Feb 27 21:08:49.202: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003071: Feb 27 21:08:49.202:  vsacount in free is 3

003072: Feb 27 21:08:49.202: //-1/xxxxxxxxxxxx/CCAPI/cc_free_feature_vsa:

003073: Feb 27 21:08:49.202:  vsacount in free is 2

003074: Feb 27 21:08:49.482: htsp_process_event: [0/2/1, FXOLS_GUARD_OUT, E_DSP_SIG_0110]

003075: Feb 27 21:08:50.390: htsp_process_event: [0/2/1, FXOLS_GUARD_OUT, E_DSP_SIG_0110]

003076: Feb 27 21:08:51.202: htsp_process_event: [0/2/1, FXOLS_GUARD_OUT, E_HTSP_EVENT_TIMER]fxols_guard_out_timeout

003077: Feb 27 21:08:51.202: htsp_process_event: [0/2/1, FXOLS_ONHOOK, E_DSP_SIG_0100]

          003078: Feb 27 21:09:15.395: %SYS-5-CONFIG_I: Configured from console by ccmadmin on vty0 (172.16.1.40)

Thanks for looking, folks!

Enthusiast

Two UC560s, Multisite Config

Hello David,

I looked at the debugs, and it appears that the incoming call is never getting to the FXO lines as there is no VPM information in the debugs at Site A.  (Unless the VPM debug was not started on Site A when you were testing.)

The call fails with:

004505: Feb 27 21:08:05.626: //9273/85F1CE8F97D0/CCAPI/ccCallDisconnect:

   Cause Value=1, Tag=0x0, Call Entry(Previous Disconnect Cause=0, Disconnect Cause=0)

Cause Value=1  - This means that it is trying to direct the call to a number that does not exist.  In this case it is 918145258655.  (Which I assume is the cell phone number.)

At this point, I would probably need to see the running configuration from Site A to see how the call should be flowing though the configuration.

Thank you,

Darren

Beginner

Two UC560s, Multisite Config

The vpm debug was active at the time of the call. 

Here is the config for Site A:

Current configuration : 52323 bytes

!

! Last configuration change at 16:17:47 EST Thu Feb 28 2013 by ccmadmin

! NVRAM config last updated at 09:26:34 EST Thu Feb 28 2013

! NVRAM config last updated at 09:26:34 EST Thu Feb 28 2013

version 15.1

parser config cache interface

no service pad

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

no service password-encryption

service internal

service compress-config

service sequence-numbers

!

hostname Shrock

!

boot-start-marker

boot-end-marker

!

!

! card type command needed for slot/vwic-slot 0/3

no logging queue-limit

no logging rate-limit

enable secret 4 RmD1QNVJIxtXohEct7GAwlbz0WkpxM.iYy40mtI658U

!

aaa new-model

!

!

aaa authentication login default local

!

!

!

!

!

aaa session-id common

!

clock timezone EST -5 0

clock summer-time EDT recurring

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-3481847793

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3481847793

revocation-check none

rsakeypair TP-self-signed-3481847793

!

!

crypto pki certificate chain TP-self-signed-3481847793

certificate self-signed 01

  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33343831 38343737 3933301E 170D3132 30383231 31373533

  33395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34383138

  34373739 3330819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281

  8100B062 879F1C30 FA5FB494 E83D94C8 271DEB9E DB2404A9 BD1D2595 AC945A27

  631CB2CC 3F09E9A0 B8EF3D23 3EE6402E 30F13BC2 75D62DB2 4900DD9F 063CBFCA

  0C810414 A8B14D22 0B8579E8 35E628B2 335B3461 D5B6E6B9 15B7D1F0 95000C74

  FBA11B5F 40C6159B 5ACD923A FC3FD5EC EF70FE3D 9EC52AB7 27C18072 7811941B

  89FB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603

  551D2304 18301680 14B250F0 AE3CD2D8 6300A7CC 7C9216E7 EB2E1C75 A0301D06

  03551D0E 04160414 B250F0AE 3CD2D863 00A7CC7C 9216E7EB 2E1C75A0 300D0609

  2A864886 F70D0101 05050003 81810064 8101B6FA 5B346BAA 46A8B139 8ACAAC4C

  DA7E6DD4 7A39BC8E FAB350F4 544E56A9 9D7569D9 B9D946E4 50AB855B 891F5527

  97B1D255 B6B2BBC6 9269BD28 6E0CA745 E352C92A F464FD3D 62CA7AAD 18F9F752

  7BF03003 FE95A110 6A33999C 7336D328 5DC94BC7 966A6ECA ADF1F119 4DEA77B2

  3EE5A625 14C3B254 2E5E4D1B 7E8916

            quit

dot11 syslog

ip source-route

ip cef

!

!

ip dhcp relay information trust-all

ip dhcp binding cleanup interval 10

ip dhcp excluded-address 10.1.10.1

ip dhcp excluded-address 10.1.2.0

ip dhcp excluded-address 10.1.2.1 10.1.2.99

ip dhcp excluded-address 10.1.2.250 10.1.2.255

ip dhcp excluded-address 10.1.1.1 10.1.1.3

!

ip dhcp pool phone

network 10.1.1.0 255.255.255.0

default-router 10.1.1.1

option 150 ip 10.1.1.1

!

ip dhcp pool data

import all

default-router 10.1.2.1

dns-server 192.168.0.202

!

ip dhcp pool Data

import all

network 10.1.2.0 255.255.255.0

dns-server 8.8.8.8

default-router 10.1.2.1

!

!

!

ip name-server 192.168.0.202

ip name-server 8.8.8.8

ip inspect WAAS flush-timeout 10

ip inspect name SDM_LOW dns

ip inspect name SDM_LOW ftp

ip inspect name SDM_LOW h323

ip inspect name SDM_LOW https

ip inspect name SDM_LOW icmp

ip inspect name SDM_LOW imap

ip inspect name SDM_LOW pop3

ip inspect name SDM_LOW netshow

ip inspect name SDM_LOW rcmd

ip inspect name SDM_LOW realaudio

ip inspect name SDM_LOW rtsp

ip inspect name SDM_LOW esmtp

ip inspect name SDM_LOW sqlnet

ip inspect name SDM_LOW streamworks

ip inspect name SDM_LOW tftp

ip inspect name SDM_LOW tcp router-traffic

ip inspect name SDM_LOW udp router-traffic

ip inspect name SDM_LOW vdolive

no ipv6 cef

!

multilink bundle-name authenticated

!

!

stcapp ccm-group 1

stcapp

!

stcapp feature access-code

!

!

!

stcapp supplementary-services

port 0/0/0

  fallback-dn 107

port 0/0/1

  fallback-dn 402

port 0/0/3

  fallback-dn 107

!

!

!

!

trunk group ALL_FXO

max-retry 5

voice-class cause-code 1

hunt-scheme sequential

!

!

trunk group ALL_T1E1

hunt-scheme longest-idle

translation-profile outgoing PROFILE_ALL_T1E1

!

!

voice call send-alert

voice rtp send-recv

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

no supplementary-service h450.2

no supplementary-service h450.3

supplementary-service h450.12

sip

  rel1xx disable

  no update-callerid

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

voice class h323 1

  call start slow

!

voice class custom-cptone CCAjointone

dualtone conference

  frequency 600 900

  cadence 300 150 300 100 300 50

!

voice class custom-cptone CCAleavetone

dualtone conference

  frequency 400 800

  cadence 400 50 200 50 200 50

!

!

voice class cause-code 1

no-circuit

!

voice register global

mode cme

source-address 10.1.1.1 port 5060

load 9971 sip9971.9-2-2

load 9951 sip9951.9-2-2

load 8961 sip8961.9-2-2

create profile sync 0000600214899255

!

voice hunt-group 1 parallel

final 290

list 101,105,114,117,118,124,125

timeout 16

pilot 190

!

!

voice hunt-group 2 parallel

final 300

list 108,109,116,125,126

timeout 16

pilot 555

!

!

!

!

voice translation-rule 4

rule 15 // //

!

voice translation-rule 1000

rule 1 /.*/ //

!

voice translation-rule 1112

rule 1 /^9/ //

!

voice translation-rule 1113

rule 1 /^82\(...\)/ /\1/

!

voice translation-rule 1114

rule 1 /\(^...$\)/ /82\1/

!

voice translation-rule 2001

!

voice translation-rule 2002

rule 1 /^6/ //

!

voice translation-rule 2222

rule 1 /^91900......./ //

rule 2 /^91976......./ //

!

!

voice translation-profile CALLER_ID_TRANSLATION_PROFILE

translate calling 1111

!

voice translation-profile CallBlocking

translate called 2222

!

voice translation-profile OUTGOING_TRANSLATION_PROFILE

translate called 1112

!

voice translation-profile PROFILE_ALL_T1E1

translate calling 4

!

voice translation-profile XFER_TO_VM_PROFILE

translate redirect-called 2002

!

voice translation-profile multisiteInbound

translate called 1113

!

voice translation-profile multisiteOutbound

translate calling 1114

!

voice translation-profile nondialable

translate called 1000

!

!

voice-card 0

dspfarm

dsp services dspfarm

!

fax interface-type fax-mail

!

!

license udi pid UC560-T1E1-K9 sn FGL162813U3

archive

log config

  logging enable

  logging size 600

  hidekeys

username ccmadmin privilege 15 password 0 c1$c0cucm

username pingerID password 0 999609

!

process-max-time 50

!

ip tftp source-interface Vlan1

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

lifetime 1800

crypto isakmp key q1w2e3r4 address 0.0.0.0 0.0.0.0

crypto isakmp keepalive 10 periodic

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

!

crypto map multisite 1 ipsec-isakmp

description Mason

set peer 192.168.1.170

set transform-set ESP-3DES-SHA

match address 107

qos pre-classify

!

!

!

!

!

interface GigabitEthernet0/0

description $FW_OUTSIDE$

ip address 192.168.0.170 255.255.255.0

ip access-group 104 in

ip nat outside

ip inspect SDM_LOW out

ip virtual-reassembly in

load-interval 30

duplex auto

speed auto

crypto map multisite

!

interface Integrated-Service-Engine0/0

description Interface used to manage integrated application modulecue is initialized with default IMAP group

ip unnumbered Vlan90

ip nat inside

ip virtual-reassembly in

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface GigabitEthernet0/1/0

switchport trunk native vlan 101

switchport mode trunk

no ip address

macro description cisco-router

spanning-tree portfast

!

interface GigabitEthernet0/1/1

switchport trunk native vlan 101

switchport mode trunk

no ip address

macro description cisco-router

spanning-tree portfast

!

interface GigabitEthernet0/1/2

switchport access vlan 150

no ip address

macro description cisco-router

!

interface GigabitEthernet0/1/3

description Interface used to communicate with integrated service module

switchport access vlan 90

no ip address

service-module ip address 10.1.10.1 255.255.255.252

service-module ip default-gateway 10.1.10.2

!

interface Vlan1

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

no autostate

!

interface Vlan90

description $FW_INSIDE$

ip address 10.1.10.2 255.255.255.252

ip nat inside

ip virtual-reassembly in

!

interface Vlan100

description $FW_INSIDE$

ip address 10.1.100.1 255.255.255.0

ip access-group 103 in

ip nat inside

ip virtual-reassembly in

!

interface Vlan101

ip address 10.1.2.1 255.255.255.0

ip nat inside

ip virtual-reassembly in

h323-gateway voip bind srcaddr 10.1.2.1

!

interface Vlan150

ip address 10.1.1.1 255.255.255.0

!

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip dns server

ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0/0 overload

ip route 0.0.0.0 0.0.0.0 192.168.0.1

ip route 10.1.10.1 255.255.255.255 Vlan90

ip route 192.168.7.0 255.255.255.0 192.168.1.170

ip route 192.168.10.0 255.255.255.0 192.168.1.170

!

access-list 100 remark auto generated by SDM firewall configuration

access-list 100 remark SDM_ACL Category=1

access-list 100 deny   ip 10.1.100.0 0.0.0.255 any

access-list 100 deny   ip host 255.255.255.255 any

access-list 100 deny   ip 127.0.0.0 0.255.255.255 any

access-list 100 permit ip any any

access-list 101 remark auto generated by SDM firewall configuration##NO_ACES_6##

access-list 101 remark SDM_ACL Category=1

access-list 101 deny   ip 192.168.0.0 0.0.0.255 any

access-list 101 deny   ip 10.1.10.0 0.0.0.3 any

access-list 101 permit ip 10.1.2.0 0.0.0.255 any

access-list 101 deny   ip host 255.255.255.255 any

access-list 101 deny   ip 127.0.0.0 0.255.255.255 any

access-list 101 permit ip any any

access-list 102 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 102 remark SDM_ACL Category=1

access-list 102 permit tcp 10.1.2.0 0.0.0.255 eq 2000 any

access-list 102 permit udp 10.1.2.0 0.0.0.255 eq 2000 any

access-list 102 deny   ip 192.168.0.0 0.0.0.255 any

access-list 102 deny   ip 10.1.100.0 0.0.0.255 any

access-list 102 deny   ip 10.1.2.0 0.0.0.255 any

access-list 102 deny   ip host 255.255.255.255 any

access-list 102 deny   ip 127.0.0.0 0.255.255.255 any

access-list 102 permit ip any any

access-list 103 remark auto generated by SDM firewall configuration##NO_ACES_8##

access-list 103 remark SDM_ACL Category=1

access-list 103 permit tcp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit udp 10.1.10.0 0.0.0.3 any eq 2000

access-list 103 permit ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip 192.168.0.0 0.0.0.255 any

access-list 103 deny   ip 10.1.100.0 0.0.0.255 any

access-list 103 deny   ip 10.1.10.0 0.0.0.3 any

access-list 103 deny   ip host 255.255.255.255 any

access-list 103 deny   ip 127.0.0.0 0.255.255.255 any

access-list 103 permit ip any any

access-list 104 remark SDM_ACL Category=17

access-list 104 permit ip 192.168.7.0 0.0.0.255 10.1.2.0 0.0.0.255

access-list 104 permit udp host 192.168.1.170 host 192.168.0.170 eq non500-isakmp

access-list 104 permit udp host 192.168.1.170 host 192.168.0.170 eq isakmp

access-list 104 permit esp host 192.168.1.170 host 192.168.0.170

access-list 104 permit ahp host 192.168.1.170 host 192.168.0.170

access-list 104 permit ip any any

access-list 105 remark CryptoACL for Mason

access-list 105 remark SDM_ACL Category=4

access-list 105 permit ip 10.1.2.0 0.0.0.255 192.168.7.0 0.0.0.255

access-list 105 permit ip 10.1.2.0 0.0.0.255 192.168.10.0 0.0.0.255

access-list 106 remark SDM_ACL Category=18

access-list 106 deny   ip 10.1.2.0 0.0.0.255 192.168.7.0 0.0.0.255

access-list 106 permit ip 192.168.10.0 0.0.0.255 any

access-list 106 permit ip 10.1.10.0 0.0.0.3 any

access-list 106 permit ip 10.1.100.0 0.0.0.255 any

access-list 106 permit ip 10.1.2.0 0.0.0.255 any

access-list 106 permit ip 10.1.1.0 0.0.0.255 any

access-list 107 remark CryptoACL for Mason

access-list 107 remark SDM_ACL Category=4

access-list 107 permit ip 10.1.2.0 0.0.0.255 192.168.7.0 0.0.0.255

!

!

!

!

route-map SDM_RMAP_1 permit 1

match ip address 106

!

snmp-server community public RO

snmp-server host 1.1.1.1 cms

tftp-server flash:/phones/521_524/cp524g-8-1-17.bin alias cp524g-8-1-17.bin

tftp-server flash:/phones/50x-30x/spa50x-30x-7-4-9c.bin alias spa50x-30x-7-4-9c.bin

tftp-server flash:/phones/7937/apps37sccp.1-4-4-0.bin alias apps37sccp.1-4-4-0.bin

tftp-server flash:/ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:/ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:/ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:/ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xml

tftp-server flash:/ringtones/RingList.xml alias RingList.xml

tftp-server flash:/ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:/ringtones/Bass.raw alias Bass.raw

tftp-server flash:/ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:/ringtones/Chime.raw alias Chime.raw

tftp-server flash:/ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:/ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:/ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:/ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:/ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:/ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:/ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:/ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:/ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:/ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:/ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:/ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:/ringtones/Pop.raw alias Pop.raw

tftp-server flash:/ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:/ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:/ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:/ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:/ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:/ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:/ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:/ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:/ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:/ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:/ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:/Desktops/CampusNight.png

tftp-server flash:/Desktops/TN-CampusNight.png

tftp-server flash:/Desktops/CiscoFountain.png

tftp-server flash:/Desktops/TN-CiscoFountain.png

tftp-server flash:/Desktops/CiscoLogo.png

tftp-server flash:/Desktops/TN-CiscoLogo.png

tftp-server flash:/Desktops/Fountain.png

tftp-server flash:/Desktops/TN-Fountain.png

tftp-server flash:/Desktops/MorroRock.png

tftp-server flash:/Desktops/TN-MorroRock.png

tftp-server flash:/Desktops/NantucketFlowers.png

tftp-server flash:/Desktops/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x16/List.xml

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:Desktops/320x216x16/List.xml

tftp-server flash:/bacdprompts/en_bacd_allagentsbusy.au alias en_bacd_allagentsbusy.au

tftp-server flash:/bacdprompts/en_bacd_disconnect.au alias en_bacd_disconnect.au

tftp-server flash:/bacdprompts/en_bacd_enter_dest.au alias en_bacd_enter_dest.au

tftp-server flash:/bacdprompts/en_bacd_invalidoption.au alias en_bacd_invalidoption.au

tftp-server flash:/bacdprompts/en_bacd_music_on_hold.au alias en_bacd_music_on_hold.au

tftp-server flash:/bacdprompts/en_bacd_options_menu.au alias en_bacd_options_menu.au

tftp-server flash:/bacdprompts/en_bacd_welcome.au alias en_bacd_welcome.au

tftp-server flash:/bacdprompts/en_bacd_xferto_operator.au alias en_bacd_xferto_operator.au

radius-server attribute 31 send nas-port-detail

!

!

!

control-plane

!

!

voice-port 0/0/0

station-id name Shop

caller-id enable

!

voice-port 0/0/1

station-id name Overhead Ring

station-id number 402

caller-id enable

!

voice-port 0/0/2

station-id name Overhead Page

station-id number 198

caller-id enable

!

voice-port 0/0/3

timeouts ringing infinity

caller-id enable

!

voice-port 0/1/0

trunk-group ALL_FXO 64

ring number 3

connection plar opx 398

description Configured by CCA 4 FXO-0/1/0-AA

caller-id enable

caller-id alerting ring 2

!

voice-port 0/1/1

trunk-group ALL_FXO 62

ring number 3

connection plar opx 398

description Configured by CCA 4 FXO-0/1/1-AA

caller-id enable

caller-id alerting ring 2

!

voice-port 0/1/2

trunk-group ALL_FXO 61

ring number 3

connection plar opx 398

description Configured by CCA 4 FXO-0/1/2-AA

caller-id enable

caller-id alerting ring 2

!

voice-port 0/1/3

trunk-group ALL_FXO 59

ring number 3

connection plar opx 398

description Configured by CCA 4 FXO-0/1/3-AA

caller-id enable

caller-id alerting ring 2

!

voice-port 0/2/0

trunk-group ALL_FXO 60

ring number 3

connection plar opx 398

description Configured by CCA 4 FXO-0/2/0-AA

caller-id enable

caller-id alerting ring 2

!

voice-port 0/2/1

trunk-group ALL_FXO 63

ring number 3

connection plar opx 398

description Configured by CCA 4 FXO-0/2/1-AA

caller-id enable

caller-id alerting ring 2

!

voice-port 0/2/2

connection plar opx 398

shutdown

description Configured by CCA 4 FXO-0/2/2-AA

caller-id enable

!

voice-port 0/2/3

connection plar opx 398

shutdown

description Configured by CCA 4 FXO-0/2/3-AA

caller-id enable

!

voice-port 0/4/0

auto-cut-through

signal immediate

input gain auto-control -15

description Music On Hold Port

!

sccp local Vlan90

sccp ccm 10.1.10.2 identifier 1 version 4.0

sccp

!

sccp ccm group 1

associate ccm 1 priority 1

associate profile 1 register confprof1

associate profile 2 register mtp442b03d54160

!

dspfarm profile 2 transcode 

description CCA transcoding for SIP Trunk Multisite Only

codec g729abr8

codec g729ar8

codec g711alaw

codec g711ulaw

maximum sessions 10

associate application SCCP

!

dspfarm profile 1 conference 

description DO NOT MODIFY, active CCA conference profile - CCA2.0 codec711

codec g711alaw

codec g711ulaw

maximum conference-participants 32

maximum sessions 8

conference-join custom-cptone CCAjointone

conference-leave custom-cptone CCAleavetone

associate application SCCP

!

dial-peer cor custom

name internal

name local

name local-plus

name international

name national

name national-plus

name emergency

name toll-free

!

!

dial-peer cor list call-internal

member internal

!

dial-peer cor list call-local

member local

!

dial-peer cor list call-local-plus

member local-plus

!

dial-peer cor list call-national

member national

!

dial-peer cor list call-national-plus

member national-plus

!

dial-peer cor list call-international

member international

!

dial-peer cor list call-emergency

member emergency

!

dial-peer cor list call-toll-free

member toll-free

!

dial-peer cor list user-internal

member internal

member emergency

!

dial-peer cor list user-local

member internal

member local

member emergency

member toll-free

!

dial-peer cor list user-local-plus

member internal

member local

member local-plus

member emergency

member toll-free

!

dial-peer cor list user-national

member internal

member local

member local-plus

member national

member emergency

member toll-free

!

dial-peer cor list user-national-plus

member internal

member local

member local-plus

member national

member national-plus

member emergency

member toll-free

!

dial-peer cor list user-international

member internal

member local

member local-plus

member international

member national

member national-plus

member emergency

member toll-free

!

!

dial-peer voice 1 pots

port 0/0/0

no sip-register

!

dial-peer voice 2 pots

destination-pattern 402

port 0/0/1

no sip-register

!

dial-peer voice 3 pots

destination-pattern 198

port 0/0/2

no sip-register

!

dial-peer voice 4 pots

service stcapp

port 0/0/3

!

dial-peer voice 5 pots

description ** MOH Port **

destination-pattern ABC

port 0/4/0

no sip-register

!

dial-peer voice 6 pots

description tcatch all dial peer for BRI/PRIv

translation-profile incoming nondialable

incoming called-number .%

direct-inward-dial

!

dial-peer voice 50 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/0

!

dial-peer voice 51 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/1

!

dial-peer voice 52 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/2

!

dial-peer voice 53 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/1/3

!

dial-peer voice 100 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/0

!

dial-peer voice 101 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/1

!

dial-peer voice 102 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/2

!

dial-peer voice 103 pots

description ** incoming dial peer **

incoming called-number ^AAAA$

port 0/2/3

!

dial-peer voice 54 pots

description ** FXO pots dial-peer **

destination-pattern A0

port 0/1/0

no sip-register

!

dial-peer voice 55 pots

description ** FXO pots dial-peer **

destination-pattern A1

port 0/1/1

no sip-register

!

dial-peer voice 56 pots

description ** FXO pots dial-peer **

destination-pattern A2

port 0/1/2

no sip-register

!

dial-peer voice 57 pots

description ** FXO pots dial-peer **

destination-pattern A3

port 0/1/3

no sip-register

!

dial-peer voice 104 pots

description ** FXO pots dial-peer **

destination-pattern A4

port 0/2/0

no sip-register

!

dial-peer voice 105 pots

description ** FXO pots dial-peer **

destination-pattern A5

port 0/2/1

no sip-register

!

dial-peer voice 106 pots

description ** FXO pots dial-peer **

destination-pattern A6

port 0/2/2

no sip-register

!

dial-peer voice 107 pots

description ** FXO pots dial-peer **

destination-pattern A7

port 0/2/3

no sip-register

!

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

translation-profile outgoing XFER_TO_VM_PROFILE

destination-pattern 300

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 2001 voip

description ** cue auto attendant number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 398

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 2012 voip

description ** cue prompt manager number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 397

b2bua

session protocol sipv2

session target ipv4:10.1.10.1

voice-class sip outbound-proxy ipv4:10.1.10.1 

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 69 pots

trunkgroup ALL_FXO 1

corlist outgoing call-national

description **CCA*North American-7-Digit*Long Distance**

destination-pattern 91[2-9]..[2-9].......

forward-digits all

no sip-register

!

dial-peer voice 62 pots

trunkgroup ALL_FXO 1

corlist outgoing call-national

description **CCA*North American-7-Digit*Long Distance**

destination-pattern 91[2-9]..[2-9].......

forward-digits all

no sip-register

!

dial-peer voice 83 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

preference 5

destination-pattern 9911

forward-digits all

no sip-register

!

dial-peer voice 84 pots

trunkgroup ALL_FXO

corlist outgoing call-emergency

description **CCA*North American-7-Digit*Emergency**

preference 5

destination-pattern 911

forward-digits all

no sip-register

!

dial-peer voice 85 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*7-Digit Local**

preference 5

destination-pattern 9[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 86 pots

trunkgroup ALL_FXO

corlist outgoing call-local

description **CCA*North American-7-Digit*Service Numbers**

preference 5

destination-pattern 9[2-9]11

forward-digits all

no sip-register

!

dial-peer voice 87 pots

trunkgroup ALL_FXO

corlist outgoing call-national

description **CCA*North American-7-Digit*Long Distance**

preference 5

destination-pattern 91[2-9]..[2-9]......

forward-digits all

no sip-register

!

dial-peer voice 88 pots

trunkgroup ALL_FXO

corlist outgoing call-international

description **CCA*North American-7-Digit*International**

preference 5

destination-pattern 9011T

forward-digits all

no sip-register

!

dial-peer voice 89 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

preference 5

destination-pattern 91800.......

forward-digits all

no sip-register

!

dial-peer voice 90 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

preference 5

destination-pattern 91888.......

forward-digits all

no sip-register

!

dial-peer voice 91 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

preference 5

destination-pattern 91877.......

forward-digits all

no sip-register

!

dial-peer voice 92 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

preference 5

destination-pattern 91866.......

forward-digits all

no sip-register

!

dial-peer voice 93 pots

trunkgroup ALL_FXO

corlist outgoing call-toll-free

description **CCA*North American-7-Digit*Toll-Free**

preference 5

destination-pattern 91855.......

forward-digits all

no sip-register

!

dial-peer voice 2100 voip

corlist incoming call-internal

description **CCA*INTERSITE inbound call to Schrock

translation-profile incoming multisiteInbound

incoming called-number 82...

voice-class h323 1

dtmf-relay h245-alphanumeric

fax protocol cisco

no vad

!

dial-peer voice 2101 voip

corlist incoming call-internal

description **CCA*INTERSITE outbound calls to Mason

translation-profile outgoing multisiteOutbound

destination-pattern 81...

session target ipv4:192.168.7.1

voice-class h323 1

dtmf-relay h245-alphanumeric

fax protocol cisco

no vad

!

!

no dial-peer outbound status-check pots

sip-ua

!

!

!

telephony-service

sdspfarm conference mute-on 111 mute-off 222

sdspfarm units 5

sdspfarm transcode sessions 10

sdspfarm tag 1 confprof1

sdspfarm tag 2 mtp442b03d54160

conference hardware

video

fxo hook-flash

max-ephones 138

max-dn 600

ip source-address 10.1.1.1 port 2000

max-redirect 20

auto assign 1 to 1 type bri

calling-number initiator

service phone videoCapability 1

service phone ehookenable 1

service phone webAccess 0

service dnis overlay

service dnis dir-lookup

service dss

timeouts interdigit 5

system message Center Rock, Inc.

url services http://10.1.10.1/voiceview/common/login.do

url authentication http://10.1.10.1/voiceview/authentication/authenticate.do 

cnf-file perphone

load 7937 apps37sccp.1-4-4-0

load 521G-524G cp524g-8-1-17

load 501G spa50x-30x-7-4-9c

load 502G spa50x-30x-7-4-9c

load 504G spa50x-30x-7-4-9c

load 508G spa50x-30x-7-4-9c

load 509G spa50x-30x-7-4-9c

load 301 spa50x-30x-7-4-9c

load 303 spa50x-30x-7-4-9c

time-zone 12

keepalive 30 auxiliary 4

voicemail 300

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

hunt-group logout HLog

moh flash:/media/music-on-hold.au

multicast moh 239.10.16.16 port 2000

web admin system name cisco secret 5 $1$o1zW$p6ljODQV2z3bNA2z.dUzv0

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

transfer-pattern .T

transfer-pattern 6... blind

secondary-dialtone 9

night-service code *22

night-service day Sun 17:00 09:00

night-service day Mon 17:00 08:00

night-service day Sat 17:00 09:00

night-service date Jan 1 00:00 23:59

night-service date Dec 25 00:00 23:59

night-service date Nov 22 00:00 23:59

night-service date Nov 21 00:00 23:59

night-service date Dec 21 00:00 23:59

night-service date Dec 24 00:00 23:59

night-service date Dec 31 00:00 23:59

directory entry 1 915403897033 name Virginia Office

directory entry 2 915019770081 name Arkansas Office

directory entry 3 914144617810 name Wisconsin Office

directory entry 4 915707314923 name NorthernPA Office

directory entry 5 92673768 name Mason Office

fac standard

create cnf-files version-stamp Jan 01 2002 00:00:00

!

!

ephone-template  1

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

service phone webAccess 0

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback

softkeys alerting  Acct Callback

softkeys connected  Hold Endcall Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join

button-layout 7931 2

!

!

ephone-template  15

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback

softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join

button-layout 7931 2

!

!

ephone-template  16

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  Newcall

softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback

softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join

!

!

ephone-template  17

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback

softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join

!

!

ephone-template  18

url services 1 http://10.1.10.1/voiceview/common/login.do VoiceviewExpress

softkeys remote-in-use  CBarge Newcall

softkeys idle  Redial Newcall Mobility Cfwdall Pickup Gpickup Dnd HLog Login

softkeys seized  Cfwdall Endcall Redial Pickup Meetme Gpickup Callback

softkeys connected  Hold Endcall Mobility Trnsfer TrnsfVM Confrn ConfList RmLstC Acct Park Select Join

button-layout 7931 2

!

!

ephone-dn  1

number 199 no-reg primary

description IP-Paging1

name Shrock Paging Group

paging ip 239.1.1.1 port 2000

!

!

ephone-dn  9

number BCD no-reg primary

description MoH

moh out-call ABC

!

!

ephone-dn  488  octo-line

number 778 no-reg primary

conference meetme unlocked

preference 3

!

!

ephone-dn  489  octo-line

number 778 no-reg primary

conference meetme unlocked

preference 2

no huntstop

!

!

ephone-dn  490  octo-line

number 778 no-reg primary

conference meetme unlocked

preference 1

no huntstop

!

!

ephone-dn  491  octo-line

number 778 no-reg primary

conference meetme unlocked

no huntstop

!

!

ephone-dn  492  octo-line

number 777 no-reg primary

conference meetme unlocked

preference 3

!

!

ephone-dn  493  octo-line

number 777 no-reg primary

conference meetme unlocked

preference 2

no huntstop

!

!

ephone-dn  494  octo-line

number 777 no-reg primary

conference meetme unlocked

preference 1

no huntstop

!

!

ephone-dn  495  octo-line

number 777 no-reg primary

conference meetme unlocked

no huntstop

!

!

ephone-dn  496  octo-line

number 776 no-reg primary

conference meetme unlocked

preference 3

!

!

ephone-dn  497  octo-line

number 776 no-reg primary

conference meetme unlocked

preference 2

no huntstop

!

!

ephone-dn  498  octo-line

number 776 no-reg primary

conference meetme unlocked

preference 1

no huntstop

!

!

ephone-dn  499  octo-line

number 776 no-reg primary

conference meetme unlocked

no huntstop

!

!

ephone-dn  500  octo-line

number 775 no-reg primary

conference meetme unlocked

preference 3

!

!

ephone-dn  501  octo-line

number 775 no-reg primary

conference meetme unlocked

preference 2

no huntstop

!

!

ephone-dn  502  octo-line

number 775 no-reg primary

conference meetme unlocked

preference 1

no huntstop

!

!

ephone-dn  503  octo-line

number 775 no-reg primary

conference meetme unlocked

no huntstop

!

!

ephone-dn  504  octo-line

number C004 no-reg primary

conference ad-hoc

preference 3

!

!

ephone-dn  505  octo-line

number C004 no-reg primary

conference ad-hoc

preference 2

no huntstop

!

!

ephone-dn  506  octo-line

number C004 no-reg primary

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn  507  octo-line

number C004 no-reg primary

conference ad-hoc

no huntstop

!

!

ephone-dn  508  octo-line

number C003 no-reg primary

conference ad-hoc

preference 3

!

!

ephone-dn  509  octo-line

number C003 no-reg primary

conference ad-hoc

preference 2

no huntstop

!

!

ephone-dn  510  octo-line

number C003 no-reg primary

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn  511  octo-line

number C003 no-reg primary

conference ad-hoc

no huntstop

!

!

ephone-dn  512  octo-line

number C002 no-reg primary

conference ad-hoc

preference 3

!

!

ephone-dn  513  octo-line

number C002 no-reg primary

conference ad-hoc

preference 2

no huntstop

!

!

ephone-dn  514  octo-line

number C002 no-reg primary

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn  515  octo-line

number C002 no-reg primary

conference ad-hoc

no huntstop

!

!

ephone-dn  516  octo-line

number C001 no-reg primary

conference ad-hoc

preference 3

!

!

ephone-dn  517  octo-line

number C001 no-reg primary

conference ad-hoc

preference 2

no huntstop

!

!

ephone-dn  518  octo-line

number C001 no-reg primary

conference ad-hoc

preference 1

no huntstop

!

!

ephone-dn  519  octo-line

number C001 no-reg primary

conference ad-hoc

no huntstop

!

!

ephone-dn  522

number 301 no-reg primary

description *** CCA Floating Extension ***

name Voice Mail

call-forward all 81301

!

!

ephone-dn  523

number 299 no-reg primary

description *** CCA Floating Extension ***

name OverPhone Paging

call-forward all 81299

!

!

ephone-dn  524

number 216 no-reg primary

description *** CCA Floating Extension ***

name Monte Walker

call-forward all 81216

!

!

ephone-dn  525

number 218 no-reg primary

description *** CCA Floating Extension ***

name Trailer Shop

call-forward all 81218

!

!

ephone-dn  526

number 217 no-reg primary

description *** CCA Floating Extension ***

name Coty Slifco

call-forward all 81217

!

!

ephone-dn  527

number 227 no-reg primary

description *** CCA Floating Extension ***

name Jim Rose

call-forward all 81227

!

!

ephone-dn  528

number 229 no-reg primary

description *** CCA Floating Extension ***

name Jamie Resh

call-forward all 81229

!

!

ephone-dn  529

number 226 no-reg primary

description *** CCA Floating Extension ***

name Doug Philip

call-forward all 81226

!

!

ephone-dn  530

number 214 no-reg primary

description *** CCA Floating Extension ***

name Ron Persuhn

call-forward all 81214

!

!

ephone-dn  531

number 225 no-reg primary

description *** CCA Floating Extension ***

name Travis Mosholder

call-forward all 81225

!

!

ephone-dn  532

number 215 no-reg primary

description *** CCA Floating Extension ***

name Mechanic Shop

call-forward all 81215

!

!

ephone-dn  533

number 219 no-reg primary

description *** CCA Floating Extension ***

name Joe McKenzie

call-forward all 81219

!

!

ephone-dn  534

number 224 no-reg primary

description *** CCA Floating Extension ***

name Hammer Shop

call-forward all 81224

!

!

ephone-dn  535

number 223 no-reg primary

description *** CCA Floating Extension ***

name Christen Fisher

call-forward all 81223

!

!

ephone-dn  536

number 220 no-reg primary

description *** CCA Floating Extension ***

name Becky Fisher

call-forward all 81220

!

!

ephone-dn  537

number 213 no-reg primary

description *** CCA Floating Extension ***

name Alex Fisher

call-forward all 81213

!

!

ephone-dn  538

number 222 no-reg primary

description *** CCA Floating Extension ***

name Rick Athey

call-forward all 81222

!

!

ephone-dn  539

number 221 no-reg primary

description *** CCA Floating Extension ***

name Jody Humberson

call-forward all 81221

!

!

ephone-dn  543

number 228 no-reg primary

description *** CCA Floating Extension ***

name Clinton Clark

call-forward all 81228

!

!

ephone-dn  544

number 290 no-reg primary

description *** CCA Floating Extension ***

name Operator Group

call-forward all 81290

!

!

ephone-dn  545

number 210 no-reg primary

description *** CCA Floating Extension ***

name Dan Stoner

call-forward all 81210

!

!

ephone-dn  547

number 212 no-reg primary

description *** CCA Floating Extension ***

name Becky Dorcon

call-forward all 81212

!

!

ephone-dn  560

number 211 no-reg primary

description *** CCA Floating Extension ***

name Jamie Boyce

call-forward all 81211

!

!

ephone-dn  561

number 390 no-reg primary

description *** CCA Floating Extension ***

name Answering Service

call-forward all 918776977018

!

!

ephone-dn  562

number 298 no-reg primary

description *** CCA Floating Extension ***

name OverHead Paging

call-forward all 81298

!

!

ephone-dn  563  dual-line

number 107 no-reg primary

name Shop Phone

!

!

ephone-dn  564  dual-line

ring internal

number 105 no-reg primary

label Lindsay Dorcon - 105

description Lindsay Dorcon - 105

name Receptionist Phone

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  565  dual-line

number 129 no-reg primary

label Break Room - 129

description Break Room - 129

name Break Room

translation-profile incoming CallBlocking

!

!

ephone-dn  566  dual-line

number 112 no-reg primary

label Kitchen Phone - 112

description Kitchen Phone - 112

name Kitchen Phone

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  567  dual-line

number 134 no-reg primary

label Spare Desk - 134

description Spare Desk - 134

name Spare Desk

translation-profile incoming CallBlocking

!

!

ephone-dn  568  dual-line

number 133 no-reg primary

label David Custer - 133

description David Custer - 133

name David Custer

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  569  dual-line

number 132 no-reg primary

label Marina Fisher - 132

description Marina Fisher - 132

name Marina Fisher

mobility

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  570  dual-line

number 131 no-reg primary

label Luke Miller - 131

description Luke Miller - 131

name Luke Miller

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  571  dual-line

number 130 no-reg primary

label Randy Chicca - 130

description Randy Chicca - 130

name Randy Chicca

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  572  dual-line

number 127 no-reg primary

label Upstairs Conference Room - 127

description Upstairs Conference Room - 127

name Upstairs CRoom

translation-profile incoming CallBlocking

!

!

ephone-dn  573  dual-line

number 124 no-reg primary

label Brenda Philip - 124

description Brenda Philip - 124

name Brenda Philip

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  574  dual-line

number 122 no-reg primary

label Dave Rose - 122

description Dave Rose - 122

name Dave Rose

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  575  dual-line

number 119 no-reg primary

label Garrett Muir - 119

description Garrett Muir - 119

name Garrett Muir

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  576  dual-line

number 118 no-reg primary

label Peggy Pletcher - 118

description Peggy Pletcher - 118

name Peggy Pletcher

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  577  dual-line

number 117 no-reg primary

label Amanda Pletcher - 117

description Amanda Pletcher - 117

name Amanda Pletcher

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  578  dual-line

number 114 no-reg primary

label Lori Ling - 114

description Lori Ling - 114

name Lori Ling

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  579  dual-line

number 106 no-reg primary

label Derwin Gilbreath - 106

description Derwin Gilbreath - 106

name Derwin Gilbreath

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  580  dual-line

number 104 no-reg primary

label Shelby Philip - 104

description Shelby Philip - 104

name Shelby Philip

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  581  dual-line

number 103 no-reg primary

label Ted Proctor - 103

description Ted Proctor - 103

name Ted Proctor

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  582  dual-line

number 113 no-reg primary

label Jason Benedict - 113

description Jason Benedict - 113

name Jason Benedict

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  583  dual-line

number 102 no-reg primary

label Brandon Fisher - 102

description Brandon Fisher - 102

name Brandon Fisher

call-forward busy 190

call-forward noan 190 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  584  dual-line

number 101 no-reg primary

label Tonya Conn - 101

description Tonya Conn - 101

name Tonya Conn

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  585  dual-line

number 126 no-reg primary

label Jeff Brant - 126

description Jeff Brant - 126

name Jeff Brant

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  586  dual-line

number 125 no-reg primary

label Matt Caton - 125

description Matt Caton - 125

name Matt Caton

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  587  dual-line

number 120 no-reg primary

label Dale Miller - 120

description Dale Miller - 120

name Dale Miller

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  588  dual-line

number 116 no-reg primary

label Joe Logsdon - 116

description Joe Logsdon - 116

name Joe Logsdon

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  589  dual-line

number 110 no-reg primary

label Steve Bungard - 110

description Steve Bungard - 110

name Steve Bungard

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  590  dual-line

number 109 no-reg primary

label Ryan Saylor - 109

description Ryan Saylor - 109

name Ryan Saylor

mobility

snr 98142796525 delay 1 timeout 30 cfwd-noan 300

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  591  dual-line

number 115 no-reg primary

label Downstairs Conference Room 115

description Conference Room

name Conference Room

translation-profile incoming CallBlocking

!

!

ephone-dn  592

number 354 no-reg primary

park-slot timeout 60 limit 2 recall retry 60 limit 2

label CallPark5

!

!

ephone-dn  593

number 353 no-reg primary

park-slot timeout 60 limit 2 recall retry 60 limit 2

label CallPark4

!

!

ephone-dn  594

number 352 no-reg primary

park-slot timeout 60 limit 2 recall retry 60 limit 2

label CallPark3

!

!

ephone-dn  595

number 351 no-reg primary

park-slot timeout 60 limit 2 recall retry 60 limit 2

label CallPark2

!

!

ephone-dn  596

number 350 no-reg primary

park-slot timeout 60 limit 2 recall retry 60 limit 2

label CallPark1

!

!

ephone-dn  597

number A801... no-reg primary

mwi off

!

!

ephone-dn  598

number A800... no-reg primary

mwi on

!

!

ephone-dn  599  dual-line

number 108 no-reg primary

label Gary Meager - 108

description Gary Meager

name Gary Meager

call-forward busy 300

call-forward noan 300 timeout 20

translation-profile incoming CallBlocking

!

!

ephone-dn  600

number 6... no-reg primary

description ***CCA XFER TO VM EXTENSION***

call-forward all 300

!

!

ephone  1

device-security-mode none

mac-address 649E.F377.F09F

ephone-template 16

max-calls-per-button 2

username "GMeager" password 123456

paging-dn 1

type 508G

button  1:599

night-service bell

!

!

!

ephone  2

device-security-mode none

mac-address 0004.F2EE.C1AB

ephone-template 16

username "croom" password 12345

type 7937

button  1:591

night-service bell

!

!

!

ephone  3

device-security-mode none

mac-address 649E.F377.F0B5

ephone-template 16

max-calls-per-button 2

username "rsaylor" password 12345

type 508G

button  1:590

night-service bell

!

!

!

ephone  4

device-security-mode none

mac-address 649E.F377.F0EE

ephone-template 16

max-calls-per-button 2

username "sbungard" password 12345

type 508G

button  1:589

night-service bell

!

!

!

ephone  5

device-security-mode none

mac-address 649E.F377.F0F9

ephone-template 16

max-calls-per-button 2

username "jlogsdon" password 12345

type 508G

button  1:588

night-service bell

!

!

!

ephone  6

device-security-mode none

mac-address 649E.F377.E8EF

ephone-template 16

max-calls-per-button 2

username "dmiller" password 12345

paging-dn 1

type 508G

button  1:587

night-service bell

!

!

!

ephone  7

device-security-mode none

mac-address 649E.F377.EAEA

ephone-template 1

max-calls-per-button 2

username "mcaton" password 12345

type 508G

button  1:586

night-service bell

!

!

!

ephone  8

device-security-mode none

mac-address 649E.F377.F0D0

ephone-template 16

max-calls-per-button 2

username "jbrant" password 12345

paging-dn 1

type 508G

button  1:585

night-service bell

!

!

!

ephone  9

device-security-mode none

mac-address 649E.F377.F103

ephone-template 1

max-calls-per-button 2

username "tconn" password 12345

type 508G

button  1:584

night-service bell

!

!

!

ephone  10

device-security-mode none

mac-address 649E.F377.F034

ephone-template 16

max-calls-per-button 2

username "bfisher" password 12345

type 508G

button  1:583

night-service bell

!

!

!

ephone  11

device-security-mode none

mac-address 649E.F377.EEAC

ephone-template 16

max-calls-per-button 2

username "jbenedict" password 12345

paging-dn 1

type 508G

button  1:582

night-service bell

!

!

!

ephone  12

device-security-mode none

mac-address 649E.F377.F0E5

ephone-template 16

max-calls-per-button 2

username "tproctor" password 1234

type 508G

button  1:581

night-service bell

!

!

!

ephone  13

device-security-mode none

mac-address 649E.F377.F05E

ephone-template 16

max-calls-per-button 2

username "sphilip" password 12345

paging-dn 1

type 508G

button  1:580

night-service bell

!

!

!

ephone  14

device-security-mode none

mac-address 649E.F377.EAED

ephone-template 16

max-calls-per-button 2

username "dgilbreath" password 12345

type 508G

button  1:579

night-service bell

!

!

!

ephone  15

device-security-mode none

mac-address 649E.F377.F075

ephone-template 1

max-calls-per-button 2

username "lling" password 12345

type 508G

button  1:578

night-service bell

!

!

!

ephone  16

device-security-mode none

mac-address 649E.F377.EFFE

ephone-template 1

max-calls-per-button 2

username "apletcher" password 12345

type 508G

button  1:577

night-service bell

!

!

!

ephone  17

device-security-mode none

mac-address 649E.F377.F072

ephone-template 1

max-calls-per-button 2

username "ppletcher" password 12345

paging-dn 1

type 508G

button  1:576

night-service bell

!

!

!

ephone  18

device-security-mode none

mac-address 649E.F377.F095

ephone-template 16

max-calls-per-button 2

username "gmuir" password 12345

type 508G

button  1:575

night-service bell

!

!

!

ephone  19

device-security-mode none

mac-address 649E.F377.EA14

ephone-template 16

max-calls-per-button 2

username "drose" password 12345

type 508G

button  1:574

night-service bell

!

!

!

ephone  20

device-security-mode none

mac-address 649E.F377.EBA5

ephone-template 1

max-calls-per-button 2

username "bphilip" password 12345

type 508G

button  1:573

night-service bell

!

!

!

ephone  21

device-security-mode none

mac-address 649E.F377.EA7A

ephone-template 16

max-calls-per-button 2

username "ucroom" password 12345

paging-dn 1

type 508G

button  1:572

night-service bell

!

!

!

ephone  22

device-security-mode none

mac-address 649E.F377.EA79

ephone-template 16

max-calls-per-button 2

username "rchicca" password 12345

paging-dn 1

type 508G

button  1:571

night-service bell

!

!

!

ephone  23

device-security-mode none

mac-address 649E.F377.F07D

ephone-template 16

max-calls-per-button 2

username "lmiller" password 12345

paging-dn 1

type 508G

button  1:570

night-service bell

!

!

!

ephone  24

device-security-mode none

mac-address 649E.F377.EF2A

ephone-template 16

max-calls-per-button 2

username "mfisher" password 12345

fastdial 1 92674185 name home

fastdial 2 94459675 name time\temp

fastdial 3 918147427700 name Link

speed-dial 1 92674185 label "Home"

speed-dial 2 918147427700 label "Link"

speed-dial 4 915403897033 label "VA Engineers"

speed-dial 5 915019770081 label "Arkansas Office"

speed-dial 55 92674185 label "Home - Marina"

type 508G

button  1:569

night-service bell

!

!

!

ephone  25

device-security-mode none

mac-address 649E.F377.F0E1

ephone-template 16

max-calls-per-button 2

username "dcuster" password 12345

type 508G

button  1:568

night-service bell

!

!

!

ephone  26

device-security-mode none

mac-address 649E.F377.EBB2

ephone-template 16

max-calls-per-button 2

username "sdesk" password 12345

paging-dn 1

type 508G

button  1:567

night-service bell

!

!

!

ephone  27

device-security-mode none

mac-address 7081.053D.204E

ephone-template 1

max-calls-per-button 2

username "kphone" password 112112

paging-dn 1

type 504G

button  1:566

night-service bell

!

!

!

ephone  28

device-security-mode none

mac-address 7081.053D.2204

ephone-template 16

max-calls-per-button 2

username "broom" password 12345

paging-dn 1

type 504G

button  1:565

night-service bell

!

!

!

ephone  29

device-security-mode none

mac-address 7081.053D.2361

ephone-template 16

max-calls-per-button 2

username "ldorcon" password 12345

type 504G addon 1 500S 2 500S

button  1:564 6w584 7w583 8w581

button  9w580 11w579 13w599 14w590

button  15w589 17w566 18w582 19w578

button  20w591 21w588 22w577 23w576

button  24w575 25w587 27w574 29w573

button  30w586 31w585 32w572 34w565

button  35w571 36w570 37w569 38w568

button  39w567

night-service bell

!

!

!

ephone  33

device-security-mode none

mac-address B03D.5416.2003

ephone-template 16

max-calls-per-button 2

username "sphone" password 12345

type anl

button  1:563

!

!

alias exec cca_voice_mode PBX

alias exec cca_vm_notification schedule from_time=00 to_time=24

banner login ^CCisco Configuration Assistant. Version: 3.2 (2). Thu Feb 21 15:13:39 EST 2013^C

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

speed 115200

line vty 0 4

transport preferred none

transport input all

line vty 5 100

transport preferred none

transport input all

!

ntp master

ntp server 64.90.182.55 prefer

event manager session cli username "pingerID"

event manager applet vpn-pinger

event timer watchdog time 120 maxrun 100

action 1.0     cli command "enable"

action 2_Mason cli command "ping ip  192.168.7.1  source Vlan1 repeat 2 timeout 5"

!

end

Enthusiast

Two UC560s, Multisite Config

Hello David,

I want you to try this for me..

Remove the following from the multisite dial-peers:

     corlist incoming call-internal

This should be done on both sites, on the multisite dial-peers.  (This would be dial-peers 2100 and 2101 at Site A.  Not sure about Site B, as I don't have the running config from that site.)

Let me know what happens.

Thank you,

Darren

Beginner

Two UC560s, Multisite Config

That was the issue, Darren, thank you!  That was driving me nuts, and I guess I just glossed over the CoR!