cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.

690
Views
0
Helpful
1
Replies
hannes.dippenaar
Beginner

UC 520 Software

Good Day,

Hope someone can assist me?

I have a UC 520 running software release: uc500-advipservicesk9-mz.151-2.T2, I would like to register a Cisco 3905 IP phone to the UC520 but I understand I need CME 8.8 for this to work. I have searched the whole Cisco website for updated software on the UC520 but the newest I can get from Cisco Webiste is: " Release 12.4.22-YB8 ". Does someone know where I can locate newer software for the UC520?

thank you,

Hannes

1 REPLY 1
Thomas Gruendler
Beginner

39xx phones are not compatible with the UC520 as of right now.  It might be in the works but as of the latest software pack, it is not available.           

CME 8.8 is not available for the UC520.  The latest software pack information is available in this post:

https://supportforums.cisco.com/docs/DOC-9827

Which shows:

Note: Timelines & Releases are tentative and are subjected to change

Software

Pack

Release

Timeframe

IOSCMECUE

Compatible

CCA

8.6.X

2012-JUN

15.1(4)M48.68.6.33.2.1
8.2.02011-JUL

15.1(2)T4

8.18.0.63.1
8.1.02010-DEC15.1(2)T28.18.0.33.0
8.0.52010-NOV15.0(1)XA3a8.08.0.32.2.6
8.0.42010-AUG15.0(1)XA3a8.08.0.22.2.5
8.0.3

BETA1

15.0(1)XA3a8.08.0.22.2.5 (Beta)
8.0.22010-MAR15.0(1)XA28.07.1.32.2.2
8.0.12010-FEB15.0(1)XA1a8.07.1.32.2.2
8.0.02009-NOV15.0(1)XA8.07.1.32.2
7.0.42009-OCT12.4(20)T47.07.0.32.1.1
7.1.32009-SEP12.4(24)SB7.17.0.32.1
This widget could not be displayed.