Showing results for 
Search instead for 
Did you mean: 

UC 560 T1E1 dropping calls on incompleted transfers...


Hi all,

New out of the carboard box non-production UC560 t1e1, set back to factory defaults using cca 3.1.1 while performing the 8.2 software pack upgrade.  Two 7962+7915 operator phones, then all 525G2's, one 7937 Conf phone, using esw520-24P switch.  The switch is on latest firmware as well.  We did place a test config on the UC for testing purposes prior to the factory default/reset, but this box was never in production just the lab.

When "anyone" hits the softkey on their phone to transfer a caller and then uses the scroll key to scroll back to the caller and then hits resume (softkey) as soon as the called phone (transferee) stops ringing or the called person (transferee) hangs up their line, the system drops the inbound caller.

"Anyone" in the above means from any phone 7962 to 7962 or to 525 or from 525 to 525.

All phones have at least one Normal extension button and one dialable intercom button.

The example, caller calls asks for Bob, operator hits the transfer button (which places caller on hold) and dials Bob's extension.  Bob picks up and says I cannot speak now send the caller to voice mail.  The operator uses the scroll button to scroll back to the caller and hits the softkey resume.  The operator starts tealking to the caller, but as soon as Bob hangs up his phone, it disconnects the caller.  Both calls disapear from the operators phone.

To try this yourself, take an inbound call, hit transfer, dial an extension, let it ring once or twice, then hit the scroll key to the inbound call, hit the softkey resume, when the called phone stops rining, it should drop the caller.

We tried this on our UC520, and support tried it on their Cisco SBS and neither of our systems have this issue.

If the operator hits the End softkey prior to scrolling back to the caller, the call does not drop.

So, the UC is tearing down the caller's line as soon as the called line hangs up or stops ringing.

The only other thing on this network is a single POE wireless access point.

Using default IP schemes.

I replaced some items in the attached files with XX's for confidentiality.

One other issue noticed on this system is that long calls of about 15 minutes get dropped, either one to one or ad hoc conferences.

Any suggestion are appreciated.  We are going to do a debug with Support on Monday.

1 Reply 1


I am unable to re-produce this. I think this problem would need a SBSC case.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: