cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
549
Views
0
Helpful
1
Replies
Highlighted

UC320W background noise on calls to analog trunks

Hi all, can someone please assist or advise us with a call quality problem?

The UC has two analog trunks connected to two FXO ports, to allow calls to and from the PSTN. They have had various call quality problems since the system was installed 18 months ago, and some of these were traced to faulty lines at the telco. However, the lines are now testing OK, but on external calls, the sound is quite poor, with moderate amount of background "hiss".

We again tested the analog trunks by plugging a phone straight in, and all was OK. We also tried the FXO tuning wizard, but it reports all is set correctly. Changing the gain also had no effect on the quality. It appears to be a problem with the conversion of IP traffic to analog signalling inside the UC, as IP  phone to IP phone calls are crystal clear. Connecting an analog phone to the FXS port and calling the PSTN also produced clear results, eliminating the FXO ports from the causes.

Any advice or pointers will be gratefully received!

1 REPLY 1
Highlighted
Enthusiast

Hi,

I believe that you have run impedance matching tool in FXO Ports page of the Configure Utility. Do you have the same issue with all FXO ports? All IP phones have the quality issue when you make the external calls? Could you please check if IP phone's volume is set to max? if yes, please turn it down.

If above suggestions don't help, please run FXO/FXS loopback testing at Status-> Support Tools. Let's see if the testing is passed or failed.

Best regards,

Wendy Yang